AC front Vents oscillating problem - ClubLexus - Lexus Forum Discussion

Notices
LS - 3rd Gen (2001-2006) Discussion topics related to the flagship Lexus LS430

AC front Vents oscillating problem

 
Old 05-11-07, 01:23 PM
  #1  
Salil022
Lexus Test Driver
Thread Starter
iTrader: (1)
 
Join Date: Dec 2004
Location: Delaware
Posts: 1,171
Thanked 6 Times in 6 Posts
Default AC front Vents oscillating problem

i just purchased 04 LS430 and looks like front vents does not oscillates, any suggestions?
Salil022 is offline  
Old 05-11-07, 01:29 PM
  #2  
Nauticalx
Lexus Test Driver
 
Nauticalx's Avatar
 
Join Date: Jul 2005
Location: GA
Posts: 964
Thanked 1 Time in 1 Post
Default

My 02 also doesn't oscillate, I also wonder what may be causing it.
Nauticalx is offline  
Old 05-11-07, 01:54 PM
  #3  
racinstyle
Lexus Test Driver
 
racinstyle's Avatar
 
Join Date: Dec 2004
Location: z
Posts: 1,123
Thanks: 0
Thanked 1 Time in 1 Post
Default

they dont ocillate at certain a/c speeds. I know when I select auto on my a/c it takes 5-10min before it starts to ocillate.
racinstyle is offline  
Old 05-11-07, 02:18 PM
  #4  
Salil022
Lexus Test Driver
Thread Starter
iTrader: (1)
 
Join Date: Dec 2004
Location: Delaware
Posts: 1,171
Thanked 6 Times in 6 Posts
Default

ok i'll try to leave my ac on for few mins and check

thanks
Salil022 is offline  
Old 05-11-07, 03:34 PM
  #5  
ayonnebay
Lead Lap
 
Join Date: Dec 2002
Location: nj
Posts: 432
Thanks: 0
Thanked 0 Times in 0 Posts
Default Set with "CLIMATE" button

On the 04 LS430 (with Nav) hitting the CLIMATE button will display buttons on the screen. The Oscillation on/off button is on the left of the display.
ayonnebay is offline  
Old 05-11-07, 03:36 PM
  #6  
FLIPPU
Lexus Test Driver
 
FLIPPU's Avatar
 
Join Date: Sep 2005
Location: HI
Posts: 833
Thanks: 0
Thanked 1 Time in 1 Post
Default

It might be something to do with a sensor..The way I understood the Oscillating Fan..it senses hotspots in the car and also if there is a passenger or not...It will blow the AC on the hotspot until the temperature is even between the driver's and passenger's section.

I notice it blows only the driver's side (for a little bit) when I have no passenger..then it will eventually even the distribution of air out.

Mike
FLIPPU is offline  
Old 05-11-07, 04:16 PM
  #7  
CG lover
Pole Position
 
CG lover's Avatar
 
Join Date: Jan 2007
Location: St. Peters, Missouri
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
Default

have watched mine and the vents start moving immediately after hitting the nav screen button,, "appears" they continue to move at the same speed and width of sweep,, never have seen it deviate,,??????

guess something back in the drive unit may be out of whack or broke if it is not working,,

daughter had this feature on her Nissan many years past and she used it all the time and never had a probloem with it,, I always thought it would shoot craps as a first item in need of repair,, never broke,,
CG lover is offline  
Old 05-11-07, 04:16 PM
  #8  
Salil022
Lexus Test Driver
Thread Starter
iTrader: (1)
 
Join Date: Dec 2004
Location: Delaware
Posts: 1,171
Thanked 6 Times in 6 Posts
Default

oscillating switch is turned on under climate screen option. I remember in the 01-02's LS430 as soon as you switch the oscillating button on or press auto , it starts oscillating right away.
Salil022 is offline  
Old 05-12-07, 03:22 PM
  #9  
Salil022
Lexus Test Driver
Thread Starter
iTrader: (1)
 
Join Date: Dec 2004
Location: Delaware
Posts: 1,171
Thanked 6 Times in 6 Posts
Default

Tried leaving the air on auto for more than 10 mins and vents doesn't oscillate so i am guessing there is definitely something wrong with them. Should i bring it to the dealer's attention, since i have 30 days. But i am afraid they are going mess things up since they are not lexus dealer.
Salil022 is offline  
Old 05-12-07, 04:45 PM
  #10  
lexusls430
Lexus Test Driver
 
Join Date: Jun 2003
Location: Rhode Island
Posts: 941
Thanks: 0
Thanked 0 Times in 0 Posts
Default

They wont know how to fix it. Bring it to the dealer, your car is under warranty unless you have more than 50k miles. Try deactivating them and then activating them it may work. Good luck.
lexusls430 is offline  
Old 05-12-07, 04:49 PM
  #11  
encore888
Lexus Champion
 
encore888's Avatar
 
Join Date: Mar 2005
Location: CA
Posts: 8,694
Thanks: 0
Thanked 1 Time in 1 Post
Default

I read that sometimes they get stuck and need to be oiled, but no real-world experience if that's true.
encore888 is offline  
Old 05-13-07, 10:34 AM
  #12  
Salil022
Lexus Test Driver
Thread Starter
iTrader: (1)
 
Join Date: Dec 2004
Location: Delaware
Posts: 1,171
Thanked 6 Times in 6 Posts
Default

unfortunately car has 63k on it, so it is out of warranty
Salil022 is offline  
Old 05-15-07, 02:37 PM
  #13  
Datacom9
Driver School Candidate
 
Join Date: Apr 2007
Location: MA
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought I had the same problem until I looked in the manual. To re-iterate another post, the oscillation depends on the temperature inside the car. Even how far the vents swing are variable. I just made sure the option was activated, then relaxed as it went to work.

Incidentally, there have been about 5 things I thought were broken on my car. First was: "Hey, why won't the side mirrors tilt down anymore?"

I hope everything works out for you, though!

Last edited by Datacom9; 05-15-07 at 02:58 PM.
Datacom9 is offline  
Old 03-11-13, 07:29 PM
  #14  
schack
Driver School Candidate
 
Join Date: Jan 2012
Location: Iowa
Posts: 33
Thanked 2 Times in 2 Posts
Default

Have noticed lately that only the passenger side oscillating vent works. The drivers side vent never moves. I have tried various temp. settings and still the drivers side vent does not move. Could it be a faulty sensor or is there a motor for the drivers side vent that has failed. Any ideas or thoughts would be appreciated.
schack is offline  
Old 03-12-13, 11:35 PM
  #15  
aypues
Lead Lap
 
aypues's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 679
Thanked 6 Times in 6 Posts
Default

Originally Posted by schack View Post
Have noticed lately that only the passenger side oscillating vent works. The drivers side vent never moves. I have tried various temp. settings and still the drivers side vent does not move. Could it be a faulty sensor or is there a motor for the drivers side vent that has failed. Any ideas or thoughts would be appreciated.
Yes, the motor is faulty.
aypues is online now  

Thread Tools
Search this Thread
Quick Reply: AC front Vents oscillating problem


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: