Help! My 1998 ucf21 is possessed! - ClubLexus - Lexus Forum Discussion


LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

Help! My 1998 ucf21 is possessed!

Reply
 
 
 
Thread Tools Search this Thread
Old 01-17-14, 06:43 AM   #1
Cruzlnls
Driver School Candidate
Thread Starter
 
Cruzlnls's Avatar
 
Join Date: Jan 2014
Location: Indiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! My 1998 ucf21 is possessed!

Hello,I'm new and want to thank everyone who might be able to help me here!
My problem is....I go out to start my car and I turn the key to start and it turns over fine. I only hold it for a few seconds usually it kicks right up. I release the key and the starter is still engaged and turning the engine over! I toggle the key....still trying to start the car! I pop the hood and scramble to pull the negative cable off. By shear Devine intervention the car never started. I was expecting to hear the death of my starter and flywheel,but it did not happen. The starter only was engaged for less than a minute or so before I pulled the negative cable. Long story short I get home from work and take a look under the hood. With the key in my pocket I reconnect the negative cable to the battery and the starter starts engaging again! I pull the cable quickly! I pulled the starter relay out of the fuse box on the fenderwell,it still would engage with the battery cable connected!I'm lost here......
It's my first lexus. It started and drove fine on Monday,it was a nice day in the upper fourties. Wednesday morning it was very cold,around seventeen degrees. Any thoughts on this issue?
Cruzlnls is offline   Reply With Quote
Old 01-17-14, 12:07 PM   #2
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,766
Thanked 30 Times in 29 Posts
Default

Welcome to Club Lexus.

The starter plunger that engages the flywheel is sticking. Can and does happen but not very often. This may also be attributable to extreme cold weather. The simple fix is to replace the starter but the replacement is time consuming since the intake plenum has to come off.

There are a few threads on the starter and servicing it if you want to DIY.
RA40 is offline   Reply With Quote
Old 01-17-14, 12:53 PM   #3
LScowboyLS
Lexus Champion
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,078
Thanks: 0
Thanked 5 Times in 5 Posts
Default

pull the starter relay and probe the black trigger wire to the solenoid - if you have voltage, then you have a short in the starter trigger wire

if you have have no voltage at the trigger wire when the starter is running, then your solenoid has gotten stuck (as RA40 mentioned) - a laborious and/or costly repair (labor-wise, not the part) due to location of starter/solennoid assembly under intake - due to this happening at such low temperature, this is by far the most likely scenario

the reason the car did not start is because you had the key out, no energizing of coils by igniters, no power to fuel pump, etc.
LScowboyLS is offline   Reply With Quote
Old 01-17-14, 01:03 PM   #4
Cruzlnls
Driver School Candidate
Thread Starter
 
Cruzlnls's Avatar
 
Join Date: Jan 2014
Location: Indiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default The possessed car

The car did not try to start while the key was in the ignition during the initial attempt to start. That was when I scored Olympic gold in disconnecting the battery cable. The subsequent battery connections were with the key out. Thanks for the information. Any chance it would resolve once the car is not below zero?
Cruzlnls is offline   Reply With Quote
Old 01-17-14, 01:10 PM   #5
LScowboyLS
Lexus Champion
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,078
Thanks: 0
Thanked 5 Times in 5 Posts
Default

yes, if the solenoid became stuck, it will likely unstick when it warms up, but the problem will recur in the future

if you like to work on cars, and this is not your main car, and you have some mechanicing skill, this job can be knocked out in a week with an hour and a half of work each evening in a heated garage - the parts cost is pretty low, but they will hit you for over $1000 in labor alone at the dealership!
LScowboyLS is offline   Reply With Quote
Old 01-17-14, 06:26 PM   #6
Cruzlnls
Driver School Candidate
Thread Starter
 
Cruzlnls's Avatar
 
Join Date: Jan 2014
Location: Indiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Possessed car

It kills me that the starter solenoid is stuck! My starter sounds strong and just fine! It's just cranking non stop. Best choice of parts in starter? I will also replace the knock sensors as well. Are they a dealership only part?
Cruzlnls is offline   Reply With Quote
Old 01-17-14, 07:06 PM   #7
LScowboyLS
Lexus Champion
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,078
Thanks: 0
Thanked 5 Times in 5 Posts
Default

the knock sensors from the dealership are prohibitively expensive, and rarely ever fail

as far as the starter, the starter itself is fine, it is the solenoid contacts/plunger portion

hopefully billydpowe will chime in, he has done a bunch of these and has cool pics of the process as well
LScowboyLS is offline   Reply With Quote
Old 01-17-14, 07:55 PM   #8
Cruzlnls
Driver School Candidate
Thread Starter
 
Cruzlnls's Avatar
 
Join Date: Jan 2014
Location: Indiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you Cowboy for all your help and info. I want to thank RA40 as well for the info! It's painful to hear but the truth hurts! I'm going to look into doing this myself. I have decent mechanical skills to get it done. Waiting for the thaw while amassing parts.
Cruzlnls is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My 97 ls400 is completely dark!! No spark with battery to terminal Chaly LS - 1st and 2nd Gen (1990-2000) 1 04-27-17 08:00 PM
2005 IS300 No Crank, No Start Skyvayne IS - 1st Gen (2001-2005) 2 04-20-17 05:36 AM
Did I fry my ECU? So pissed at myself AdamGangl GS - 2nd Gen (1998-2005) 3 03-03-17 12:22 PM
1 click when trying to start myriadeyes IS - 1st Gen (2001-2005) 7 09-17-16 07:19 PM
Please help me?!? sc400 WONT START? miii429 Performance & Maintenance 4 11-15-14 02:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:18 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: