2002 SC430 Headlight Washer Fluid Cover Stuck Open - ClubLexus - Lexus Enthusiast Forums


2002 SC430 Headlight Washer Fluid Cover Stuck Open

Reply
 
 
 
Thread Tools Search this Thread
Old 06-11-15, 07:16 PM   #1
02sc
Driver School Candidate
Thread Starter
 
Join Date: Sep 2014
Location: Texas
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2002 SC430 Headlight Washer Fluid Cover Stuck Open

02 SC430
new to me
salvage title (front end)
has been (crappily) repaired by previous owner or his goons
one of many issues i need to fix -
headlight washer fluid cover seems to be stuck open. i applied moderate force to push it back in, but it did not move, and i do not want to risk breaking it.
any ideas?
im thinking some wiring isnt right, maybe connectors never got reconnected.. the auto adjusting headlights dont work either, and the washer fluid line from the firewall that runs to the washer fluid tank was hastily crimped on due to the plastic hose fitting being most likely broken off or lost.

does the bumper need to come off to mess with it? guessing yes.

02sc is offline   Reply With Quote
Old 06-12-15, 02:56 AM   #2
Bgw70
Lexus Champion
 
Bgw70's Avatar
 
Join Date: Dec 2014
Location: Fl
Posts: 2,882
Thanked 64 Times in 45 Posts
Default

First off, welcome to Club Lexus, we hope you find the answers you need and also want you to share your SC430 findings!

These washers are not electric, only the washer pump. These pop out from the water pressure. The headlights must be turned on and they button is on the left side with the mirror control. I am sure you knew this, but just sharing...
Anyway, to access them, the underbody covers will need to be removed to gain access...
Do not try to force them closed anymore. I believe they have an internal return spring...once you remove it, I hope you can repair it. Otherwise look on eBay for a used one.

You are in luck! I just found this thread for you!
https://www.clublexus.com/forums/sc-...tallation.html

If you need a new nozzle, I found one for you, and you car appears to be black.
http://www.ebay.com/itm/like/221743973006?lpid=82&chn=ps&ul_ref=http%253A%252F%252Frover.ebay.com%252Frover%252F1%252F711-117182-37290-0%252F2%253Fmtid%253D1588%2526kwid%253D1%2526crlp%253D53601919689_324272%2526itemid%253D221743973006%2526targetid%253D124316419209%2526rpc%253D0.20%2526rpc_upld_id%253D50336%2526rlsatarget%253D%2526device%253Dt%2526mpre%253Dhttp%25253A%25252F%25252Fwww.ebay.com%25252Fitm%25252Flike%25252F221743973006%25253Flpid%25253D82%252526chn%25253Dps%2526adtype%253Dpla%2526gclid%253DCNGU7cfzicYCFYM9aQod0EMAzw%2526srcrot%253D711-117182-37290-0%2526rvr_id%253D847508693241

Last edited by Bgw70; 06-12-15 at 03:05 AM.
Bgw70 is online now   Reply With Quote
Old 06-12-15, 05:31 AM   #3
02sc
Driver School Candidate
Thread Starter
 
Join Date: Sep 2014
Location: Texas
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bgw70 View Post
First off, welcome to Club Lexus, we hope you find the answers you need ...
Thanks! Its dark green. Lots of gremlins to fix so its a fitting color.
02sc is offline   Reply With Quote
Old 06-13-15, 02:38 PM   #4
02sc
Driver School Candidate
Thread Starter
 
Join Date: Sep 2014
Location: Texas
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

to be honest i never knew my last sc430 (had an 02 about a year ago) had headlight washers lol. so no, i dont need them.
but...
UPDATE: ok so i confirmed the one side sticking out is not stuck open... i guess the mount for it is bent out or something, i can pull it out, and the spring will pull it back in.
apparently its sitting in the closed position in teh above photos, its just a mounting problem. probably one of a zillion cut corners the shop did when repairing the front end damage.
sigh.
also - my auto adjusting headlights are inoperable. one headlight is aimed real high, high enough that my girlfriend complained the other night when i was riding behind her lol. that sounds bad.
anyhow yeah it looks like the bumper has to come off.
yay
02sc is offline   Reply With Quote
Old 06-13-15, 03:51 PM   #5
Neil E
Driver School Candidate
 
Neil E's Avatar
 
Join Date: Apr 2008
Location: W.Sussex UK
Posts: 49
Thanks: 0
Thanked 1 Time in 1 Post
Default

These pictures may help with the washers.

I think it may have been inserted the wrong way up. There is a simple u shaped clip that secures the nozzle to the washer body. It can be carefully extended out of the bumper and then the clip can be removed to allow the jet nozzle to be pulled out. It's a bit tricky but can be done. It was easier for me as I can reach up through the air intake that once held the fog lights.








Neil E is offline   Reply With Quote
Old 06-13-15, 04:43 PM   #6
02sc
Driver School Candidate
Thread Starter
 
Join Date: Sep 2014
Location: Texas
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

THANKS FOR ALL THE HELP!!! SERIOUSLY!!!

Ok first : thats interesting about the sway bar / auto adjusting headlights. reason being is i noticed the car has some sway to the rear end at highway speeds. bad enough that i assume the rear sway bar is disconnected or missing. probably bent bracket. just one of a zillion things i chalked up to : "ill fix it eventually" when i was weighing the pros and cons of buying a rebuilt salvage vehicle. i work less than 2 miles from my house, so the sway bar was not a big deal. very interesting to know it involves the headlights, im sure i will find fun there when i get to it.

as far as the washer goes - when i get some time i am going to try to disconnect it and flip it around. worse case scenario if i cannot figure it out i will delete it. i dont plan to use the headlight washers anyhow, but, if i can get them to fit right thats my preference, even if it doesnt get used.

funny thing is the washer system is inoperable right now anyways. the rubber line that runs from the bottom of the washer fluid tank to the area of the firewall near the drivers side of the cockpit of the car "fell off" one day says the previous owner. it was included, in the trunk of the car lol.

upon inspection it looks like the shop that did the front end repair hastily crimped the hose clamp on it because the little t fitting the hose clamp is supposed to clamp to either got lost or broken. so they improvised, which obviously didnt work long.

sigh. one thing at a time

still love the car of course.
02sc is offline   Reply With Quote
Old 06-15-15, 09:02 AM   #7
02sc
Driver School Candidate
Thread Starter
 
Join Date: Sep 2014
Location: Texas
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

upon closer inspection i think its on upside down, or maybe its a left hand side (pass) cover they tried to put on the right side (drivers)?

The drivers side is the one sticking out. it definitely looks like it is not a mirror image of the passenger side.

i can pull it out, and i see a c shaped metal clip that is easy to remove but after removing it the painted green cap/spray nozzle dont slide off or anything. whats the trick?


02sc is offline   Reply With Quote
Old 06-15-15, 05:06 PM   #8
Neil E
Driver School Candidate
 
Neil E's Avatar
 
Join Date: Apr 2008
Location: W.Sussex UK
Posts: 49
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by mademedoit View Post
Come to think about it I think there is two small screws that hold it on not just a c-clip.
Yes, there are 2 screws but it's the clip that retains it. i.e. it stops the top part from flying off under pressure of the water. There are 2 small screws that secure the jet to the flat painted body piece that covers the holes when not in use. If purchased as a spare, it comes as 1 part including the 2 screws, preassembled, pre-painted but without the U clip.
Neil E is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Loosing you windshield washer fluid? GmanSC SC430 - 2nd Gen (2001-2010) 1 03-27-17 04:07 PM
Headlight washer cover installation? ausbun SC430 - 2nd Gen (2001-2010) 9 11-28-16 10:19 AM
Front bumper washer hole cover Smoola IS F (2008-2014) 0 02-18-16 02:59 PM
Headlamp Washers KJD3 GS - 4th Gen (2013-present) 4 08-04-15 06:47 AM
430sc headlight washers stuck in a loop! Retired57 SC430 - 2nd Gen (2001-2010) 7 12-27-13 06:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:35 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send