New 2015 GS 350 - getting an iPod error when I connect my iPhone 6 Plus - Page 2 - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Customer Service (archive) > Lexus Customer Service (archive)
New 2015 GS 350 - getting an iPod error when I connect my iPhone 6 Plus >

New 2015 GS 350 - getting an iPod error when I connect my iPhone 6 Plus

Notices
Lexus Customer Service (archive) The Lexus Customer Service forum on Club Lexus has been inactivated at this time, but past posts will be left as a visible archive forum for a period of time.

New 2015 GS 350 - getting an iPod error when I connect my iPhone 6 Plus

 
Old 04-06-16, 06:39 PM
  #16  
USALV
Driver
 
Join Date: Aug 2015
Location: CA
Posts: 170
Thanked 0 Times in 0 Posts
Default

Originally Posted by gregj28 View Post
Lexus has been working to resolve this issue on my 14 is 350 F for 2+ years now. swapped out the entertainment unit and it still has trouble. most concerning it just shuts down or gets frozen
that's not good. I'm not understanding why they can't correct this problem for you. Does Lexus corporate know about this problem?
USALV is offline  
Old 08-05-16, 02:11 AM
  #17  
gekae24
Lead Lap
iTrader: (1)
 
gekae24's Avatar
 
Join Date: Sep 2008
Location: California
Posts: 429
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just started having this issue today. Any updates?
gekae24 is offline  
 


Thread Tools
Search this Thread
Quick Reply: New 2015 GS 350 - getting an iPod error when I connect my iPhone 6 Plus


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.