Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS430
Sign in using an external account
Register Forgot Password?

Alarm Problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-23-14, 10:33 AM   #1
Ron10346
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2010
Location: Ca
Posts: 18
Default Alarm Problem

While dealing with the ongoing saga of my prior post - LS430 – Dealer wants to replace main computer…Another problem had presented itself since getting the car back from the dealer; the car alarm keeps going off for various reasons. In all the years we have owned the car, I only remember the alarm sounding once… aside from that I forgot we even had an alarm.

Anyway… Here are the scenarios that have caused the alarm / horn to sound and lights flash. All occasions occur after the car had been sitting for a period of time with the doors unlocked:
• Parked in the garage, returned hours later and opened unlocked door “with or without” key in
hand… Alarm went off, pushed unlock button on key and it went off.
• Parked in the garage, had key in hand and pushed button on truck lid to open, alarm went off.
• Parked in garage and after several minutes I heard the car chirp and saw the lights flash as
though I had pushed the key actuator button to lock it. I didn’t even have the key on me.

At this point I thought maybe the car was setting the alarm each time and I just wasn’t there to hear the chirp and see the lights flash. So, I looked in the driver’s window and saw that only the red light was flashing left of the steering wheel and assumed this meant the car was locked and alarm set. I pushed the unlock button, saw the green light come on and opened the door, no problem.
• So again, parked in garage, came back an hour later and saw red light flashing, green light was off. I pushed the unlock button on key, car chirped, green light came on and I opened the door no problem.
• Now I thought I had this figured out to some degree but then… The wife came home and parked in the garage. Within minutes of her parking I was preparing to take a picture of the engine compartment for my other forum issue. With key in hand I looked through the driver’s window and saw both the red and green lights flashing so I opened the door, no problem… But then I pulled the hood release and the alarm activated again.

Does this sound familiar to anyone? Have a solution? I have looked in the owner’s manual but can’t find anything about an alarm? Suspect I am missing something obvious and will continue to read through the fine print in the meantime… Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Ron10346 is offline   Reply With Quote
Old 10-23-14, 10:33 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Alarm Situation GS4hunnit GS - Second Generation 4 08-14-14 11:10 PM
1991 ls400 disable factory alarm mrrbearxd LS400 0 08-17-13 04:01 PM
Electrical problems with 1994 LS400 Tommyholli LS400 1 06-13-13 10:33 AM
Car Alarm Issue. lilmartian GS - Second Generation 3 03-09-13 07:57 PM
1993 LS400 factory alarm problem 1UZFE LS400 1 05-07-04 02:05 PM

All times are GMT -7. The time now is 05:36 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info