Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

1995 ls400 trac off light is blinking slowly

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-17-13, 06:09 AM   #1
MASTERkame
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: Non-USA
Posts: 5
Default 1995 ls400 trac off light is blinking slowly

hello, im new here but was searching a lot in this forum. Just got my all break pads changed to new ones. Was forced to use bleeders just to force in the pistons for new pads maybe some fuild went on abs/trac ring. Also had to short circuit the front pad indicator becouse here in Lithuania u cant see these cars often and from dealers they cost a fortune (for exemple the new MAF costs 2k dollars when average wage here is 700 a month ) but back to the problem. Abs works fine and trac works for first 10 sec. must to add thet the trac off is blincking at the ON position also (!) is show. Went to my electric he was diagnosed some mistakes before but now he cant even connect to the car the voltage is to low, even tried to use cigarete lighter. I'm lost now love this car but the winter is outside and u know that its insane to drive in snowy roads at 70 miles per hour without trac on. btw speed limit in our higways is 80 so i even now i'm passed by everyone with this beast
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
MASTERkame is offline   Reply With Quote
Old 12-17-13, 10:11 PM   #2
MASTERkame
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: Non-USA
Posts: 5
Default

so no ideas where could i start? speed sensors etc? or i should just drive to local yard for breaking and look for a 98+ model with less problems..
MASTERkame is offline   Reply With Quote
Old 12-18-13, 01:09 AM   #3
LScowboyLS
Lexus Champion
Trader Score: (0)
 
LScowboyLS's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,067
@vatoloco
Send a message via Yahoo to LScowboyLS
Default

a common issue on 1995 models is failing ECU capacitors - this can affect TRAC, ABS, speedometer, transmission and just generally running bad.

have you downloaded the TRAC diagnostic codes? (I am assuming you do not have OBD-II system than can be scanned)

Last edited by DaveGS4; 12-18-13 at 03:48 AM.. Reason: Do not link illegal pirated content please
LScowboyLS is offline   Reply With Quote
Old 12-18-13, 04:20 AM   #4
Yamae
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2011
Location: Japan
Posts: 850
Default

Didn't you damage the speed sensor(s) when the brake job was done?
Speed sensors can be checked simply and easily doing below.

How to check speed sensors using an ABS indicator.
1, Turn the Ignition switch OFF.
2, Make a connection between E1(pin 3) and T5(pin16) of the DIAG connector.
3, Turn the Ignition switch ON (RUN Position).
4, Check the ABS warning light tuning on for 3 seconds then Off for 0.5 second and after that it blinks 0.13 second each as is shown at the bottom of the drawing.

If your ABS warning light does not turn on as is shown, that means one or more speed sensor(s) is (are) dead.
The attached drawing at the bottom is for RHD cars. LHD cars have the ABS warning light at the left I believe.
Attached Images
 
Yamae is online now   Reply With Quote
Old 12-18-13, 06:59 AM   #5
MASTERkame
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: Non-USA
Posts: 5
Default

thanks for the help, but looks like my electric sucks at his job. Took my car back after 3 days, took of the glowe box or how its called found an trac computer cleaned all pins put all back together and it works fine! 15 min and job was done. Btw didnt tried to scan with obd2 yet, previously it didnt worked.
MASTERkame is offline   Reply With Quote
Old 12-18-13, 07:14 AM   #6
Yamae
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2011
Location: Japan
Posts: 850
Default

I don't think a European 95 LS400 is OBD2 compatible.
Yamae is online now   Reply With Quote
Old 12-18-13, 08:23 AM   #7
MASTERkame
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: Non-USA
Posts: 5
Default

Quote:
Originally Posted by Yamae View Post
I don't think a European 95 LS400 is OBD2 compatible.
it can be coz i dont trust that guy anymore..
MASTERkame is offline   Reply With Quote
Old 12-18-13, 11:45 AM   #8
LScowboyLS
Lexus Champion
Trader Score: (0)
 
LScowboyLS's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,067
@vatoloco
Send a message via Yahoo to LScowboyLS
Default

I think the cars in Europe got OBD-II very much later than USA, that is why I posted the like on how to use the wire jumper to download the codes!
LScowboyLS is offline   Reply With Quote
Old 12-18-13, 11:45 AM
 
 
 
 
Reply

Tags
1995, abs, auto, computer, dealer, fix, flashing, lexus, light, loght, ls400, trac, trak

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time to get rid of codes Sewpra LS400 1 03-21-14 09:13 AM
Trac code 43 and ABS code 54: traction control hydraulic unit or control module? sjc2467 Performance & Maintenance 1 01-28-14 03:54 PM
TRAC TPS Delete HELP!! w58 conversion siccas Build Threads 0 01-16-14 06:15 PM
CEL and TRAC Light On Codes (13,17,54) QueHefner Performance & Maintenance 2 11-04-12 12:32 PM
TRAC code 51 JLS400 LS400 1 09-19-12 07:14 AM

All times are GMT -7. The time now is 09:07 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info