Problem with Telescopic Steering-Won't go in and out - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > SC Models > SC- 1st Gen (1992-2000)
Problem with Telescopic Steering-Won't go in and out >

Problem with Telescopic Steering-Won't go in and out

Notices
SC- 1st Gen (1992-2000)

Problem with Telescopic Steering-Won't go in and out

Reply

 
 
 
Old 07-26-07, 10:10 PM
  #1  
sc400David
Driver School Candidate
Thread Starter
 
Join Date: May 2007
Location: Texas
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Telescopic Steering-Won't go in and out

I have a 1995 SC400, and the steering wheel will not go toward or away from the driver. It sounds like it is trying to go in and out but it gets stuck or runs out of power. The tilt does work because I replaced the bushing behind the gear. Any help would be greatly appreciated.
sc400David is offline  
Reply With Quote
Old 07-26-07, 10:42 PM
  #2  
Jewcano
No Sir, I Don't Like It
iTrader: (4)
 
Jewcano's Avatar
 
Join Date: Dec 2005
Location: Jax, FL
Posts: 8,577
Thanks: 0
Thanked 1 Time in 1 Post
Default

To the title: "Thats what she said" Sorry couldn't resist.

As for the telescopic wheel, most likely you have a messed up little gear in the mechanism itself, pretty common problem, and it has been covered many a time here . Searching will yield many results.
Jewcano is offline  
Reply With Quote
Old 07-26-07, 11:15 PM
  #3  
SCwidaGTE
Driver
 
SCwidaGTE's Avatar
 
Join Date: Dec 2005
Location: Il
Posts: 146
Thanks: 0
Thanked 0 Times in 0 Posts
Default

easy fix. did it to my SC for a few cents. just bought washers from ace hardware. its a worm gear, and 9 times outta 10, the edge of the gear is worn, so, add washers and it'll put the gear back in line.
SCwidaGTE is offline  
Reply With Quote
Old 07-27-07, 12:56 AM
  #4  
ntran18
Lexus Test Driver
iTrader: (27)
 
ntran18's Avatar
 
Join Date: Apr 2004
Location: sOCal
Posts: 1,083
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The telescopic is different then the tilt. Sounds like what happened to me. The motor was worn out, it spins for ~2 secs and just stop even though it's still receiving power.

The tele-motor is ~12 inches further down the column on the left side. I learned the hard way, DO NOT DISASSEMBLE anything else. Disconnect the motor, then remove the 2 bolts holding down the motor. Unscrew the motor until it comes out, it's a worm gear, DO NOT PULL or it may dislocate gear that push/pulls the column. It is not fun to reassemble that. Now apply 12volt power to the motor, if it spins then your problem is some where else, maybe ECU. If comes to a stop, contact Aliga for a new motor.
ntran18 is offline  
Reply With Quote
Old 01-12-08, 06:04 AM
  #5  
attis
Driver School Candidate
 
Join Date: Mar 2006
Location: Hungary
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Question

Hello everyone,

I have similar problem! Maybe someone could help me out.

My steering wheel doesnt move in and out (up/down work perfectly).

When I try to get it move I hear a clicking sound from somewhere, but thats all.

I've made some pics, so it would be easier to show me where should I look for the problem.

http://members.chello.hu/akakonyi/up_tele_1.jpg
http://members.chello.hu/akakonyi/up_tele_2.jpg
http://members.chello.hu/akakonyi/up_tele_3.jpg

Thanks for the help in advance...
Attached Thumbnails Problem with Telescopic Steering-Won't go in and out-up_tele_3.jpg  
attis is offline  
Reply With Quote
Old 01-12-08, 06:29 AM
  #6  
aliga
Sponsor
iTrader: (147)
 
aliga's Avatar
 
Join Date: Apr 2001
Location: New York
Posts: 10,727
Thanks: 0
Thanked 5 Times in 5 Posts
Default

i have the entire column with both tilt and telescopic motors, 70 shipped to your door.
__________________
Email me: if you need used cars, used parts, or rebuildable vehicles. I will beat the competition's price.

Authorized CL Vendor
Paypal: gazi_[email protected] underscore("_") between gazi and ali
Buy with confidence, check my feedback: http://sr1.clublexus.com/forums/showthread.php?t=119137
aliga is offline  
Reply With Quote
Old 01-12-08, 07:31 AM
  #7  
JDMCelsior
Lead Lap
iTrader: (1)
 
Join Date: Mar 2006
Location: TX
Posts: 631
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I may have to pick this up from you Ali. I fixed my tilt last night, but my telescopic option is dieing on me, too. I'll let you know sometime today.
JDMCelsior is offline  
Reply With Quote
Old 01-12-08, 12:20 PM
  #8  
aliga
Sponsor
iTrader: (147)
 
aliga's Avatar
 
Join Date: Apr 2001
Location: New York
Posts: 10,727
Thanks: 0
Thanked 5 Times in 5 Posts
Default

Originally Posted by JDMCelsior View Post
I may have to pick this up from you Ali. I fixed my tilt last night, but my telescopic option is dieing on me, too. I'll let you know sometime today.
coo, i have two units available
__________________
Email me: if you need used cars, used parts, or rebuildable vehicles. I will beat the competition's price.

Authorized CL Vendor
Paypal: gazi_[email protected] underscore("_") between gazi and ali
Buy with confidence, check my feedback: http://sr1.clublexus.com/forums/showthread.php?t=119137
aliga is offline  
Reply With Quote
Old 01-12-08, 12:58 PM
  #9  
ntran18
Lexus Test Driver
iTrader: (27)
 
ntran18's Avatar
 
Join Date: Apr 2004
Location: sOCal
Posts: 1,083
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The red is you telescope motor. The blue is your tilt motor. Look at my previous post for swap directions.
Attached Thumbnails Problem with Telescopic Steering-Won't go in and out-up_tele_3.jpg  
ntran18 is offline  
Reply With Quote
Old 01-13-08, 04:22 AM
  #10  
attis
Driver School Candidate
 
Join Date: Mar 2006
Location: Hungary
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Today I got the motor out, and it worked perfectly!

When I put back, something happened and the wheel started to move in and out. Its now OK, except that when it moves back, it makes a grinding noise (but its moving)

I think the gear may have broken or something.

Anyone knows how can I take that out to check?
attis is offline  
Reply With Quote
Old 02-27-08, 04:31 PM
  #11  
poser714
Pole Position
 
Join Date: Sep 2004
Location: New York
Posts: 251
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i now have a similar problem, my wheel tilts but doesnt not go in and out. it was working fine the other day but once i disconnected the battery and connected everything again it stopped working. when i try to move it in and out i hear a clickin noise some where near the passenger side. does anyone know if theres a relay over there?
poser714 is offline  
Reply With Quote
Old 05-01-10, 06:37 AM
  #12  
infiniti24
Lead Lap
iTrader: (10)
 
infiniti24's Avatar
 
Join Date: May 2008
Location: Nevada
Posts: 404
Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem is the same as the guy above me the in and out works great up and down only randomly and after that you just here a faint click and its not the worm wheel. is the switches in these colums going out is there a relay or a ecu that needs to be replaced? any one know ive been looking every where :/
infiniti24 is offline  
Reply With Quote
Old 05-01-10, 07:51 AM
  #13  
Klaus
Lexus Test Driver
iTrader: (1)
 
Klaus's Avatar
 
Join Date: Jul 2008
Location: AZ
Posts: 1,180
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Okay seems simple enough peeps . The motors in these go out from hundreds of cycles from the turn-car-off-and-tilt-up-and-away feature. So:

Doesn't go in and out? Replace motor circled in red in above pic
Doesn't go up and down? Replace motor circled in blue in above pic
Klaus is offline  
Reply With Quote
Old 05-01-10, 11:03 AM
  #14  
infiniti24
Lead Lap
iTrader: (10)
 
infiniti24's Avatar
 
Join Date: May 2008
Location: Nevada
Posts: 404
Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay well that still isnt going to work for me the motor works fine if just powered directly. So I'm wondering is it the switch or the ecu?
infiniti24 is offline  
Reply With Quote
Old 03-15-11, 06:33 AM
  #15  
BigDogBill
Driver School Candidate
 
BigDogBill's Avatar
 
Join Date: Aug 2009
Location: Florida
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Easy fix with washers made from heavy blue gasket material from pep boys. Two washers to re-position the worm gear and it works great !! Lexus of palm beach quoted me $2,700.00 to fix !
BigDogBill is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Problem with Telescopic Steering-Won't go in and out


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: