Notices
LX - 1st and 2nd Gen (1996-2007) Post here for topics related to the LX470 or LX450

Cruise control issue

 
Old 03-04-19, 02:04 PM
  #1  
dannyboylx
Driver School Candidate
Thread Starter
 
Join Date: Nov 2016
Location: Abu Dhabi
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default Cruise control issue

Hi guys having trouble with my cruise control.It engages and turns on,but cuts out after I set it 5 minutes later or so by itself without me pressing the brake or switching it.off.It then sets again,but does same thing over and over.

Have read it could be caused by a brake light that's out, but there all working have checked fuses there ok..A wheel speed sensor can also trigger this,but have no codes or check lights or something to do with the brake pedal.Thanks.
dannyboylx is offline  
Old 03-08-19, 03:55 AM
  #2  
niik
Driver School Candidate
 
Join Date: Feb 2019
Location: dubai
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

A normal OBDII might not see the code, maybe you want to try with Techstream, because when I tried on my car this morning, I discovered some codes that my scanner never saw.
incidentally I think that one was referring to a break light but I can't remember exactly.
niik is offline  
Old 03-29-19, 05:18 PM
  #3  
Giantman
Driver School Candidate
 
Join Date: Mar 2019
Location: Qld
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

Are you certain itís not cutting out because you have reduced your speed below the reset level, which I believe is 40kmh (25mph)?

I thought my cruise was faulty until I read the manual and discovered this.
Giantman is offline  
Old 03-29-19, 09:01 PM
  #4  
dannyboylx
Driver School Candidate
Thread Starter
 
Join Date: Nov 2016
Location: Abu Dhabi
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Giantman View Post
Are you certain itís not cutting out because you have reduced your speed below the reset level, which I believe is 40kmh (25mph)?

I thought my cruise was faulty until I read the manual and discovered this.
No it's cutting out at freeway speeds.Just a update hooked a computer on to it and got 4 codes wheel sppeed sensors Abs module and steering angle.They cleared it out so giving it some time and see how it goes.I have no lights on my dash like Abs vsc etc give me warning.
dannyboylx is offline  

Thread Tools
Search this Thread
Quick Reply: Cruise control issue


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: