"Rear camera detect" malfunction - ClubLexus - Lexus Forum Discussion

Notices
LS - 5th Gen (2018-present) Discussion topics related to the current flagship models LS460 and LS460 F.

"Rear camera detect" malfunction

 
Old 02-16-19, 10:06 PM
  #1  
Damage
Lead Lap
Thread Starter
 
Join Date: Sep 2002
Location: CA
Posts: 514
Thanks: 0
Thanked 3 Times in 3 Posts
Default "Rear camera detect" malfunction

Uh oh. First problem for the new car. Suddenly got this error after picking up some groceries. The rear camera seems to work fine so I assume this has to do with proximity sensor? Looks like I'll be headed to the stealership soon.
Damage is offline  
Old 02-17-19, 12:25 AM
  #2  
Salil022
Lexus Test Driver
iTrader: (1)
 
Join Date: Dec 2004
Location: Delaware
Posts: 1,172
Thanked 6 Times in 6 Posts
Default

Originally Posted by Damage View Post
Uh oh. First problem for the new car. Suddenly got this error after picking up some groceries. The rear camera seems to work fine so I assume this has to do with proximity sensor? Looks like I'll be headed to the stealership soon.
I get the same Malfunction error time to time...Let us know the outcome!
Salil022 is offline  
Old 02-17-19, 12:52 PM
  #3  
JAM
Rookie
 
Join Date: Sep 2012
Location: New Jersey
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Default Rear Camera Issue

I had my 2018 LS recalled twice for transmission software a few months ago, but another recall a few weeks ago on the other issues with the sensors and the proximity issue. Check your dealership for the Recall Notice. You get a free tank of gas-premium. Takes about two hours.
JAM is offline  
Old 02-17-19, 12:57 PM
  #4  
LexRuger
Lexus Test Driver
 
LexRuger's Avatar
 
Join Date: Jan 2013
Location: California
Posts: 1,338
Thanked 15 Times in 12 Posts
Default

I got the same error a few times
LexRuger is offline  
Old 02-17-19, 10:04 PM
  #5  
Damage
Lead Lap
Thread Starter
 
Join Date: Sep 2002
Location: CA
Posts: 514
Thanks: 0
Thanked 3 Times in 3 Posts
Default

My error stays on permanently. It definitely affects the display you see when you back the car up. The lines that curve when you turn the wheel while in reverse don't show up anymore. I'll have to wait until Tuesday to drop the car off.
Damage is offline  
Old 02-17-19, 10:29 PM
  #6  
john341
Pole Position
 
Join Date: Nov 2017
Location: Texas
Posts: 290
Thanked 38 Times in 32 Posts
Default

Originally Posted by Damage View Post
Uh oh. First problem for the new car. Suddenly got this error after picking up some groceries. The rear camera seems to work fine so I assume this has to do with proximity sensor? Looks like I'll be headed to the stealership soon.
Its probably because the camera lens is not clean. Those backup cameras are tied to the safety systems, and if they are not clean it will throw messages like these. Just clean them and see if it goes away.
john341 is offline  
Old 02-18-19, 08:51 AM
  #7  
allwheels
Rookie
 
Join Date: Mar 2016
Location: OH
Posts: 68
Thanked 14 Times in 8 Posts
Default

Could be battery related, get it tested. Also, turn the steering wheel lock to lock a few times and see if it goes away.
allwheels is offline  
Old 02-18-19, 10:06 AM
  #8  
LexRuger
Lexus Test Driver
 
LexRuger's Avatar
 
Join Date: Jan 2013
Location: California
Posts: 1,338
Thanked 15 Times in 12 Posts
Default

Originally Posted by john341 View Post
Its probably because the camera lens is not clean. Those backup cameras are tied to the safety systems, and if they are not clean it will throw messages like these. Just clean them and see if it goes away.
That might be my problem. It's been raining a lot lately. Hard to keep the car clean
LexRuger is offline  
Old 02-18-19, 11:15 AM
  #9  
ABT8
Driver School Candidate
 
Join Date: May 2015
Location: CA
Posts: 14
Thanked 0 Times in 0 Posts
Default

I have had that same issue 3 times so far. The error went away after I cleaned the camera.

Last edited by ABT8; 02-18-19 at 11:19 AM.
ABT8 is offline  
Old 02-18-19, 09:24 PM
  #10  
Damage
Lead Lap
Thread Starter
 
Join Date: Sep 2002
Location: CA
Posts: 514
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Yeah I thought it might be related to the rain too. Was raining heavy the past few days. Also could be battery as I recently tinted the windows and the battery died at the tint shop while they were tinting. I cleaned the lens and still have the error.
Damage is offline  
Old 02-19-19, 02:10 AM
  #11  
ABT8
Driver School Candidate
 
Join Date: May 2015
Location: CA
Posts: 14
Thanked 0 Times in 0 Posts
Default

Originally Posted by Damage View Post
Yeah I thought it might be related to the rain too. Was raining heavy the past few days. Also could be battery as I recently tinted the windows and the battery died at the tint shop while they were tinting. I cleaned the lens and still have the error.
My 16 Rx450h does the samething. ICS error after a dead battery, a trip to the dealer fixed it.
ABT8 is offline  
Old 02-21-19, 10:52 PM
  #12  
Damage
Lead Lap
Thread Starter
 
Join Date: Sep 2002
Location: CA
Posts: 514
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Update: Dealer fixed it. All they could say was the mechanic recalibrated the camera. They think it might be tied to the dead battery I had while it was in the tint shop recently. Which brings up another problem. The battery dies FAST if you leave the car on w/o engine on for even 30 minutes. I had them check the batteries and they said it's fine.
Damage is offline  
Old 02-22-19, 08:41 AM
  #13  
vantage78
Rookie
 
Join Date: Aug 2014
Location: TX
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Default

Originally Posted by Damage View Post
Update: Dealer fixed it. All they could say was the mechanic recalibrated the camera. They think it might be tied to the dead battery I had while it was in the tint shop recently. Which brings up another problem. The battery dies FAST if you leave the car on w/o engine on for even 30 minutes. I had them check the batteries and they said it's fine.
the car doesnít save the battery usage? Thought cars nowadays have a feature where if the engine isnít running, it will shut itself off after a certain time.
vantage78 is offline  
 


Thread Tools
Search this Thread

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: