Help! Pcs Check System Cruise Check System Errors! - ClubLexus - Lexus Forum Discussion


LS - 3rd Gen (2001-2006) Discussion topics related to the flagship Lexus LS430

Help! Pcs Check System Cruise Check System Errors!

Reply
 
 
 
Thread Tools Search this Thread
Old 08-05-08, 12:49 PM   #1
MacLS430KS
Driver School Candidate
Thread Starter
 
Join Date: Jul 2008
Location: Kansas
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Pcs Check System Cruise Check System Errors!

Ok. I am driving home after dark last night in the middle of nowhere which is easy to do in Kansas. As I go around a left hand curve my laser cruise shuts off, this awful red upsidedown triangle appears and the above errors pop up.

I pulled over, shut off the car, restarted but the PCS system and Laser cruise errors are still in place and they cannot be used. When I got home I cleaned the lens cover too.

I can use the regular cruise IF as soon as I start the car I push the cruise button on and then cancel the Laser cruise, but the PCS error is still there.

What should I do? There was no impact of anything of the sort. the stealership wants $70-$130 bucks just to diagnose the problem.

Is there a manual reset? Thanks in advance for any help.
MacLS430KS is offline   Reply With Quote
Old 08-06-08, 12:03 PM   #2
lexuscrazy
Rookie
 
Join Date: Jul 2006
Location: Calgary,Canada
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MacLS430KS View Post
Ok. I am driving home after dark last night in the middle of nowhere which is easy to do in Kansas. As I go around a left hand curve my laser cruise shuts off, this awful red upsidedown triangle appears and the above errors pop up.

I pulled over, shut off the car, restarted but the PCS system and Laser cruise errors are still in place and they cannot be used. When I got home I cleaned the lens cover too.

I can use the regular cruise IF as soon as I start the car I push the cruise button on and then cancel the Laser cruise, but the PCS error is still there.

What should I do? There was no impact of anything of the sort. the stealership wants $70-$130 bucks just to diagnose the problem.

Is there a manual reset? Thanks in advance for any help.
Did you try dis-connecting the negative cable or pulling the fuse for 5 mins?
lexuscrazy is offline   Reply With Quote
Old 08-06-08, 12:40 PM   #3
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,643
Thanked 47 Times in 39 Posts
Default

You have the PCS option and your car is a 2005, right? Couple of thoughts.

1) Have you made sure the clear plastic screen under your emblem on the grill is cleaned? Sometimes that creates an error on mine when dirty / bug-covered during long highway trips.

2) My other initial thought is the dealer shouldn't be charging you anything for this if there is an issue... it should be a warranty item for a 2005.
DaveGS4 is offline   Reply With Quote
Old 08-06-08, 01:35 PM   #4
MacLS430KS
Driver School Candidate
Thread Starter
 
Join Date: Jul 2008
Location: Kansas
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. 2005 Ul with 53,400 miles - just out of warranty.

Just got the dealer news. Apparently there is a TSB on these units. On some of them the ECU for the radar cruise and PCS can go bad, so they have an updated ECU. Total cost is $1,028 parts and labor.

I am trying to get with Lexus Customer Service to see if they will do a courtesy warranty because had this happened 3,401 miles ago it would be repaired free.

Wish me luck!
MacLS430KS is offline   Reply With Quote
Old 08-06-08, 11:37 PM   #5
lexuscrazy
Rookie
 
Join Date: Jul 2006
Location: Calgary,Canada
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MacLS430KS View Post
Thanks. 2005 Ul with 53,400 miles - just out of warranty.

Just got the dealer news. Apparently there is a TSB on these units. On some of them the ECU for the radar cruise and PCS can go bad, so they have an updated ECU. Total cost is $1,028 parts and labor.

I am trying to get with Lexus Customer Service to see if they will do a courtesy warranty because had this happened 3,401 miles ago it would be repaired free.

Wish me luck!
All the luck!
lexuscrazy is offline   Reply With Quote
Old 08-10-08, 06:33 PM   #6
hklinker
Driver School Candidate
 
Join Date: Aug 2008
Location: Florida
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Deja vu!

I had the exact same experience this weekend on my way to ATL from FL!

The dealer gave me the same info your's did. Not a part they stock so now I must return to FL and contact my nearest dealer and hope they will take the info the ATL dealer gave me to avoid two trips.

Hope you get them to cover it since nothing prompted the failure. Good Luck!
hklinker is offline   Reply With Quote
Old 08-11-08, 07:21 PM   #7
MacLS430KS
Driver School Candidate
Thread Starter
 
Join Date: Jul 2008
Location: Kansas
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No response yet, but I will force the issue tomorrow. I'll update then.
MacLS430KS is offline   Reply With Quote
Old 08-12-08, 04:13 PM   #8
MacLS430KS
Driver School Candidate
Thread Starter
 
Join Date: Jul 2008
Location: Kansas
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I got the repsonse today from Lexus and they are covering the part under warranty, so my out of pocket is labor only: about $235.00. I can't really see 2 hours labor, but I took the deal. Repair to be done Monday and then the car is perfect.
MacLS430KS is offline   Reply With Quote
Old 08-15-08, 01:54 PM   #9
mv10s
Driver School Candidate
 
mv10s's Avatar
 
Join Date: Feb 2003
Location: ca
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

it happened to my car (2005 with laser/radar) as well driving in the fog. It drove me nuts. Whenever I drove the car I played around with cruise control changing between laser and radar. After about a month the warning sign disappeared by itself. The system is back to normal.
mv10s is offline   Reply With Quote
Old 09-02-08, 04:31 PM   #10
BNR34
Lexus Fanatic
iTrader: (1)
 
BNR34's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 6,852
Thanks: 0
Thanked 1 Time in 1 Post
Default

Well my 05' LS UL is having the exact same issue, exact same symptoms and signs......

I like to share what I found out since this thread helps me out a lot for knowing how to deal with this issue.

The TSB # is EL012-06, came out on Nov 9, 2006.

The Dynamic Radar cruise ECU part # is 88240-50151.

MSRP on the ECU is $726.65, discount price from lexuspartsworld.com is $566.79.

Labor to replace is 1.0 hour according to the TSB, the dealer want to charge 2.0 hours

My car is a few thousand miles out of warranty, waiting to hear back from Lexus to see if they would cover it under goodwill.
BNR34 is offline   Reply With Quote
Old 09-07-09, 10:36 AM   #11
scubadogg
Driver School Candidate
 
Join Date: Aug 2009
Location: OH
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same also. I am waiting to hear back from Lexus as well.... :-(
scubadogg is offline   Reply With Quote
Old 09-07-09, 12:23 PM   #12
BNR34
Lexus Fanatic
iTrader: (1)
 
BNR34's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 6,852
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by BNR34 View Post
Well my 05' LS UL is having the exact same issue, exact same symptoms and signs......

I like to share what I found out since this thread helps me out a lot for knowing how to deal with this issue.

The TSB # is EL012-06, came out on Nov 9, 2006.

The Dynamic Radar cruise ECU part # is 88240-50151.

MSRP on the ECU is $726.65, discount price from lexuspartsworld.com is $566.79.

Labor to replace is 1.0 hour according to the TSB, the dealer want to charge 2.0 hours

My car is a few thousand miles out of warranty, waiting to hear back from Lexus to see if they would cover it under goodwill.
Opps, I forgot to report back.

After talking to Lexus corporate, they covered the entire repair cost under goodwill coverage, even though my car is out of warranty. The total bill was like $1200 (my dealer is really expensive). They replaced the radar cruise ECU, the original one was a bad design, the new one is an improved version, suppose to not have any problem, I got the new ECU for one year now, zero problem so far. I think if it is an actual problem and there is a TSB on it, as long as your car is not REALLY old, they would fix it. You have to talk to Lexus corporate yourself though, the dealer is not going to do anything for you.

Last edited by BNR34; 09-07-09 at 12:27 PM.
BNR34 is offline   Reply With Quote
Old 09-19-09, 10:28 AM   #13
DDLexus
Lexus Test Driver
 
DDLexus's Avatar
 
Join Date: Jun 2001
Location: Alabama
Posts: 1,200
Thanked 1 Time in 1 Post
Default

Same problem on mine. I just bought the car and drove home (700mi trip) and the same thing happened. After about 250mi into my trip, i was using the cruise control (laser) and the cruise cut off, warning bell sounded, and then the Check PCS System message appeared.

I currently have 60600 miles on he car. Should I contact Lexus Corp without going to the dealer? Just buy the $566 part and install myself? or take to dealer and pay for the diagnostic fee and then try to haggle with Lexus corp?

No, my car does not have a CPO warranty.

Advice please?
DDLexus is offline   Reply With Quote
Old 09-19-09, 11:05 AM   #14
BNR34
Lexus Fanatic
iTrader: (1)
 
BNR34's Avatar
 
Join Date: Oct 2002
Location: So Cal
Posts: 6,852
Thanks: 0
Thanked 1 Time in 1 Post
Default

DDLexus,

This is what I would do if I am in your shoe:

1, Contact Lexus Corp and tell them you know about the TSB.

2, Take the car to dealer (Lexus corp. required you to do that to confirm the problem.)

3, After dealer confirmed problem, haggle with Lexus corp.

Best of luck
BNR34 is offline   Reply With Quote
Old 09-19-09, 06:43 PM   #15
scubadogg
Driver School Candidate
 
Join Date: Aug 2009
Location: OH
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Default

they screwed me.... the best corporate Lexus would do is give me 25% off my total bill. I worked them too, I told them about this board, The service bullitenI pulled of TIS, its number, my car was just out of warrenty by months and under miles. I told them I owned a LS4XX the past 11 years........Oh well I got the car for a great price....... Maybe I should just buy the part and install it myself also.

Last edited by scubadogg; 09-20-09 at 05:57 PM.
scubadogg is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Check PCS Systems sawood GS - 3rd Gen (2006-2011) 1 04-08-17 11:14 PM
9500ix radar detector and PCS / Radar Cruise control J3ffrey IS - 3rd Gen (2014-present) 3 12-12-15 07:31 AM
Dynamic (laser) cruise control hawaz123 Lexus Audio, Video, Security & Electronics 1 12-21-14 08:45 AM
Urgent help !!! Please about pcs message diplomacyk LS - 3rd Gen (2001-2006) 34 10-06-10 10:22 AM
How do i check if my car have PCS or not? Tungy2k IS - 2nd Gen (2006-2013) 12 12-16-07 01:03 PM


Tags
2005, 88240, 8824050151, check, cruise, diagnose, dynamic, ecu, el01206, lexus, ls430, part, pcs, radar, system, tsb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 09:54 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: