Need Help-1997 LS400 doesn't start - ClubLexus - Lexus Forum Discussion

Notices
LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

Need Help-1997 LS400 doesn't start

Reply

 
 
 
Old 11-29-16, 12:46 PM
  #1  
kevs98GS4
Lexus Test Driver
Thread Starter
iTrader: (1)
 
Join Date: Sep 2007
Location: GO DAWGS!
Posts: 918
Thanks: 0
Thanked 0 Times in 0 Posts
Default Need Help-1997 LS400 doesn't start

I helped a friend replace his starter. We followed the DIY on her to a T. Made super sure we reconnected everything right. After we had it together we tested 8-10 times and it started right up. He drove it home and now it won't start. It has plenty of juice. We checked the starter fuse. It's good. Any other ideas of what to look for. It does NOT turn over.

THANKS!
kevs98GS4 is offline  
Reply With Quote
Old 11-29-16, 06:40 PM
  #2  
dicer
Lexus Champion
 
Join Date: Jul 2010
Location: wa
Posts: 4,346
Thanked 58 Times in 55 Posts
Default

So the starter doesn't work then? Maybe its a cheapy rebuild job on it.
dicer is offline  
Reply With Quote
Old 11-29-16, 07:20 PM
  #3  
timmy0tool
Lexus Champion
iTrader: (6)
 
timmy0tool's Avatar
 
Join Date: Sep 2008
Location: 909/626/714, SoCal
Posts: 4,333
Thanked 69 Times in 63 Posts
Default

i would triple check the connections making sure they are all tight. sounds like a loose connection (hopefully). who rebuilt it? or reman?
timmy0tool is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: Need Help-1997 LS400 doesn't start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: