Notices
LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

Intermittent Start, No Sound 98 LS400

 
Old 04-18-14, 10:32 AM
  #1  
R7000
Driver School Candidate
Thread Starter
 
Join Date: Apr 2014
Location: La
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Intermittent Start, No Sound 98 LS400

Hello all,

I have a LS400 '98 with 190,000 mi. it starts reliably 95% of the time but occasionally all I get when I hit the key is panel warning lights, no sounds, no starter clicks, nothing audible. Hit the key a few more times and it starts vigorously.

I opened the relay box under the hood, unplugged each relay, sprayed contact cleaner in the sockets and plugged them all back in. Still doing the same thing occasionally.

Anyone??

Thanks!
Tom
R7000 is offline  
Old 04-18-14, 10:40 AM
  #2  
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,904
Received 41 Likes on 37 Posts
Default

did you try putting the car in neutral, then back in park, and starting it?
PureDrifter is offline  
Old 04-18-14, 11:01 AM
  #3  
R7000
Driver School Candidate
Thread Starter
 
Join Date: Apr 2014
Location: La
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

No I did not but I will try that. Thanks
R7000 is offline  
Old 04-18-14, 11:42 AM
  #4  
timmy0tool
Lexus Champion
iTrader: (6)
 
timmy0tool's Avatar
 
Join Date: Sep 2008
Location: 909/626/714, SoCal
Posts: 4,831
Received 114 Likes on 106 Posts
Default

yes i say it's the gear select as well. if there is some gunk built up under there, from spilled soda or the like, it can cause problems like you described.

the car needs to know the transmission is in park or neutral in order to engage the starter.
timmy0tool is offline  
Old 04-18-14, 11:43 AM
  #5  
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,904
Received 41 Likes on 37 Posts
Default

not the selector so much as the neutral safety switch.
PureDrifter is offline  
Old 04-18-14, 04:31 PM
  #6  
yazeed132
Driver School Candidate
 
Join Date: Mar 2014
Location: Ohio
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

check the battery voltage and the starter relay

note : u can start the car from the relay if it wont start from the switch.
yazeed132 is offline  
Old 04-18-14, 09:31 PM
  #7  
Doc Yota
Driver
 
Doc Yota's Avatar
 
Join Date: Sep 2007
Location: TX
Posts: 113
Received 4 Likes on 2 Posts
Default

My '99 did they same thing for about a year. Ended up being my broken key.
Doc Yota is offline  
Old 04-19-14, 12:51 AM
  #8  
UNCNOR
Pole Position
iTrader: (1)
 
Join Date: May 2013
Location: Florida
Posts: 344
Received 3 Likes on 3 Posts
Default

Where's Cowboy? Vacation? Tokyo? Tuscaloosa? Jail? ISS? Kidnapped?
UNCNOR is offline  
Old 04-19-14, 04:23 AM
  #9  
sha4000
Lexus Fanatic
iTrader: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 5,971
Received 123 Likes on 109 Posts
Default

Check the terminals first to make sure they are tight and there is no corrosion on the battery. If all is ok then I would get the battery tested to see if it is holding a charge it might be on it's last legs.
sha4000 is offline  
Old 04-19-14, 08:01 AM
  #10  
eld4au6
Driver School Candidate
 
eld4au6's Avatar
 
Join Date: Mar 2014
Location: AL
Posts: 37
Likes: 0
Received 0 Likes on 0 Posts
Default

Starter contacts? Sounds just like what my land cruiser did.
eld4au6 is offline  
Old 04-19-14, 08:56 AM
  #11  
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 2,280
Received 193 Likes on 146 Posts
Default

Originally Posted by PureDrifter View Post
not the selector so much as the neutral safety switch.
+1 for this.
Yamae is offline  
Old 04-19-14, 08:59 AM
  #12  
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 2,280
Received 193 Likes on 146 Posts
Default

Originally Posted by yazeed132 View Post
check the battery voltage and the starter relay

note : u can start the car from the relay if it wont start from the switch.
I like this idea to check quickly.
Yamae is offline  
Old 04-19-14, 09:21 AM
  #13  
Kansas
Lexus Champion
 
Kansas's Avatar
 
Join Date: Jan 2004
Location: Kansas
Posts: 3,271
Received 102 Likes on 84 Posts
Default

My 2000 LS400 had the same intermittent starting issues and symptoms last year. I thought it must be something else since the car started fine much of the time but it turned out to be a failing starter.

Check to see if the starter is drawing excessive amps. I don't remember the specification for amp draw but I do remember that mine was "off the charts".
Kansas is offline  
Old 04-19-14, 05:04 PM
  #14  
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 2,280
Received 193 Likes on 146 Posts
Default

Originally Posted by R7000 View Post
....occasionally all I get when I hit the key is panel warning lights, no sounds, no starter clicks, nothing audible.

I opened the relay box under the hood, unplugged each relay, .....
Tom
No sounds mean no engagement of starter relay in most cases. If you hear any clicking sound, then you don't need to read below.

The no sound is mostly caused by the bad contacts of the neutral safety switch, according to my experience. It needs to replace the neutral safety switch for the best fix but it costs you more than $250 for the switch alone and it is located where you can't access easily. A dealer wants you to pay $350 or so to replace it including the labor.

I have fixed several of no sound and no engagement problems for free. Everybody wondered why free. Those fixings were just my experiments how my method is effective and cost nothing. So far the the success rate is 100%.

I will show you how to do it simply and easily if you want to try. All you need is a 21W bulb for the brake or the turn signal light and some wires.

Below are just FYI.
Attached Thumbnails Intermittent Start, No Sound 98 LS400-neutral-start-sw.jpg   Intermittent Start, No Sound 98 LS400-starter-motor-circuit-for-98.jpg  
Yamae is offline  
Old 04-19-14, 07:24 PM
  #15  
SkulCracka
Pole Position
 
SkulCracka's Avatar
 
Join Date: Sep 2011
Location: FL
Posts: 221
Likes: 0
Received 0 Likes on 0 Posts
Default

I say drifter is right he allways is. LMAO keep is simple S........ most of the time it is the simple and obvious. terminals or that neutral switch.
SkulCracka is offline  

Thread Tools
Search this Thread
Quick Reply: Intermittent Start, No Sound 98 LS400


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: