Antenna issue - ClubLexus - Lexus Forum Discussion

Notices
LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

Antenna issue

Reply

 
 
 
Old 09-27-12, 11:46 AM
  #1  
PaNdAnon
Driver School Candidate
Thread Starter
 
Join Date: Sep 2012
Location: SoFLA
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Antenna issue

So, I bought a 90 ls400 a few months back and my antenna was broken a the time of purchase. My dad happened to have a spare antenna for his old rx300. I followed the directions on lexls to replace it and all seemed well... until I put it back in and turned on the car to see if it works. It works sorta. It stops half way going up and makes that grinding noise like the steering wheel does when it adjusts the height cause of the gear and pulls it down some. Then when the antenna goes down after I shut off the car it pulls the antenna in pass the hole and makes that grinding noise again. I've redone this 4 times and I have no idea what the issue is.

Are the antennas for the rx300s different for the ls400?
Is there any way to put a different antenna there instead of the power one? I was looking into an antenna like the s2ks but longer.

This is also mostly for aesthetics and that once in a while I want to listen to the radio.
PaNdAnon is offline  
Reply With Quote
Old 09-27-12, 11:53 AM
  #2  
SpencerT
Lead Lap
 
SpencerT's Avatar
 
Join Date: Jan 2012
Location: virginia
Posts: 471
Thanks: 0
Thanked 1 Time in 1 Post
Default

First off, Welcome to the club!

When mine failed the gear teeth had become worn down and would slip.
It sounded exactly like your describing.

Personally I hate the power antenna so I just pushed it down while it was rectracting to get it down fully then unplugged the motors but left the thick black antenna wire plugged in.
My antenna stays down and I still get surprisingly good reception.
I only get static on one channel that I didnt beforehand and that is very rare.
SpencerT is offline  
Reply With Quote
Old 09-27-12, 12:15 PM
  #3  
djsurfer
Lead Lap
iTrader: (2)
 
Join Date: Jul 2010
Location: CA
Posts: 415
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine never went up on my 92 from the get go either... and Im glad it doesnt because they are HUGE and ugly.. So it stays down and I get good reception aswell. But I NEVER use the radio anyways so antena or not dont matter. I had a 96 ITR I built and deleted antenna along with a couple of other things and just bought an ebay radio box antenna I double sided taped to the side panel behind the rear window and recieved GREAT reception.. a great alternative to a non working antenna or delete for slicker look. Plus had better reception than the OEM honda antenna
djsurfer is offline  
Reply With Quote
Old 09-28-12, 12:06 PM
  #4  
PaNdAnon
Driver School Candidate
Thread Starter
 
Join Date: Sep 2012
Location: SoFLA
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks.
Guess I'll just look up an s2k antenna just for aesthetics then seeing those gears wear out. I just like those ridiculously tall antennas. lol.
PaNdAnon is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Antenna issue


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: