No heat blowing out of my two front main vents? - ClubLexus - Lexus Forum Discussion

Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > GS Models > GS - 2nd Gen (1998-2005)
No heat blowing out of my two front main vents? >

No heat blowing out of my two front main vents?

Notices
GS - 2nd Gen (1998-2005) Discussion about the second generation GS300, GS400 and GS430 (1998 - 2005)

No heat blowing out of my two front main vents?

Reply

 
 
 
Old 09-07-10, 05:54 AM
  #1  
LuxuryGS3
Lexus Champion
Thread Starter
iTrader: (12)
 
LuxuryGS3's Avatar
 
Join Date: Mar 2010
Location: Dallas, Texas
Posts: 2,289
Thanks: 0
Thanked 0 Times in 0 Posts
Default No heat blowing out of my two front main vents?

So today (just now) I was sitting in my car by my brother's bus stop since it was raining and the car felt a bit cool, so I decide to turn up the temperature in the car and get the heat blowing and start to realize that it's not blowing out of the main two air vents. Only the two side vents in the front on the drivers/passenger side. It's not even blowing out of the back vents for the people in the back of the car.

Is this how the heater in the '98 GS3 works? Is something connected wrong? Or am I just a total noob and don't know how to fully work my GS yet?

Any help would be appreciated..

P.S. -- When I turn up the heat to full blast there seems to be vibration coming from the center console that I can feel in my feet and going up the console towards the air vents..
LuxuryGS3 is offline  
Reply With Quote
Old 09-08-10, 07:17 PM
  #2  
LuxuryGS3
Lexus Champion
Thread Starter
iTrader: (12)
 
LuxuryGS3's Avatar
 
Join Date: Mar 2010
Location: Dallas, Texas
Posts: 2,289
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nobody?
LuxuryGS3 is offline  
Reply With Quote
Old 09-08-10, 08:20 PM
  #3  
BCP43002
Lead Lap
 
Join Date: May 2007
Location: NC
Posts: 790
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the A/C work out of those vents? Do you have them selected?
BCP43002 is offline  
Reply With Quote
Old 09-08-10, 09:44 PM
  #4  
LuxuryGS3
Lexus Champion
Thread Starter
iTrader: (12)
 
LuxuryGS3's Avatar
 
Join Date: Mar 2010
Location: Dallas, Texas
Posts: 2,289
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes the A/C works fine and yes they're selected. As I said the side vents work fine. It's just the two main ones :/. Above the radio and whatnot..
LuxuryGS3 is offline  
Reply With Quote
Old 09-09-10, 12:01 AM
  #5  
GSRSRT
Lead Lap
 
Join Date: Sep 2009
Location: NY
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the same problem but mine is worse, all front vents dont work, AC dont work and heat only blows out the wind shield vents anyone know how to fix this??
GSRSRT is offline  
Reply With Quote
Old 09-09-10, 05:50 AM
  #6  
LuxuryGS3
Lexus Champion
Thread Starter
iTrader: (12)
 
LuxuryGS3's Avatar
 
Join Date: Mar 2010
Location: Dallas, Texas
Posts: 2,289
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by GSRSRT View Post
i have the same problem but mine is worse, all front vents dont work, AC dont work and heat only blows out the wind shield vents anyone know how to fix this??
Ouch that doesn't sound good at all.

Yeah I don't know how to get it going, lol. Was trying to get an idea on why it isn't working from here before I hit up my mechanic.. Don't really want to drive across town for that unless it's really necessary, lol.
LuxuryGS3 is offline  
Reply With Quote
Old 09-09-10, 08:55 AM
  #7  
GSRSRT
Lead Lap
 
Join Date: Sep 2009
Location: NY
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Default

lolz i feel you so lets see if anyone is going to help us, or maybe this has been covered before Time To Search lol.
GSRSRT is offline  
Reply With Quote
Old 09-09-10, 09:30 AM
  #8  
LuxuryGS3
Lexus Champion
Thread Starter
iTrader: (12)
 
LuxuryGS3's Avatar
 
Join Date: Mar 2010
Location: Dallas, Texas
Posts: 2,289
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I already searched before I posted the thread and there were some threads over air problems, but they're mainly AC and vents not working at all.

All my vents were working fine w/ AC but when I turn off the AC and turn up the temp on the controls they don't work.

But now that I think about it yours sounds like a Servo Motor problem. You might want to get them checked. When I did my search a few days ago I did see a few that were saying the vents aren't working and someone suggested the Servo Motors might not be working.. Maybe that's your problem?
LuxuryGS3 is offline  
Reply With Quote
Old 09-09-10, 04:58 PM
  #9  
GSRSRT
Lead Lap
 
Join Date: Sep 2009
Location: NY
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i did a search and i think thats the problem i just hope its not all of them if it is then **** it ill have to buy them from Lexus and thats that as for the AC idk why it dont blow cold air, maybe i have a leak or something
GSRSRT is offline  
Reply With Quote
Old 09-09-10, 06:56 PM
  #10  
darrylg33
Rookie
 
Join Date: Jun 2006
Location: NY
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's your servo motors, no question, here's the DIY, good luck...
https://www.clublexus.com/forums/gs-...vo-motors.html
darrylg33 is offline  
Reply With Quote
Old 09-09-10, 07:34 PM
  #11  
GSRSRT
Lead Lap
 
Join Date: Sep 2009
Location: NY
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks darrlyg33 now this will be challenging since i never messed with the internals of the Lexus
GSRSRT is offline  
Reply With Quote
Old 09-10-10, 04:10 PM
  #12  
darrylg33
Rookie
 
Join Date: Jun 2006
Location: NY
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not bad at all, if you follow the DIY and take your time you'll be fine--if you have a friend to help or a patient spouse a second pair of hands and eyes helps
darrylg33 is offline  
Reply With Quote
Old 12-05-16, 12:00 AM
  #13  
300G
Driver School Candidate
 
Join Date: Dec 2016
Location: Fl
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Please help !

Hey i recently just read your post about your two front vents wont blow air neither does the two back vents , my car has the EXACT same problem ! I was wondering how you got it fix , if you did it your self or how much was the fix . Preciate if you would reply back
300G is offline  
Reply With Quote
Old 12-05-16, 09:29 AM
  #14  
porn-adkt
Lexus Champion
iTrader: (37)
 
porn-adkt's Avatar
 
Join Date: Apr 2009
Location: Westchester, NY
Posts: 2,217
Thanked 8 Times in 8 Posts
Default

Originally Posted by 300G View Post
Hey i recently just read your post about your two front vents wont blow air neither does the two back vents , my car has the EXACT same problem ! I was wondering how you got it fix , if you did it your self or how much was the fix . Preciate if you would reply back
Did you even read thru the Thread?
porn-adkt is offline  
Reply With Quote
Old 12-05-16, 10:55 AM
  #15  
Robles84
Lead Lap
 
Robles84's Avatar
 
Join Date: Feb 2015
Location: california
Posts: 574
Thanked 3 Times in 3 Posts
Default

Mine just started doing to the same also..but only rear good heat comes out at maxed out 85 degrees
Robles84 is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: No heat blowing out of my two front main vents?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: