Notices
ES - 1st to 4th Gen (1990-2006) Forum for all 1990 - 2006 ES300 and ES330 models. ES250 topics go here as well.

New System Install

 
Old 10-31-04, 01:53 AM
  #1  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default New System Install

sup everyone. i finaly got time to work on my car and to post a few pix of the installation as well.

Items:

Alpine CDA-9835
Alpine MRD-301
Diamond Audio M3 8inch
Monster Cable Mutiple Amp Kit
Monster cable RCA
Harnes Kit
Custome dash face
Slice orange soda
Attached Thumbnails New System Install-01.jpg  
bigguppy is offline  
Old 10-31-04, 01:00 AM
  #2  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

Pix of HU, Custome face and Harnes wire
Attached Thumbnails New System Install-03.jpg  
bigguppy is offline  
Old 10-31-04, 01:08 AM
  #3  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default Striping out Factory HU

Stripted out factory HU. Only four scews are needed to take factory HU out. First you should take off the ac vent on top by useing a flat head. Just push and snap it out. Unhook the two cables 1) clock 2) for emergency signal ( if not hooked back your signal wont work) Than on top of the *** trad is a small pice of. Do the same witht he plastic. But be carefull not to break one of the legs. As i did to mine. Than afteward remove scews. And unhook the climate control and ect..
Attached Thumbnails New System Install-04.jpg  
bigguppy is offline  
Old 10-31-04, 01:11 AM
  #4  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

Can some one help me fix this link error. i wanted the pix to go togeather. thanks.

https://www.clublexus.com/forums/sho...hreadid=139067

lexusk8: Done!

Last edited by lexusk8; 10-31-04 at 07:27 AM.
bigguppy is offline  
Old 10-31-04, 01:16 AM
  #5  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

I lost the old kit i made where two metale bars are holding the HU to where the factory HU use to be. So i used these wire things instead and tide them with the new HU to where the four screw that use to hold the factory HU togeather. BTW they work great. Cheap too
Attached Thumbnails New System Install-05.jpg  
bigguppy is offline  
Old 10-31-04, 01:18 AM
  #6  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

Another pix. Front view.
Attached Thumbnails New System Install-06.jpg  
bigguppy is offline  
Old 10-31-04, 01:21 AM
  #7  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

Putting everything backtogeather with the new HU. Sorry i lost the pix where i did the wireing and stuff.. But it is pretty simple. Just match up the cable and hook up the RCA that is there from the harnes kit to the HU. (FR,FL, RR, RL and SUB)
Attached Thumbnails New System Install-07.jpg  

Last edited by bigguppy; 10-31-04 at 02:02 AM.
bigguppy is offline  
Old 10-31-04, 01:22 AM
  #8  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

final product
Attached Thumbnails New System Install-08.jpg  
bigguppy is offline  
Old 10-31-04, 01:24 AM
  #9  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

At night
Attached Thumbnails New System Install-09.jpg  
bigguppy is offline  
Old 10-31-04, 01:35 AM
  #10  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

sorry fellas. I know my pix are all over the place. Kinda lost most of the good shots. This pix here explain where to run your 4gage power cable. This tolk me a very very long time to find. The pix is does not have the place where i poke the hole. But it does lead to it.

Look close at the thing i circle in red. It is part of the stering wheel in which control your car. Well this thing leads stright out into the hood with where the control arm are at. If you follow this piece, you will see that it is blocked up with a rubber boot (a wall like thing that seperate the outside and inside of the car instead of metale its rubber for water/air free). Poke a hole through it, and run your cable from there.
bigguppy is offline  
Old 10-31-04, 01:37 AM
  #11  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

Pix
Attached Thumbnails New System Install-10.jpg  
bigguppy is offline  
Old 10-31-04, 01:38 AM
  #12  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

the outside
Attached Thumbnails New System Install-11.jpg  
bigguppy is offline  
Old 10-31-04, 01:39 AM
  #13  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

another
Attached Thumbnails New System Install-12.jpg  
bigguppy is offline  
Old 10-31-04, 01:57 AM
  #14  
bigguppy
Lead Lap
Thread Starter
iTrader: (15)
 
Join Date: Jul 2004
Location: California
Posts: 795
Received 0 Likes on 0 Posts
Default

pix of amp and sub. i will be moveing the sub into a box soon. I wanted more trunk space but it sound so bad Wish it was free air sub.
Attached Thumbnails New System Install-13.jpg  
bigguppy is offline  
Old 10-31-04, 07:30 AM
  #15  
lexusk8
Lexus Fanatic
 
lexusk8's Avatar
 
Join Date: Aug 2002
Location: Florida
Posts: 7,379
Likes: 0
Received 5 Likes on 3 Posts
Default

Excellent write-up bigguppy, and outstanding job in taking your time explaining each step of the sound system install process. I'm sure all '97-'01 ES owners will benefit from this

If you don't mind, I will add this thread to the "ES300 DIY" thread I created in this forum
lexusk8 is offline  

Thread Tools
Search this Thread
Quick Reply: New System Install


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: