Notices
Canada For events in Canada.

LEXUS GX460 2012 Mark Levinson System Issues

 
Old 06-07-18, 11:38 PM
  #1  
Yury
Driver School Candidate
Thread Starter
 
Join Date: Jun 2018
Location: Alberta
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default LEXUS GX460 2012 Mark Levinson System Issues

Hello LEXUS people, I have LEXUS GX460 2012 with Mark Levinson 7.1 architecture built-in.
Has anyone experienced any issues with this ML sound system settings such as to reset sound treble, mid and bass every time after I stop the engine and start it again? The sound got flat all the time after engine stop-start cycle, it started a few months ago. I visited our LEXUS dealership in Calgary where I bought this brand new car in 2012. They did not help, just reset my car computer, it didn`t work. I suspect it might be ML amplifier issues. Any thoughts? My appreciation. Yury.
Yury is offline  
Old 06-08-18, 09:21 AM
  #2  
mattau
Rookie
 
Join Date: May 2017
Location: ON
Posts: 98
Received 13 Likes on 12 Posts
Default

Try to post this in the GX460 2nd Gen forum.
mattau is offline  
 


Thread Tools
Search this Thread
Quick Reply: LEXUS GX460 2012 Mark Levinson System Issues


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: