MY car will not start? Is it the Starter? - Club Lexus Forums


MY car will not start? Is it the Starter?

Reply
 
 
 
Thread Tools Search this Thread
Old 06-15-14, 06:49 PM   #1
poplady
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: texas
Posts: 2
Default MY car will not start? Is it the Starter?

I have a 2005 Lexus RX330 its a great car.. Runs wonderful.. today I went to the store and it ran fine.. When I got home and cut off the car.. I restarted it to check because it was making a strange noise.. it wont start... Its not the battery already had it checked at Auto Zone and Walmart and they both said the battery is fine.. That and my lights, Horn. Radio etc all work... could this be the starter? I was thinking it was the alternator but the guy at Auto zone said if it was the alternator it would have drained the battery.. He said it sounds like the starter? ANY ONE CAN HELP!!!!!!!!!!!!!!!!????
poplady is offline   Reply With Quote
Old 06-29-14, 04:33 PM   #2
Eliaquim
Driver
 
Join Date: Feb 2014
Location: Angola
Posts: 192
Default

The only time my RX behaved like this, it was the starter. Not the all starter, but the brushes in the starter.
Eliaquim is offline   Reply With Quote
Old 06-29-14, 05:38 PM   #3
kiwi
Lead Lap
 
Join Date: Jul 2009
Location: Montreal, QC
Posts: 669
Default

trying tapping / banging on the starter, then try and start it,

if it starts, you need a new starter.
kiwi is offline   Reply With Quote
Old 06-29-14, 06:07 PM   #4
RX3302004
Pole Position
 
Join Date: Mar 2013
Location: FL
Posts: 212
Default

I'm no expert here, but I've never had a starter go out. It's always been the battery, but in your case I'm guessing alternator. Let us know.
RX3302004 is offline   Reply With Quote
Old 06-29-14, 09:14 PM   #5
HtownBlue
Lead Lap
 
HtownBlue's Avatar
 
Join Date: Mar 2011
Location: Texas
Posts: 511
Default

Sounds like starter to me.
HtownBlue is offline   Reply With Quote
Old 06-30-14, 04:57 AM   #6
tomit
Rookie
 
Join Date: Jun 2009
Location: DC
Posts: 65
Default

Start with the simple stuff - battery terminal connections. Bad connections will cause a non-start.

Tom
tomit is offline   Reply With Quote
Old 06-30-14, 03:46 PM   #7
Eliaquim
Driver
 
Join Date: Feb 2014
Location: Angola
Posts: 192
Default

Lights, radio and horn are working, so it might not be the battery. Does it crank? If not, if it does not give any sign, it could be the starter. It happened to me very far from home and I did not need a new starter. Just the brushes.
Eliaquim is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Battery doesn't give off a spark Ccamp77099 ES - 1st to 4th Gen (1990-2006) 1 10-05-15 08:14 AM
Brand new starter brand new alternator but car wont start Ccamp77099 ES - 1st to 4th Gen (1990-2006) 7 10-05-15 08:12 AM
My Car will not start.. Is it the starter or the Alternator?? poplady Maintenance 1 06-16-14 06:12 AM
PLEASE HELP 90 LS400 stalling sam6918 LS - 1st and 2nd Gen (1990-2000) 7 12-17-13 09:42 PM
'96 LS400 Starting (Very Confused) JOEYD2008 LS - 1st and 2nd Gen (1990-2000) 24 10-23-09 02:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:32 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved