Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation > Performance
Sign in using an external account
Register Forgot Password?

Running Rough at Idle and Hesitation at Acceleration

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-16-14, 08:02 PM   #1
markzystra
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2010
Location: AZ
Posts: 21
Default Running Rough at Idle and Hesitation at Acceleration

I usually work on my 2002 GS300 myself, but a while ago I had an independent mechanic change out the leaking valve cover gaskets. While at it, I had him change the plugs as well. When back together it had a small miss and I called him back to investigate. He said it seemed like a vacuum leak, but was never able to fix it. I let it go and eventually the CEL came on. I want to fix it myself and have been putting it off. Now I'm ready. It's been running progressively worse (rough) at idle and has developed a serious hesitation on fast acceleration from stop, as though it's flooding. I'm getting black soot accumulating in the tailpipe. Also the tranny hesitates shifting from gear to gear especially at start-up from a dead stop, but only if I accelerate rapidly.

I had the codes read and they are 61, 62, 63, and 64. Wondering if the VSV ( Failed Vent Solenoid code 61) at the engine compartment could be the culprit, or if it may be related to the way the mechanic put back the wiring (those nasty breakable little plastic clips), or if he screwed something else up while working on it. I didn't care for the way he started the car after finishing his work. He gunned the engine immediately to blow it out. Based on my problems now I am wondering what effect that had on any of the components in the EVAP system. I want to get into it, but want to have all possible parts on hand before I do.

Any ideas from you folks on where to begin looking would be appreciated.
Thanks in advance.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
markzystra is offline   Reply With Quote
Old 10-16-14, 08:02 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GS300 Rough Idle and Hesitation on Acceleration markzystra Build Threads 0 10-16-14 05:15 PM
93 ls400 dies after timing belt repairs... 93lexusLS LS400 7 11-28-13 07:09 PM
Had Throttle Body Cleaned - What A Change! Also, My Power Steering is working again! 91LS400LEX LS400 27 06-21-12 08:13 PM
Troubleshooting Help - P0300, won't start hot, loss of power m0098es ES300 and ES330 11 06-19-12 06:41 PM
01 RX300 Check Engine, VSC, fumes, engine hesitation NuukaLuLu RX - First Generation 6 11-17-10 12:48 PM

All times are GMT -7. The time now is 06:30 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info