Serpentine belt snapped... - Club Lexus Forums

Go Back   > > > >
Log In 

Serpentine belt snapped...

Reply
 
 
 
Thread Tools Search this Thread
Old 01-21-08, 12:14 PM   #1
MT Photo
Driver
Thread Starter
 
Join Date: Dec 2007
Location: NC
Posts: 150
Default Serpentine belt snapped...

Gah.

Went out and started to the car today, and heard a bunch of racket from under the hood so I turned off the car and took a lot.


Underneath the car was a bolt and a pulley

...And a chewed up serpentine belt.



These are non-interference engines right?..

Anyone had a problem with this? I hope it doesn't happen often..


Funny thing is, I was about to the car dyno'd, but the shop closed down, so I drove home, and then this happened. Good thing it didn't happen on the dyno!
MT Photo is offline   Reply With Quote
Old 01-21-08, 12:18 PM   #2
hknubsauce
Lead Lap
iTrader: (2)
 
Join Date: Oct 2006
Location: CA
Posts: 500
Default

your thread just reminded me...it's time to change my own serpentine belt...
hknubsauce is offline   Reply With Quote
Old 01-21-08, 12:18 PM   #3
Gunnar
Lexus Champion
 
Gunnar's Avatar
 
Join Date: Sep 2006
Location: Kansas City
Posts: 1,626
Default

Interference or non-interference shouldn't matter if it was just your accessory belt. What pulley came off? Alternator, power steering, water pump, ac, what? That's scary but at least it wasn't your timing belt.
Gunnar is offline   Reply With Quote
Old 01-21-08, 12:37 PM   #4
shonuff53
Pole Position
iTrader: (3)
 
shonuff53's Avatar
 
Join Date: Oct 2007
Location: TX
Posts: 370
Default

wow this makes me wonder, I replaced my accessory belt not long ago and I noticed that it is extremely tight and the tensioner is about an inch away from my crank pulley it took me and my buddy to get the belt on and we had to also use a pry bar. I also notice some rubber pieces (small) on my intercooler pipe in front of my pulleys. My belt was from pep boys, perhaps we should post some part numbers on here for alternative factory belts. Dont know if that was the problem in this case? just chiming in..
shonuff53 is offline   Reply With Quote
Old 01-21-08, 02:18 PM   #5
MT Photo
Driver
Thread Starter
 
Join Date: Dec 2007
Location: NC
Posts: 150
Default

I stole this picture, but I need it.

What pulley is this?.



Thats the one that came off.

I still have it, but for one, what exactly is it, and also is there supposed to be a bushing or something behind it? All I have is the reverse thread nut.
MT Photo is offline   Reply With Quote
Old 01-21-08, 03:21 PM   #6
MT Photo
Driver
Thread Starter
 
Join Date: Dec 2007
Location: NC
Posts: 150
Default

Like...
It doesn't look like it connects anywhere because it was never connected to the fan.

So does that mean that it's a delete or something?

Does it just spin, instead of actually transmitting power?..

Defenitely need to know ASAP.
MT Photo is offline   Reply With Quote
Old 01-21-08, 05:35 PM   #7
Kruso
Driver
 
Join Date: Oct 2007
Location: TX
Posts: 193
Default



That appears to be your power steering pump pulley...what exactly is your quesiton?

Kruso
Kruso is offline   Reply With Quote
Old 01-21-08, 06:40 PM   #8
MT Photo
Driver
Thread Starter
 
Join Date: Dec 2007
Location: NC
Posts: 150
Default

That's not a picture of mine.

In my engine bay, the pulley is there, but nothing is connected to it. up front.

I think it was like a mechanical fan pulley, but I dont have a mechanical fan.

I need to know how hard to torque it down, or if it's supposed to spin freely or a little tighter, because as of right now, it's tighter than all the other pulleys.
MT Photo is offline   Reply With Quote
Old 01-21-08, 07:14 PM   #9
Kruso
Driver
 
Join Date: Oct 2007
Location: TX
Posts: 193
Default

Nvm... I thought you were talking about a SC300 engine like the one below:


This is a better picture of the engine you're talking about:


That pulley is a free spining pulley primarily used as a place holder. You should'nt have any resistance on it.

Kruso
Kruso is offline   Reply With Quote
Old 01-21-08, 07:33 PM   #10
3000
Lexus Test Driver
 
3000's Avatar
 
Join Date: Sep 2005
Location: CA
Posts: 1,034
Default

Looks like A/C. I'm not sure though.
3000 is offline   Reply With Quote
Old 01-22-08, 03:49 AM   #11
Mr.Phreak
Driver School Candidate
 
Join Date: Aug 2005
Location: EC
Posts: 18
Default

It's the hydraulic pump pulley
Mr.Phreak is offline   Reply With Quote
Old 01-22-08, 07:01 AM   #12
RedPhoenix
Lexus Fanatic
iTrader: (10)
 
RedPhoenix's Avatar
 
Join Date: Oct 2006
Location: Tampa, Florida
Posts: 5,006
Default

Yeah thats for the Hydrofan. You can bolt it back on or convert to electric fans!
RedPhoenix is offline   Reply With Quote
Old 01-22-08, 08:41 AM   #13
Kruso
Driver
 
Join Date: Oct 2007
Location: TX
Posts: 193
Default

Stand corrected

Kruso
Kruso is offline   Reply With Quote
Old 01-22-08, 02:14 PM   #14
MT Photo
Driver
Thread Starter
 
Join Date: Dec 2007
Location: NC
Posts: 150
Default

Redphoenix, is there supposed to be any resistance, and is that the only thing that's supposed to be on the pulley?...

It wasn't connected on the outside to anything.
MT Photo is offline   Reply With Quote
Old 01-22-08, 02:18 PM   #15
MT Photo
Driver
Thread Starter
 
Join Date: Dec 2007
Location: NC
Posts: 150
Default

It would make sense for it to the be a free spinning pulley because it wouldn't line up with the fan in any way.

It was connected in the back to a motor type thing, but up front it was nothing but a pulley and a reverse thread nut.
So what I'm asking is, is there supposed to be anything in front of it connected to anything?..

Because if not, I can just lube it up, put my belt back on and have a running car again, because right now I'm out of a car.
MT Photo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is my serpentine belt too tight or tensioner too weak? 3803 LS - 1st and 2nd Gen (1990-2000) 4 11-27-15 09:57 AM
serpentine belt replacement ES300 mzeitlin ES - 1st to 4th Gen (1990-2006) 8 09-10-15 12:31 PM
need help '90 ls400 runs sluggish, smells of gas when slowing/accelerating boboboof LS - 1st and 2nd Gen (1990-2000) 4 07-04-15 11:57 AM
Broken/Ripped Serpentine Belt 90' LS400 phonzie LS - 1st and 2nd Gen (1990-2000) 6 06-14-14 06:16 PM
serpentine vs. timing belt replacement schedule? babaganoos RX - 3rd Gen (2010-2015) 1 02-25-12 09:25 PM


Tags
1jz, 95, accessory, belt, clublexus, diagram, engine, es300, gs300, install, lexus, power, pulley, replace, sc300, serpentine, snapped, steering

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:58 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved