Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Need urgent help with ABS sensor on front wheels gen 1 to gen 2 upgrade

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-28-14, 03:36 PM   #1
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 303
Default Need urgent help with ABS sensor on front wheels gen 1 to gen 2 upgrade

Hey gang,

I am in the middle of the brake upgrade, and so far everything is going well. I am actually finished with one front wheel, but I see the gen2 ls400 caliper has the plug for ABS sensor, where the Gen1 LS400 has the sensor all the way down at the end of the steering knucle... I am thinking that it is better to leave the old sensor in place, and not screw around with it, as the whole ABS system is dependent on it; so I removed the Gen2 ABS sensor and wire/plug from the new caliper and left it like that.

Is that what I was supposed to do? I am not even sure if the gen2 and gen1 ABS sensors are the same or if the plugs are matching but I figure it would be highly unlikely for them to be the same.

Or maybe I am going crazy from this California heat and it is actually a wear sensor, which Gen1 does not support anyway? so I should just leave it unplugged and that's that?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
peterls is offline   Reply With Quote
Old 05-28-14, 05:58 PM   #2
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 303
Default

Ok, so I did get crazy from California Sun

That was just a wear sensor, and since gen1 does not have a connector for one, I just removed it all together - it is a clean remove.
peterls is offline   Reply With Quote
Old 05-28-14, 05:58 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
VICTORY!!!! Fianlly Solved an ABS problem. HtownBlue RX - Second Generation 10 09-21-14 05:32 PM
1990 LS400 Brakes upgrade to 2nd gen peterls LS400 12 06-27-14 12:46 PM
ABS Sensor/Speedometer not working 95+ fried_rice Performance & Maintenance 6 12-15-13 11:30 AM
Brake Fluid Flush for 1st Gen LS400 (with ABS) - Who to Call? PlotPoint LS400 2 12-03-12 05:21 PM
WA Right Front Wheel Speed Sensor for GS Acidic 2Gen GS430 / 400/ 300 Classifieds (98-05) 12 08-12-12 02:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:56 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info