1998 LS400 rpm (engine speed) at 60 & 70 mph - Club Lexus Forums


1998 LS400 rpm (engine speed) at 60 & 70 mph

Reply
 
 
 
Thread Tools Search this Thread
Old 01-02-14, 08:55 AM   #1
mm88
Driver School Candidate
Thread Starter
 
Join Date: Jan 2014
Location: FL
Posts: 20
Default 1998 LS400 rpm (engine speed) at 60 & 70 mph

Hello All,

I just recently bought a 1998 LS400 & wanted to know what is the normal engine/rpm speed for the car while driving at 60 mph & 70 mph. I used the following sites below to calculate the expected engine speed, which suggests that it should be around 1884 rpm while driving at 60 mph & 2197 at 70 mph. I noticed that my car is at 2000 rpm at 60 mph & 2300 at 70 mph, so I am not sure if there may be a problem with the transmission or not. car shifts quickly & doesnt hesitate when shifting, but its something that bothers me a bit. Anyway, if anyone out there with a 1998 -2000 ls400 could chime in with what their engine speed is at 60 & 70 mph, i would appreciate it.


Links i used to calculate engine speed:
RPM calculator 1: http://www.ringpinion.com/Calculators/Calc_RPM.aspx
RPM calculator 2: http://www.csgnetwork.com/multirpmcalc.html

Wikipedia page with A650E gear ratio:
http://en.wikipedia.org/wiki/Toyota_...smission#A650E


These are the values that i used:
Differential Gear = 3.27 to 1
Transmission Gear = 0.75 to 1
Tire Diameter (Inches) = 28.00
mm88 is offline   Reply With Quote
Old 01-02-14, 09:08 AM   #2
Lavrishevo
Lexus Champion
iTrader: (1)
 
Lavrishevo's Avatar
 
Join Date: Jan 2012
Location: NJ
Posts: 4,248
Default

Are you sure you are driving it in D and not 4th? Sounds like you are in 4th grear on the highway. The shift lever should be to the right not left. I seem to remember 65 mph being right at 1900 - 2000 rpm's in my 99 LS400. I remember letting my father borrow my car and for whatever reason the shift lever position confused him. If you have the lever to the left it will prevent the transmission from going into overdrive or 5th gear.

Last edited by Lavrishevo; 01-02-14 at 09:16 AM.
Lavrishevo is offline   Reply With Quote
Old 01-02-14, 09:16 AM   #3
mm88
Driver School Candidate
Thread Starter
 
Join Date: Jan 2014
Location: FL
Posts: 20
Default

Hi Lavrish,

Thanks for the quick response! Yeah, im driving it in D & not in 4.
mm88 is offline   Reply With Quote
Old 01-02-14, 09:24 AM   #4
Lavrishevo
Lexus Champion
iTrader: (1)
 
Lavrishevo's Avatar
 
Join Date: Jan 2012
Location: NJ
Posts: 4,248
Default

Have you tried shifting to 4th while on the highway? Try moving the lever to 4th to see if she downshifts at the speeds mentioned. If nothing happens it sounds like the transmission is not going into 5th gear.
Lavrishevo is offline   Reply With Quote
Old 01-02-14, 09:27 AM   #5
mm88
Driver School Candidate
Thread Starter
 
Join Date: Jan 2014
Location: FL
Posts: 20
Default

ok, might give that a try on my lunch break & will let you know of the results. Thanks for your time!
mm88 is offline   Reply With Quote
Old 01-02-14, 09:37 AM   #6
Lavrishevo
Lexus Champion
iTrader: (1)
 
Lavrishevo's Avatar
 
Join Date: Jan 2012
Location: NJ
Posts: 4,248
Default

Quote:
Originally Posted by mm88 View Post
ok, might give that a try on my lunch break & will let you know of the results. Thanks for your time!
Also, have you checked your transmission fluid level? Make sure it is not low. It should be checked with the transmission warm, after your have driven it for 20 min or so and on very level ground. If it does look suspicious or dirty then have a good shop or Lexus dealer do the drain and refill with Toyota type IV. Don't flush it.

Lots of good info here. Post back.

http://www.clublexus.com/forums/ls40...questions.html

Last edited by Lavrishevo; 01-02-14 at 09:40 AM.
Lavrishevo is offline   Reply With Quote
Old 01-02-14, 11:04 AM   #7
mm88
Driver School Candidate
Thread Starter
 
Join Date: Jan 2014
Location: FL
Posts: 20
Default

Just came back from the drive. It was in 5th gear, when I shifted to 4 while driving at 60 mph, rpm went from ~2000 to 2500, then i shifted back to D & it went back to 2000. I got the transmission fluid checked before i got the car & they stated that it was good, but it looks dirty to me. fluid level is ok. I have an appointment with lexus on saturday & they plan to do some tests then (hopefully pressure & stall speed test if needed). I'll update again after i get it checked.
mm88 is offline   Reply With Quote
Old 01-02-14, 01:29 PM   #8
Lavrishevo
Lexus Champion
iTrader: (1)
 
Lavrishevo's Avatar
 
Join Date: Jan 2012
Location: NJ
Posts: 4,248
Default

Do you have stock wheels and tires? What is your tire size?
Lavrishevo is offline   Reply With Quote
Old 01-02-14, 01:49 PM   #9
mm88
Driver School Candidate
Thread Starter
 
Join Date: Jan 2014
Location: FL
Posts: 20
Default

225 60 r16, I believe the wheels are stock.


Edit:
Not sure yet, but maybe that's what it is. I recalculated the expected engine speed using the above tire size (radius: 26.63) & it looks like its returning 1983 rpm for 60 mph & 2313 for 70 mph, which is what i'm getting on my car with an obd tool while driving. I'm still going to get it checked by the dealer on Saturday though, just to be sure.

Last edited by mm88; 01-02-14 at 02:00 PM.
mm88 is offline   Reply With Quote
Old 01-02-14, 02:33 PM   #10
Lavrishevo
Lexus Champion
iTrader: (1)
 
Lavrishevo's Avatar
 
Join Date: Jan 2012
Location: NJ
Posts: 4,248
Default

That's the right tire size. 2313 still seems a little high but maybe this is correct. I'm at 2100 rpms at 77 mph on my 6 speed LS430. If everything turns out good have the dealer do your fluids. Drain refill on the trans, differential, brake, PS, and decarb the throttle body. How many miles are on her?
Lavrishevo is offline   Reply With Quote
Old 01-02-14, 02:36 PM   #11
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,644
Default

rpm is fine, you're worrying over nothing.
PureDrifter is offline   Reply With Quote
Old 01-02-14, 03:32 PM   #12
YoshiMan
Lexus Test Driver
 
YoshiMan's Avatar
 
Join Date: Mar 2004
Location: Colorado
Posts: 916
Default

If it makes you feel any better, either count the gears as it shifts through, or manually select each gear and make sure it shifts through all five.

Also, drive on the freeway and let off the gas. When you push it down again, the RPMs should level out and they drop slightly once the converter lockup kicks in.
YoshiMan is offline   Reply With Quote
Old 01-02-14, 04:17 PM   #13
mm88
Driver School Candidate
Thread Starter
 
Join Date: Jan 2014
Location: FL
Posts: 20
Default

Thanks everyone for your responses.

Quote:
That's the right tire size. 2313 still seems a little high but maybe this is correct. I'm at 2100 rpms at 77 mph on my 6 speed LS430. If everything turns out good have the dealer do your fluids. Drain refill on the trans, differential, brake, PS, and decarb the throttle body. How many miles are on her?
it has 186,600.

Quote:
rpm is fine, you're worrying over nothing.
I hope your right. Is it close to yours?

Quote:
If it makes you feel any better, either count the gears as it shifts through, or manually select each gear and make sure it shifts through all five.

Also, drive on the freeway and let off the gas. When you push it down again, the RPMs should level out and they drop slightly once the converter lockup kicks in.
I counted the shifts, its going through all 5 gears, though i'm not sure when the torque converter locks up. I'll give what you suggested a try tomorrow on the way to work.
mm88 is offline   Reply With Quote
Old 01-02-14, 06:02 PM   #14
Kansas
Lexus Champion
 
Kansas's Avatar
 
Join Date: Jan 2004
Location: Kansas
Posts: 2,832
Default

Your transmission is fine - rpm's are about what my 2000 LS400 does. Why does this seem to be a problem?
Kansas is offline   Reply With Quote
Old 01-02-14, 06:14 PM   #15
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 1,619
Default

The chart right side may help you to judge. You need to convert Km/H to mile/H though.

Yamae is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
GS 350 Weird Tranny Behavior During Hard Braking (With Video) 4ringsa6 GS - 3rd Gen (2006-2011) 6 02-01-16 04:50 PM
SCFAQ: Should I get a sc300 or sc400? DaveGS4 SC- 1st Gen (1992-2000) 148 08-11-15 05:56 PM
Final Drive, which is best for YOU ... Gear ratio mph/rpm Sined7 Performance 1 03-30-07 08:16 AM
RPM vs. Speed tvd51 LS - 1st and 2nd Gen (1990-2000) 1 12-22-03 02:05 AM
what is your RPM at these speeds? azari LS - 1st and 2nd Gen (1990-2000) 4 09-23-03 06:15 PM


Tags
400, 60, a650e, gear, lexus, ls, ls400, mph, ratio, rpm, speed, top

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:48 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved