Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - First Generation
Sign in using an external account
Register Forgot Password?

installing the emanage blue on 2001 IS300 _ help

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-11-14, 01:51 AM   #1
hshak2006
Driver School Candidate
Trader Score: (0)
 
hshak2006's Avatar
 
Join Date: Jul 2014
Location: bc
Posts: 9
Default installing the emanage blue on 2001 IS300 _ help

anyone knows how to install the emanage blue on 2001 IS300 ecu? the car is not stock and when I bought it the previous owner took the piggyback out ( i don't know if he had the emanage blue or not) so the car is not running well burns too much fuel. can someone tell me how do I install the emanage blue to the ecu with diagram.

thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
hshak2006 is offline   Reply With Quote
Old 08-12-14, 08:45 AM   #2
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,278
Default

the emanage will be all but unusable on an IS300...

what mods?

the stock ECU can compensate for any mods short of turbocharging it...

may be something else is wrong?
__________________
-cody: maintenance forum moderator
- Bridgestone/Firestone, Michelin/BFGoodrich certified
- ASE certified, Motor Vehicle Inspector, HVAC Licensed
- Lots more certs, too many to list here!

2001 Lexus IS300 - 650whp/610wtq (Virtual Dyno)PTE 6765/Custom AEM EMS - Auburn Sky Pearl (1 of 1348)
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021)
mitsuguy is offline   Reply With Quote
Old 08-12-14, 09:51 PM   #3
hshak2006
Driver School Candidate
Trader Score: (0)
 
hshak2006's Avatar
 
Join Date: Jul 2014
Location: bc
Posts: 9
Default

Quote:
Originally Posted by mitsuguy View Post
the emanage will be all but unusable on an IS300...

what mods?

the stock ECU can compensate for any mods short of turbocharging it...

may be something else is wrong?
Hi.

it has turbo and inter cooler and exhaust, ( not sure what are the other mods or the brands) the ecu wiring shows that it had something attached to it .
hshak2006 is offline   Reply With Quote
Old 08-13-14, 09:08 PM   #4
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,278
Default

Quote:
Originally Posted by hshak2006 View Post
Hi.

it has turbo and inter cooler and exhaust, ( not sure what are the other mods or the brands) the ecu wiring shows that it had something attached to it .
that sucks... curious what it had previously and how well it ran... lots of people sell these cars because they can't get them to run right with piggybacks...

aem ems, ms3pro, etc... it needs a standalone
__________________
-cody: maintenance forum moderator
- Bridgestone/Firestone, Michelin/BFGoodrich certified
- ASE certified, Motor Vehicle Inspector, HVAC Licensed
- Lots more certs, too many to list here!

2001 Lexus IS300 - 650whp/610wtq (Virtual Dyno)PTE 6765/Custom AEM EMS - Auburn Sky Pearl (1 of 1348)
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021)
mitsuguy is offline   Reply With Quote
Old 08-13-14, 09:22 PM   #5
hshak2006
Driver School Candidate
Trader Score: (0)
 
hshak2006's Avatar
 
Join Date: Jul 2014
Location: bc
Posts: 9
Default

Quote:
Originally Posted by mitsuguy View Post
that sucks... curious what it had previously and how well it ran... lots of people sell these cars because they can't get them to run right with piggybacks...

aem ems, ms3pro, etc... it needs a standalone
well the car was running before I'm sure because it got into an accident and the previous owner got money from insurance. i bought the car to fix the body work not knowing it doesn't run. I never met the previous owner so I don't know anything about the car. I thought it is an easy body work. anyways I know that it had a piggyback since the oem ECU is in the car and the wiring shows something was connected to the ecu. I will get some pic soon
hshak2006 is offline   Reply With Quote
Old 08-13-14, 09:28 PM   #6
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,278
Default

Even standalones run in conjunction with the factory ecu, so that is perfectly normal that the factory ecu remained even if it had a standalone.... that's how I wired mine and it is very common
mitsuguy is offline   Reply With Quote
Old 08-13-14, 10:08 PM   #7
hshak2006
Driver School Candidate
Trader Score: (0)
 
hshak2006's Avatar
 
Join Date: Jul 2014
Location: bc
Posts: 9
Default

Quote:
Originally Posted by mitsuguy View Post
Even standalones run in conjunction with the factory ecu, so that is perfectly normal that the factory ecu remained even if it had a standalone.... that's how I wired mine and it is very common
do you have a 2001 is300 your self?

what standalone are you using?
hshak2006 is offline   Reply With Quote
Old 08-13-14, 10:12 PM   #8
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,278
Default

Yes, 01 IS...

Aem V2...

I wrote the how to on installing them here and on my.is
mitsuguy is offline   Reply With Quote
Old 08-13-14, 10:13 PM   #9
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,278
Default

http://www.clublexus.com/forums/performance/645077-finished-custom-aem-ems-v2-install-is300-plug-n-play-what.html
mitsuguy is offline   Reply With Quote
Old 08-14-14, 03:44 AM   #10
hshak2006
Driver School Candidate
Trader Score: (0)
 
hshak2006's Avatar
 
Join Date: Jul 2014
Location: bc
Posts: 9
Default

I made one my self
Click the image to open in full size.


Click the image to open in full size.
hshak2006 is offline   Reply With Quote
Old 08-14-14, 03:44 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Emanage Ultimate problem - no ignition control mitsuguy IS - First Generation 13 06-23-14 04:32 AM
Question on Emanage Ultimate ELLeon GS - Second Generation 1 06-18-14 10:35 AM
Emanage blue ECU Jmylerlexu IS - First Generation 3 09-16-12 08:37 PM
1jz/2jz with emanage blue install direction 99SC42 Performance & Maintenance 3 10-21-09 05:04 PM
Greddy e-manage on teh 2jzge racing fan Performance & Maintenance 1 11-13-02 10:19 AM


Tags
ecu, emanage

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:36 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info