ABS Wheel Speed Sensor Delete - ClubLexus - Lexus Forum Discussion


Suspension and Brakes Springs, shocks, coilovers, sways, braces, brakes, etc.

ABS Wheel Speed Sensor Delete

Reply
 
 
 
Thread Tools Search this Thread
Old 11-18-17, 02:20 PM   #1
GrantReid
Driver School Candidate
Thread Starter
 
Join Date: Oct 2013
Location: BC
Posts: 20
Thanked 0 Times in 0 Posts
Default ABS Wheel Speed Sensor Delete

Re: 1992 SC400

I deleted the TRAC & ABS units from my SC400 and got to thinking if I don't have these anymore I probably don't need the wiring that goes to the ABS WSS (wheel speed sensors) either.

Does anyone happen to know if this is correct?

Lex_Man mentions he broke both the spindles on his ABS sensors (and didn't replace them). But that would be 2 of 4. And he didn't say front or rear. And I don't know if it even matters.
Ref: https://www.clublexus.com/forums/sus...-gun-down.html

Any thoughts, let me know.
GrantReid is offline   Reply With Quote
Old 11-18-17, 08:35 PM   #2
RXRodger
Lead Lap
iTrader: (2)
 
Join Date: Oct 2011
Location: MS
Posts: 515
Thanked 27 Times in 27 Posts
Default

I'll buy the wheel sensors from you if you want to sell them. And the ABS pump possibly as well.
RXRodger is offline   Reply With Quote
Old 11-18-17, 08:55 PM   #3
GrantReid
Driver School Candidate
Thread Starter
 
Join Date: Oct 2013
Location: BC
Posts: 20
Thanked 0 Times in 0 Posts
Default

Hey RX,
I sold everything for the TRAC & ABS but I still have the sensors. I was planning on removing the wiring to them only, but now that I think about it, I suppose all I need is the right sized bolt to replace the empty space left behind by removing the sensor.
As long as your not in a big hurry. I have yet to reassemble the front end of my car, and then pull the back apart. I would guess another month, maybe six weeks? Also, I think one of the sensors will be staying. I seem to remember something a year or so back about trying to get one of them to come off and never having succeeded. I have never had an ABS light come on so I know the other 3 are okay.
Grant
GrantReid is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird Fluctuation in tach and abs/trac/battery light flicker tshawn63 Performance & Maintenance 1 11-13-17 09:14 AM
VICTORY!!!! Fianlly Solved an ABS problem. HtownBlue RX - 2nd Gen (2004-2009) 17 10-26-17 10:08 PM
wheel speed sensor question Bankswood Performance & Maintenance 0 06-17-17 03:08 PM
96 es300 ABS kicking in while stopping jgood ES - 1st to 4th Gen (1990-2006) 11 05-23-17 04:48 PM
SC300 TRAC only delete? (Keep ABS) 1999sc300 Suspension and Brakes 0 05-15-17 09:27 AM


Tags
abs delete , abs sensor , wheel speed sensor , wheel speed sensor delete

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:34 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: