Transmission shifting weird? - ClubLexus - Lexus Forum Discussion


RX - 2nd Gen (2004-2009) Discussion topics related to the 2004 -2009 RX330, RX350 and RX400H models

Transmission shifting weird?

Reply
 
 
 
Thread Tools Search this Thread
Old 08-26-16, 11:12 AM   #1
DarkMan25
Driver School Candidate
Thread Starter
 
Join Date: Aug 2016
Location: Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Transmission shifting weird?

Hi everyone, I drive an 05 Rx330 with 112K miles on everything except the engine. The problem I am experiencing when driving is the car sometimes tries to shift from 2nd to 3rd at around 20-25 mph but it "skips" 2-3 times before shifting into 3rd. This also sometimes happens when shifting from 3rd to 4th at around 30-35 mph. Anyone know what the problem could be? I don't think the transmission fluid & filter was ever changed on the car. Any help is appreciated
DarkMan25 is offline   Reply With Quote
Old 08-26-16, 11:34 AM   #2
Caprica
Driver School Candidate
 
Caprica's Avatar
 
Join Date: Aug 2016
Location: Oregon
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a shift solenoid going bad or a gummed up valve body. Get the fluid and filter changed, but I would recommend not doing a full flush as that can cause more problems than it will solve. If it helps, drive it another thousand miles, then changed the fluid again until all the fluid has been filtered out as just dropping the pan only gets a portion of all the fluid. I did this once on a Ford Explorer Sport-Trac that was having a 2-3 shift flare problem that they were known for and it totally cured it before any damage was done.
Caprica is offline   Reply With Quote
Old 08-26-16, 11:41 AM   #3
DarkMan25
Driver School Candidate
Thread Starter
 
Join Date: Aug 2016
Location: Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Caprica
DarkMan25 is offline   Reply With Quote
Old 08-26-16, 12:12 PM   #4
mic575
Driver School Candidate
 
Join Date: Jun 2015
Location: IA
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What Caprica said. I might be inclined to do 3 drain and fills with a few miles in between. That will get most of the old fluid out and it is easy to do. Read my recent thread on my transmission woes. Yours seems much better.
mic575 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission problem '99 LS400 dantampa LS - 1st and 2nd Gen (1990-2000) 42 11-02-17 10:54 PM
2000 es300 Shift Guyanese ES - 1st to 4th Gen (1990-2006) 3 07-16-17 11:18 AM
Transmission sticky on 2015 RX 350 texan4u RX - 3rd Gen (2010-2015) 4 07-10-17 10:18 AM
2007 es350 transmission hesitates ftschrandt ES - 5th Gen (2007-2012) 7 04-22-16 10:17 AM
Transmission shifts hard 2nd to 3rd. Sticks in a higher gear when decelerating Zimzimmer GS - 1st Gen (1993-1997) 1 04-15-16 11:34 AM


Tags
shifting , transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:02 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: