all electronics dead - ClubLexus - Lexus Forum Discussion

Notices
RX - 1st Gen (1999-2003) Discussion topics related to the 1999 -2003 RX300 models

all electronics dead

Reply

 
 
 
Old 01-07-14, 06:01 AM
  #1  
driver1988
Driver
Thread Starter
 
driver1988's Avatar
 
Join Date: Sep 2013
Location: MN
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Default all electronics dead

The RX wouldn't start. It was -15. My dad was stupid to swap the RX battery with a GS. The alarm went off and my dad disconnected the battery and put old battery back into RX.

Later, came out again and tried to jump start RX with GS battery. The RX starts and ran for 20 minutes before dying.

I got home to check it. All exterior and interior lights are dead. Windsheild wipers, windows, radio, etc. Only thing that works now is highbeam. The car is still able to drive though, with a new battery. It's just that it's no longer charging.

I confirmed the alternator is dead.

Is taking the RX to the dealership recommended over small shops in this situation?
driver1988 is offline  
Reply With Quote
Old 01-07-14, 09:24 AM
  #2  
mshumack
Driver
 
mshumack's Avatar
 
Join Date: Nov 2013
Location: FL
Posts: 166
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll bet somebody (Dad ) hooked the battery jumper cables up backwards. It only takes a second of a reversed-polarity connection.
mshumack is offline  
Reply With Quote
Old 01-07-14, 09:56 AM
  #3  
salimshah
Moderator
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 11,647
Thanked 211 Times in 205 Posts
Default

Beating a dead horse ... but should have read "Having problems .. start here Mega thread" which is a sticky here in first gen RX.

You cant fully blame your dad as the flat is marked red.

Salim
salimshah is offline  
Reply With Quote
Old 01-07-14, 03:50 PM
  #4  
kalali
Pole Position
 
kalali's Avatar
 
Join Date: Oct 2009
Location: NJ
Posts: 310
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by salimshah View Post

You cant fully blame your dad as the flat is marked red.

Salim
Besides, what's so special about the GS battery and makes you think did some damage? And next time take responsibility for your decision to ask for help before calling someone else stupid for trying to help you...
kalali is offline  
Reply With Quote
Old 01-07-14, 04:06 PM
  #5  
salimshah
Moderator
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 11,647
Thanked 211 Times in 205 Posts
Default

It can be that the posts +/- are on the opposite sides for RX vs GS. Once you place the battery in the location the leads that reach the posts are reversed.

I think we all know that any one is capable of committing stupid acts. If one goes by the color marking on the flat and is sharp minded to associate red to be + (s)he is bound to cross wire.

At the end, humans are the only creatures (that I know) who learn from other people's mistakes.

Salim
salimshah is offline  
Reply With Quote
Old 01-07-14, 06:13 PM
  #6  
carguy07
Lexus Champion
 
carguy07's Avatar
 
Join Date: Nov 2005
Location: OH
Posts: 1,908
Thanked 20 Times in 20 Posts
Default

I would check ALL fuses before doing anything else. Sounds a lot like this: https://www.clublexus.com/forums/ls4...ow-issues.html

Are you sure that the alternator is bad (tested off the car)? I have heard of fried relays, fuses and fusible links if the polarity is reversed.

Last edited by carguy07; 01-07-14 at 06:26 PM.
carguy07 is offline  
Reply With Quote
Old 01-07-14, 06:56 PM
  #7  
driver1988
Driver
Thread Starter
 
driver1988's Avatar
 
Join Date: Sep 2013
Location: MN
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the replies, guys. I think I know the problem now. The GS and RX batteries is the culprit here. I guess my dad didn't know.
Attached Thumbnails all electronics dead-dsc00182.jpg  
driver1988 is offline  
Reply With Quote
Old 01-07-14, 07:44 PM
  #8  
carguy07
Lexus Champion
 
carguy07's Avatar
 
Join Date: Nov 2005
Location: OH
Posts: 1,908
Thanked 20 Times in 20 Posts
Default

It's actually a pretty common mistake. I think most people get away with a few fuses and everything works right again. Decent chance that your alternator is ok and it was just a dead battery from the weather.
carguy07 is offline  
Reply With Quote
Old 01-07-14, 08:10 PM
  #9  
driver1988
Driver
Thread Starter
 
driver1988's Avatar
 
Join Date: Sep 2013
Location: MN
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Default

nah. alternator died. =(
driver1988 is offline  
Reply With Quote
Old 01-07-14, 08:24 PM
  #10  
carguy07
Lexus Champion
 
carguy07's Avatar
 
Join Date: Nov 2005
Location: OH
Posts: 1,908
Thanked 20 Times in 20 Posts
Default

Just wondering of the alternator is not working now since the computer and electronics are ticked off. Lots of dead batteries last night around here. I remember reading that the main ECU fuse will be fried, but the car can still run since the ECU gets some back up power to hold memory. Lets the car run with limited functionality. Could easily need an alternator, just hate to see you put $ into it if you don't have to.
carguy07 is offline  
Reply With Quote
Old 01-07-14, 08:51 PM
  #11  
Erics99RX
Driver
 
Erics99RX's Avatar
 
Join Date: Aug 2013
Location: Pa
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can be either stupid or rich...it's when you're not the latter when things go wrong lol
Erics99RX is offline  
Reply With Quote
Old 01-12-14, 09:07 PM
  #12  
kesha78
Driver School Candidate
 
Join Date: Jul 2012
Location: NY
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by driver1988 View Post
The RX wouldn't start. It was -15. My dad was stupid to swap the RX battery with a GS. The alarm went off and my dad disconnected the battery and put old battery back into RX.

Later, came out again and tried to jump start RX with GS battery. The RX starts and ran for 20 minutes before dying.

I got home to check it. All exterior and interior lights are dead. Windsheild wipers, windows, radio, etc. Only thing that works now is highbeam. The car is still able to drive though, with a new battery. It's just that it's no longer charging.

I confirmed the alternator is dead.

Is taking the RX to the dealership recommended over small shops in this situation?
Hi, first of all I would like to say it is very impolite to talk about your dad in this manner! Think about it! Anybody can make a mistakes, it normal even if you experienced! One day I had a problem with battery. The battery was week and when the car was siting for a couple of hours with - degrees outside it got dead completely. I called my friend to jump start, and he did the same think by mistake. he connected battery terminals the wrong way. The battery needed to be replaced anyway! When i changed the battery everything came back. You should check at first fuse " ALT 7.5 A" before replacing the alternator. It is most likely the alternator got short and it doesn't produce electrical charge anymore back to the battery, and finally the battery got drained and the car will shot off ! Recently I changed the alternator because the same problem. All the best!
kesha78 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: all electronics dead


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: