Notices
Maintenance Discuss common Lexus maintenance questions here.

1998 Lexus GS400 - P0172 - Runs Rich

 
Old 07-08-13, 12:58 PM
  #61  
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,676
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by ThomasGS4 View Post
Trying to get ahead of myself, I guess. I meant to say that I didn't have the new MAF I had bought previously on the car long enough to try and determine whether it had fixed the car or not. I was still trying to diagnose whether the car was misfiring or the wheels/tires were out of balance.
So what are the fuel trims at now?
GS4_Fiend is offline  
Old 07-08-13, 02:36 PM
  #62  
mitsuguy
Maintenance Moderator
iTrader: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: AZ
Posts: 6,388
Likes: 0
Received 6 Likes on 6 Posts
Default

Try .0008 g/s per rpm per cylinder on a naturally aspirated motor
mitsuguy is offline  
Old 07-08-13, 04:00 PM
  #63  
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,676
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by mitsuguy View Post
Try .0008 g/s per rpm per cylinder on a naturally aspirated motor
For example, this Lexus GS400. It's .0008 g/s multiply 2000 rpm multiply 8 cylinder = 12.8 g/s?
GS4_Fiend is offline  
Old 07-08-13, 09:26 PM
  #64  
mitsuguy
Maintenance Moderator
iTrader: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: AZ
Posts: 6,388
Likes: 0
Received 6 Likes on 6 Posts
Default

Originally Posted by GS4_Fiend View Post
For example, this Lexus GS400. It's .0008 g/s multiply 2000 rpm multiply 8 cylinder = 12.8 g/s?
the numbers seem to hold true... I am sure there are differences engine to engine, but seems close
mitsuguy is offline  
Old 07-09-13, 07:26 PM
  #65  
ThomasGS4
Lexus Fanatic
Thread Starter
iTrader: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: Texas
Posts: 9,146
Received 81 Likes on 62 Posts
Default

Check engine light came on again today. I guess the MAF didn't fix it. I went and picked up a new PCV and hose as I was reading that it could also be the issue. Didn't do diddly squat. Now, it feels like the car falls flat on its face at around 2k rpm.

Kind of at a loss for what to do now, other than take it to the dealer. I don't really have that much time to mess around with this car as it is driven 50 miles each day.
ThomasGS4 is offline  
Old 07-10-13, 04:47 PM
  #66  
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,676
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by ThomasGS4 View Post
Check engine light came on again today. I guess the MAF didn't fix it. I went and picked up a new PCV and hose as I was reading that it could also be the issue. Didn't do diddly squat. Now, it feels like the car falls flat on its face at around 2k rpm.

Kind of at a loss for what to do now, other than take it to the dealer. I don't really have that much time to mess around with this car as it is driven 50 miles each day.
You still haven't posted up the fuel trims readings that I've asked after replacing the MAF sensor. It's crucial to re-check fuel trims to confirm fix.
GS4_Fiend is offline  
Old 07-10-13, 06:13 PM
  #67  
ThomasGS4
Lexus Fanatic
Thread Starter
iTrader: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: Texas
Posts: 9,146
Received 81 Likes on 62 Posts
Default

At 2500 RPM,

STFT Bank 1: -3.9%
LTFT Bank 1: 15.6%
STFT Bank 2: -7.0%
LTFT Bank 1: 14.0%
ThomasGS4 is offline  
Old 07-10-13, 10:17 PM
  #68  
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,676
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by ThomasGS4 View Post
At 2500 RPM,

STFT Bank 1: -3.9%
LTFT Bank 1: 15.6%
STFT Bank 2: -7.0%
LTFT Bank 1: 14.0%
Why do you have 2, LTFT Bank 1? What happened to LTFT Bank 2? Your car is actually running lean now. That's aiming towards fuel delivery. Since you already got a brand new MAF, you can cross that out of the list. Time to check out the fuel pressure.
GS4_Fiend is offline  
Old 07-11-13, 05:31 AM
  #69  
ThomasGS4
Lexus Fanatic
Thread Starter
iTrader: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: Texas
Posts: 9,146
Received 81 Likes on 62 Posts
Default

Originally Posted by GS4_Fiend View Post
Why do you have 2, LTFT Bank 1? What happened to LTFT Bank 2? Your car is actually running lean now. That's aiming towards fuel delivery. Since you already got a brand new MAF, you can cross that out of the list. Time to check out the fuel pressure.
In regards to there showing two LTFT 1 readings, I believe the second one is simply a glitch on my scanner and should say LTFT 2.

The car now has a brand new MAF, PCV and hose, and fuel pump. I have a guy saying that my O2 sensor harnesses could've been damaged when I had my motor mounts replaced. I don't believe they unplugged the harnesses, and they didn't use an engine hoist. I think a lot of corners were cut. the car never did feel 100% after that.

Last edited by ThomasGS4; 07-11-13 at 06:54 AM.
ThomasGS4 is offline  
Old 07-12-13, 09:09 AM
  #70  
ThomasGS4
Lexus Fanatic
Thread Starter
iTrader: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: Texas
Posts: 9,146
Received 81 Likes on 62 Posts
Default

Turned out to be just what we thought. Bank 1 upstream O2 sensor wiring was frayed to hell.
ThomasGS4 is offline  
Old 07-12-13, 09:18 AM
  #71  
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,676
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by ThomasGS4 View Post
Turned out to be just what we thought. Bank 1 upstream O2 sensor wiring was frayed to hell.
You had a bank 2 rich code and now a bad o2 sensor on bank 1? Anyways, replace sensor and clear the memory test drive and post up fuel trims to reevaluate.
GS4_Fiend is offline  
Old 07-12-13, 09:40 AM
  #72  
ThomasGS4
Lexus Fanatic
Thread Starter
iTrader: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: Texas
Posts: 9,146
Received 81 Likes on 62 Posts
Default

Originally Posted by GS4_Fiend View Post
You had a bank 2 rich code and now a bad o2 sensor on bank 1? Anyways, replace sensor and clear the memory test drive and post up fuel trims to reevaluate.
Never had a bank 2 code; only bank 1.
ThomasGS4 is offline  
Old 07-24-13, 01:45 PM
  #73  
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,676
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by ThomasGS4 View Post
Never had a bank 2 code; only bank 1.
Any update?
GS4_Fiend is offline  
Old 07-24-13, 03:20 PM
  #74  
ThomasGS4
Lexus Fanatic
Thread Starter
iTrader: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: Texas
Posts: 9,146
Received 81 Likes on 62 Posts
Default

All is well.
ThomasGS4 is offline  
Old 07-24-13, 05:01 PM
  #75  
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,676
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by ThomasGS4 View Post
All is well.
What did you get fixed after the new MAF?
GS4_Fiend is offline  

Thread Tools
Search this Thread
Quick Reply: 1998 Lexus GS400 - P0172 - Runs Rich


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: