Tilt steering wheel issue - ClubLexus - Lexus Forum Discussion

Notices
LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

Tilt steering wheel issue

Reply

 
 
 
Old 08-12-18, 05:58 PM
  #1  
DGMD
Driver School Candidate
Thread Starter
 
Join Date: Mar 2018
Location: DE
Posts: 14
Thanked 0 Times in 0 Posts
Default Tilt steering wheel issue

My tilt steering wheel has stopped fully returning to the position I last left it at when I start the car. It still moves manually without problems; now it just comes down halfway when I first put the key in. I can move it the rest of the way no problem. Is this a sign the motor is failing?
DGMD is offline  
Reply With Quote
Old Yesterday, 06:26 AM
  #2  
billydpowe
Lexus Champion
iTrader: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 2,935
Thanked 62 Times in 56 Posts
Default

it would help to know what year you are talking about.. have you ever read the stickey's????
PLEASE use a descriptive title in your "Please help", "Need Help" "Help" posts. As an Example "Need help- '98 car does not start". "Need Help - '98 spongy brake pedal".
A generic "Need help" is going to return several thousand "need help" titles. Do you want to read several thousand to find an answer? For the benefit of those who may have similar troubles your precise title will help them find the answer quickly and return accurate search results.
In the body of text:
Year, miles on car and description of problems/symptoms.

on my 99LS,
mine operates the same way, I have to push it on down to get it where I want it.. and about 6 or 7 years ago, I put a new motor in mine, and it was good for about 4 years and then back to this..... I have tried everything, no change, so I just push and go..
billydpowe is offline  
Reply With Quote
Old Yesterday, 09:36 AM
  #3  
DGMD
Driver School Candidate
Thread Starter
 
Join Date: Mar 2018
Location: DE
Posts: 14
Thanked 0 Times in 0 Posts
Default

Originally Posted by billydpowe View Post
it would help to know what year you are talking about.. have you ever read the stickey's????
PLEASE use a descriptive title in your "Please help", "Need Help" "Help" posts. As an Example "Need help- '98 car does not start". "Need Help - '98 spongy brake pedal".
A generic "Need help" is going to return several thousand "need help" titles. Do you want to read several thousand to find an answer? For the benefit of those who may have similar troubles your precise title will help them find the answer quickly and return accurate search results.
In the body of text:
Year, miles on car and description of problems/symptoms.

on my 99LS,
mine operates the same way, I have to push it on down to get it where I want it.. and about 6 or 7 years ago, I put a new motor in mine, and it was good for about 4 years and then back to this..... I have tried everything, no change, so I just push and go..
Mine is a 2000 with 179k and never replaced the motors to my knowledge, so I'm assuming its on it's way out. I'm worried about it quitting on me and being stuck in "school bus mode". I'm considering unplugging it but I wish there was a disable motion only on start/turning off car without unplugging motor.
DGMD is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: