Help! Door Actuator issues for LS400 - ClubLexus - Lexus Forum Discussion


LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

Help! Door Actuator issues for LS400

Reply
 
 
 
Thread Tools Search this Thread
Old 12-12-13, 08:48 AM   #1
spontem
Driver School Candidate
Thread Starter
 
spontem's Avatar
 
Join Date: Dec 2013
Location: MD
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Door Actuator issues for LS400

I have been having an issue with the rear passenger door. I can unlock the doors with my key but the rear door will not lock when I press LOCK on the key. I have to manually close it every time. I have been told I need to change the actuator (which costs about 500 dollars). Is there any way to disable the door from opening when I press UNLOCK because I do not want to spend that much money.

Any help is greatly appreciated. Thank you!
spontem is offline   Reply With Quote
Old 12-12-13, 11:37 AM   #2
billydpowe
Lexus Champion
iTrader: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 2,754
Thanked 33 Times in 31 Posts
Default

just do a search on WHATEVER year model yours is, and you can see what we have done
billydpowe is offline   Reply With Quote
Old 12-12-13, 01:41 PM   #3
steve2006
Lead Lap
 
Join Date: Jan 2007
Location: UK
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The acuator costs around $500.00 new so look around for a breaker and your cost will be a tenth of the new part.
steve2006 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Door Lock issue, and no it's not what you're thinking BigManne GS - 2nd Gen (1998-2005) 13 12-22-16 10:34 PM
RX300 2001 Remote unlock slow to respond LondonLex RX - 1st Gen (1999-2003) 4 01-12-16 02:40 PM
Unlock Detection Switch Connector GS4hunnit GS - 2nd Gen (1998-2005) 0 08-23-14 12:41 PM
Another remote door unlock issue dvdchance GS - 2nd Gen (1998-2005) 6 01-31-14 12:21 PM
passenger front door unlock issue has any LS owners had this issue? linus73 LS - 4th Gen (2007-2017) 10 01-07-13 08:12 AM


Tags
ls400

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:41 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: