Notices
Lexus Audio, Video, Security & Electronics
Sponsored by:

Very Odd: Keyless Entry on Remotes works SOMETIMES

 
Old 01-12-12, 08:14 PM
  #1  
LexusStevo
Driver School Candidate
Thread Starter
 
Join Date: Jun 2006
Location: CA
Posts: 15
Likes: 0
Received 0 Likes on 0 Posts
Default Very Odd: Keyless Entry on Remotes works SOMETIMES

Has anyone hear of this:

I was having problems with my keyless entry on both remotes for my wife's 2000 LS400 -- I thought they had become "deprogrammed", and no amount of programming seemed to change that (though the car always started properly).

However, after a week elapsed, I noticed that BOTH remotes now unlocked/locked the doors. Then, oddly, a few hours later, they both stopped working again!

My question is simple: is there some sort of antenna connection in the vehicle for keyless entry that could be loose? What other aspect of the keyless entry system could be failing, but then intermittently working?
LexusStevo is offline  
Old 01-12-12, 10:46 PM
  #2  
rominl
exclusive matchup
iTrader: (4)
 
rominl's Avatar
 
Join Date: May 2002
Location: Lovely OC
Posts: 81,276
Received 26 Likes on 26 Posts
Default

might sound stupid, but did you check the battery inside the remote?
rominl is offline  
Old 01-12-12, 11:00 PM
  #3  
LexusStevo
Driver School Candidate
Thread Starter
 
Join Date: Jun 2006
Location: CA
Posts: 15
Likes: 0
Received 0 Likes on 0 Posts
Default

Yep. I've replaced both of them twice -- and tonight checked to see if they were still strong (around 2.95v)

Seems unlikely to be a battery -- since the problem affects BOTH remotes at the same time.
LexusStevo is offline  
Old 01-13-12, 08:11 AM
  #4  
LexusStevo
Driver School Candidate
Thread Starter
 
Join Date: Jun 2006
Location: CA
Posts: 15
Likes: 0
Received 0 Likes on 0 Posts
Default

Some information I've found on the internet suggest some possibilities:

1) Keyless Entry unit (in trunk, behind left side panel)

2) Keyless Entry Relay (not sure if this is the same as #1)

3) 30 amp fuse which says door beneath the left drivers's side near the foot rest.

Any of these might have a loose connection. I haven't found any documentation / repair info on any of these yet. Any pointers?
LexusStevo is offline  

Thread Tools
Search this Thread
Quick Reply: Very Odd: Keyless Entry on Remotes works SOMETIMES


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: