2014 IS350 : Navigation screen re-starts then shuts off - Page 7 - ClubLexus - Lexus Forum Discussion


IS - 3rd Gen (2014-present) Discussion about the 2014+ model IS models

2014 IS350 : Navigation screen re-starts then shuts off

Reply
 
 
 
Thread Tools Search this Thread
Old 06-08-16, 12:22 PM   #91
kyoungjook
Rookie
 
Join Date: Mar 2016
Location: California
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

My dealership just asked me to bring it in, and they'd take care of it. Hoping it isn't just some temporary fix.
kyoungjook is offline   Reply With Quote
Old 06-08-16, 12:53 PM   #92
TrojanLBC
Driver School Candidate
 
Join Date: May 2016
Location: CA
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same happening to me in our 2016 IS350. Looks like it's a pretty widespread issue. Guess I gotta take it in to the dealership today or tomorrow.
TrojanLBC is offline   Reply With Quote
Old 06-08-16, 01:09 PM   #93
gymjenkie
Rookie
 
gymjenkie's Avatar
 
Join Date: Apr 2015
Location: CA
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do I disconnect the battery...? Just take off the plug that connects the negative side only or both (positive and negative)?
gymjenkie is offline   Reply With Quote
Old 06-08-16, 01:23 PM   #94
Glashub
Lexus Test Driver
 
Join Date: Jun 2013
Location: CA
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gymjenkie View Post
How do I disconnect the battery...? Just take off the plug that connects the negative side only or both (positive and negative)?
Yes. Disconnect negative. Works foe me now.
Glashub is offline   Reply With Quote
Old 06-08-16, 01:24 PM   #95
gymjenkie
Rookie
 
gymjenkie's Avatar
 
Join Date: Apr 2015
Location: CA
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Glashub View Post
Yes. Disconnect negative. Works foe me now.
LOL ok stupid question. .. uh do I just hold the wire in my hand for like 5 minutes when I disconnect? I can't put it on the ground or wherever right?
gymjenkie is offline   Reply With Quote
Old 06-08-16, 01:26 PM   #96
nathantse
Lexus Test Driver
 
Join Date: Dec 2015
Location: California
Posts: 1,308
Thanked 44 Times in 40 Posts
Default

Just make sure it doesn't touch anything.
nathantse is offline   Reply With Quote
Old 06-08-16, 03:23 PM   #97
600rr
Pole Position
 
Join Date: Nov 2015
Location: ca
Posts: 248
Thanked 22 Times in 20 Posts
Default

Quote:
Originally Posted by gymjenkie View Post
LOL ok stupid question. .. uh do I just hold the wire in my hand for like 5 minutes when I disconnect? I can't put it on the ground or wherever right?
Wow. You guys have never disconnected a battery?
Use a 10mm wrench for this. Disconnect the ground terminal.
You can sit the wire on top of the battery to the side of the terminal. Make sure it doesn't touch anything else.
Wait 5 min. Tighten the wire back in.
600rr is offline   Reply With Quote
Old 06-08-16, 04:37 PM   #98
DEMONX
Driver
 
DEMONX's Avatar
 
Join Date: Mar 2016
Location: MA
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lol, is common sense to reset the ECUs/ computers..
DEMONX is offline   Reply With Quote
Old 06-08-16, 05:39 PM   #99
gymjenkie
Rookie
 
gymjenkie's Avatar
 
Join Date: Apr 2015
Location: CA
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 600rr View Post
Wow. You guys have never disconnected a battery?
Use a 10mm wrench for this. Disconnect the ground terminal.
You can sit the wire on top of the battery to the side of the terminal. Make sure it doesn't touch anything else.
Wait 5 min. Tighten the wire back in.
Obviously not if I had to ask
gymjenkie is offline   Reply With Quote
Old 06-08-16, 08:26 PM   #100
MiniaLT
Driver School Candidate
 
Join Date: Jun 2016
Location: IL
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Batery disconect helped
MiniaLT is offline   Reply With Quote
Old 06-08-16, 08:32 PM   #101
jlv82
Driver School Candidate
 
Join Date: Oct 2014
Location: NY
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys,

Quick question is this issue only for Enform users?
I don't use the service after the year promotion expire and I don't use the app anymore because is slow and I prefer to stream music via BT.
I haven't use my car since last Sunday and the navigation was working fine I just wonder if the update push automatic or is something I can avoid to happen.
2015 IS250F

TIA
jlv82 is offline   Reply With Quote
Old 06-08-16, 08:36 PM   #102
Kendyli
Driver
 
Kendyli's Avatar
 
Join Date: Feb 2014
Location: california
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MiniaLT View Post
Batery disconect helped
worked for me as well
Kendyli is offline   Reply With Quote
Old 06-08-16, 09:10 PM   #103
gymjenkie
Rookie
 
gymjenkie's Avatar
 
Join Date: Apr 2015
Location: CA
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which side is the positive side of the battery? The left which is closest to the passenger side or the right? Mine isn't colored nor do I see the signs on it
gymjenkie is offline   Reply With Quote
Old 06-09-16, 08:02 PM   #104
Kendyli
Driver
 
Kendyli's Avatar
 
Join Date: Feb 2014
Location: california
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gymjenkie View Post
Which side is the positive side of the battery? The left which is closest to the passenger side or the right? Mine isn't colored nor do I see the signs on it
Positive should be the one closer to drive side. But i believe you're to disconnect the negative side, closer to passenger
Kendyli is offline   Reply With Quote
Old 03-15-17, 05:12 PM   #105
Solara350
Lead Lap
 
Solara350's Avatar
 
Join Date: Dec 2016
Location: Ontario
Posts: 518
Thanked 18 Times in 16 Posts
Default

Have Lexus Fixed this Navigation self-rebooting issue ? new car new problem lol , Infiniti told me Why buy Lexus ?
Solara350 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Anyone know what is wrong? 604GSE21 IS - 2nd Gen (2006-2013) 0 03-30-17 11:55 PM
Remote Start from Enform App tdjacw RX - 4th Gen (2016-present) 9 11-24-16 04:27 PM
Default to the Home Screen at startup? bostonsnow ES - 6th Gen (2013-present) 2 10-05-16 08:35 PM
NAV screen locks up? Dbaliko GS - 4th Gen (2013-present) 6 01-07-16 08:25 AM
Steering wheel lock up pmarr LS - 1st and 2nd Gen (1990-2000) 7 01-03-16 08:53 AM


Tags
2014 , 250 , brake , fix , glitch , is350 , issue , letting , lexus , navigation , noise , radio , reset , screen , stop

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:21 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: