check engine light - ClubLexus - Lexus Forum Discussion


GS - 2nd Gen (1998-2005) Discussion about the second generation GS300, GS400 and GS430 (1998 - 2005)

check engine light

Reply
 
 
 
Thread Tools Search this Thread
Old 04-28-14, 08:08 AM   #1
crangs400
Driver School Candidate
Thread Starter
 
Join Date: Apr 2014
Location: florida
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default check engine light

have a po441 code car loses all power when you acclerate need help to fix problem please mechanic says charcoal canister wouldnt cause the acceleration problem
crangs400 is offline   Reply With Quote
Old 04-28-14, 08:41 AM   #2
bonesnj0
Rookie
 
bonesnj0's Avatar
 
Join Date: Oct 2013
Location: nj
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check the vsv by the canister take 9v battery attach to the 2 terminals listen for click.
find valve on Ebay.
Code=: Bad vacuum switch Broken or damaged EVAP line or canister Open in PCM purge command circuit Open or short in Voltage feed circuit to Purge Solenoid Faulty purge solenoid Restriction in EVAP solenoid, line or canister Corrosion or resistance in purge connector Bad PCM
bonesnj0 is offline   Reply With Quote
Old 04-28-14, 08:59 AM   #3
tereck
Driver
 
tereck's Avatar
 
Join Date: Jan 2014
Location: OR
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crangs400 View Post
have a po441 code car loses all power when you acclerate need help to fix problem please mechanic says charcoal canister wouldnt cause the acceleration problem
Check the hoses right next to the evap service port. Before and after. Cracked or loose hoses will cause this code and check for the mention above
tereck is offline   Reply With Quote
Old 04-28-14, 07:35 PM   #4
ttaylor993
Pole Position
 
Join Date: Oct 2013
Location: TN
Posts: 300
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crangs400 View Post
have a po441 code car loses all power when you acclerate need help to fix problem please mechanic says charcoal canister wouldnt cause the acceleration problem
Mechanic's right. Bad canister will cause the P0441 code but will have no effect on acceleration. P0441 is an emission code, not performance.
ttaylor993 is offline   Reply With Quote
Old 05-05-14, 12:43 PM   #5
crangs400
Driver School Candidate
Thread Starter
 
Join Date: Apr 2014
Location: florida
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thanks for the help
crangs400 is offline   Reply With Quote
Old 05-05-14, 01:31 PM   #6
wbmx1981
Lead Lap
 
wbmx1981's Avatar
 
Join Date: Jan 2009
Location: South Austin, Texas
Posts: 606
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crangs400 View Post
ok thanks for the help
Lose of power could be low transmission fluid.
wbmx1981 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
AC Problem Bnastyy GS - 2nd Gen (1998-2005) 6 12-09-16 04:28 AM
Aristo swap problem PLEASE HELP!! sonnyg35 SC- 1st Gen (1992-2000) 7 06-20-11 08:33 PM
2006 RX330 any tranny problems ? relax221 RX - 2nd Gen (2004-2009) 3 02-06-10 01:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:02 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: