Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

Transmission slow to upshift when Cold <30 degrees F

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-31-08, 01:16 PM   #1
dcl8254
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2007
Location: Montreal
Posts: 2
Default Transmission slow to upshift when Cold <30 degrees F

I have noticed that my wife's RX300 is slow to shift from 2nd to 3rd when below freezing and the car is cold. I have to get the RPM up to 3400 before it will shift the first time into 3rd, it is fine after the first shift. No fault codes and I drain and refill the transmission fluid (use Toyota Type IV) every summer. The car has 89K miles and no other issues with the tranny.

I have searched and forum and cannot find anything related to this. Any suggestions?

Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
dcl8254 is offline   Reply With Quote
Old 12-31-08, 01:20 PM   #2
wing0
Driver
Trader Score: (0)
 
Join Date: Jul 2003
Location: Toronto, Canada
Posts: 171
Default

I think it's normal as the transmission is trying to warm itself up faster to allow for better gear change and fluid flow. This is why after the car is warm up, it shifts fine.
wing0 is offline   Reply With Quote
Old 12-31-08, 01:29 PM   #3
salimshah
Moderator
Trader Score: (0)
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 8,181
Default

I would suggest to drive slow to help things warm up. [not to exceed 3000 rpm unless there is an emergency]

Salim
salimshah is offline   Reply With Quote
Old 12-31-08, 02:48 PM   #4
lexus114
Lexus Champion
Trader Score: (0)
 
lexus114's Avatar
 
Join Date: Aug 2007
Location: Bethlehem Twsp. Pennsylvania
Posts: 3,984
Default

it does this to heat up the cat. converters faster.
__________________
2015 RX 350 AWD

2012 Mercedes-Benz C300 4 Matic Sport Sedan (wife`s car)
lexus114 is offline   Reply With Quote
Old 12-31-08, 03:53 PM   #5
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,387
Default

Correct on the emissions aspect.

I remember when I lived in Mexico City in winter and it would get cold (due to the high altitude) and it would take a bit longer for the everything to warm up before I could get into second. I take it quite easy even here in Miami on letting it warm up.
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 12-31-08, 08:22 PM   #6
AlexusAnja
Moderator
Trader Score: (0)
 
AlexusAnja's Avatar
 
Join Date: Mar 2006
Location: NY/NJ
Posts: 4,101
Default

You're noting a slow shift from 2nd to 3rd. I thought the transmisson only retarded the 3rd to 4th until the engine warmed up, then it shifted to 4th. This is what I experience. I don't have any issue from 2nd to 3rd when cold.
__________________
'10 MDX blk/blk
'04 LS430 CL blk/blk (I'm on cloud 9)
'99 RX green/beige - (still smashing, but it's the beater)

N:Quebec E:Boston W:Chicago S: Orlando
AlexusAnja is offline   Reply With Quote
Old 12-31-08, 08:28 PM   #7
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,387
Default

Quote:
Originally Posted by AlexusAnja View Post
You're noting a slow shift from 2nd to 3rd. I thought the transmisson only retarded the 3rd to 4th until the engine warmed up, then it shifted to 4th. This is what I experience. I don't have any issue from 2nd to 3rd when cold.
I am not sure then what it is that you're experiencing. One thing I very much remember is that the older the tranny fluid, the quicker the vehicle warmed up. Might be a function of that, but it depends on the age of your tranny fluid.

With the Amsoil ATF pretty much fresh in my vehicle, it can take me a few minutes before it upshifts.
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 12-31-08, 08:28 PM   #8
herbvdh
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jun 2002
Location: USA
Posts: 810
Default

This is normal I never really noticed it till I would leave home and head out on the Interstate and accelerate up to 60MPH I would be in 2nd for a little bit then it would shift to 3rd and then 4th
herbvdh is offline   Reply With Quote
Old 01-04-09, 08:56 PM   #9
sktn77a
Lexus Champion
Trader Score: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 1,958
Default

Mine does the same in cold weather. I first noticed it after 2-3 years and thought there was something wrong. But the dealer said "normal" (!) Hasn't been a problem for the subsequent 6-7 years.
__________________
Keith

2010 Toyota Prius
2008 Lexus IS250
2007 Lexus LS460
2005 Toyota Prius
1999 Lexus RX300 AWD
sktn77a is offline   Reply With Quote
Old 01-04-09, 08:56 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange transmission problem occurs, please see if you can help bowen.chau RX - First Generation 6 06-02-13 08:58 PM
1992 LS 400 Shifts from 1st to 3rd Thomaslipe LS400 0 01-28-13 04:59 PM
cold transmission shift orlonda RX - First Generation 11 03-22-12 08:14 AM
Transmission issues slipping in 3rd gear rickyp39 ES300 and ES330 3 11-05-10 01:18 PM
Transmission noise when cold + delayed shift avmedco Performance & Maintenance 9 10-31-06 11:45 AM


Tags
300, change, cold, engine, gear, lexus, rx, rx300, shift, shifts, slow, transmillion, transmission, upshift, upshifting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:13 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info