Help my 1jz auto dies! - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC- 1st Gen (1992-2000) > Performance & Maintenance
Log In 

Help my 1jz auto dies!

Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-12-14, 03:49 PM   #1
rwdpwr
Rookie
Trader Score: (0)
 
rwdpwr's Avatar
 
Join Date: Mar 2007
Location: FL
Posts: 89
Default Help my 1jz auto dies!

hello ive tried changing all of my fuses and problem is still persisting. when i turn key there is no response from anything. the dash lights stay on as if nothing was actuated.
i jumped my starter from the relay and car cranks up fine in park and neutral.
heres the kicker.
after starting the car i can shift into any gear as long as i do it really quickly but if try to go from P to Reverse, the car will go into gear and stay on. Now when i trow it into neutral the car stalls out immediately. This has never happened before and ive had this car swapped for years. same with D, if i turn on the car in P and shift to D quickly it stays on. even if i do O/D, 2nd, and 1st. just when i shift into neutral, the car stalls, immediately. could this be a NSS or ECU issue? im so confused
like i said this swap has run flawlessly till recently and i have no idea why it dies when shifting into neutral
Any suggestions or help??
thanks in advanced
henry
__________________
1992 sc3-blk/blk,1jz,single,le37,megans
1996 ls4-blk/blk, dd, bone stock
rwdpwr is offline   Reply With Quote
Old 07-12-14, 08:25 PM   #2
BiGEZ
Pole Position
Trader Score: (20)
 
BiGEZ's Avatar
 
Join Date: Oct 2009
Location: Georgia
Posts: 392
Default

Are you using the Soarer ECU? It could be the ECU they are know to go bad. Also check all the connections on the tranny.
__________________

2001 GS300 Silver on black<> TTE Replica Lip - All Stock.
96 SC300 1.5J single GT35 turbo swap<>Aristo440cc injectors-ECU/auto tranny<> black on black<> Full Shine A/C body kit <> LS400 BBK front - Supra TT rears <> Godspeed RS mono Suspension <> TRS Morimoto Projectors HID Retrofit. <> XXR 20x8.5, 20x10 +35mm offset wheels.
BiGEZ is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
SC400 w58 swap completed with stalling chowda Performance & Maintenance 11 09-20-15 02:45 PM
96 es300 trans problem w/ headlights on? 5000 ES - 1st to 4th Gen (1990-2006) 4 01-23-15 06:48 PM
Car dies when shifting out of P? Car has 897k miles!!! 900kLS400 LS - 1st and 2nd Gen (1990-2000) 24 12-21-14 02:29 AM
Click noise from shifter SynicalVip LS - 1st and 2nd Gen (1990-2000) 6 06-11-14 07:20 AM
5spd swap...low idle and stalling when driving gib303 Performance & Maintenance 9 12-11-13 08:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:00 PM.



Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS