Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Ticking sound - is this normal....

Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-01-14, 08:17 AM   #1
mhora
Driver School Candidate
Trader Score: (0)
 
mhora's Avatar
 
Join Date: Jun 2014
Location: wi
Posts: 14
Default Ticking sound - is this normal....

So my LS had a fairly loud tick coming from the top end of the engine... valve train im guessing... my question is this normal.. and is tjere anyway to adjust then too get rid of it?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!

Last edited by RA40; 07-01-14 at 03:53 PM.. Reason: descriptive title
mhora is offline   Reply With Quote
Old 07-01-14, 02:33 PM   #2
sha4000
Lexus Champion
Trader Score: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 4,152
Default

The tick is normal but should not be that loud.
__________________
1998 LS 400
2010 GS 350 AWD
sha4000 is offline   Reply With Quote
Old 07-01-14, 04:07 PM   #3
lextout
Lead Lap
Trader Score: (0)
 
lextout's Avatar
 
Join Date: Apr 2007
Location: seattle,wa
Posts: 408
Default

Sorry but this is not normal at all for a ls not even on cold start
lextout is offline   Reply With Quote
Old 07-01-14, 04:10 PM   #4
randal
Lead Lap
Trader Score: (0)
 
Join Date: Nov 2009
Location: IN
Posts: 485
Default

Some ticking is 'normal' as they age. There is no easy adjustment. You have to shim the clearance.
At a minimum, I would pull the valve cover and just have a look at the cams. Might be be some build up of "crud". Sometimes a thicker oil in summer will help with the ticking especially on high mileage engines.

What year is your LS and how many miles?
__________________
2002 LS430
1992 LS400
1992 ES300
randal is offline   Reply With Quote
Old 07-01-14, 06:38 PM   #5
sha4000
Lexus Champion
Trader Score: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 4,152
Default

I used to hear that tick when i ran 10w30 briefly and it disappeared when I switched back to 5w. That was many miles ago though. Since I did the cam seals I can hear it again but that's only if I have the hood open.
__________________
1998 LS 400
2010 GS 350 AWD
sha4000 is offline   Reply With Quote
Old 07-01-14, 06:38 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with valves ticking? VAISF IS - Third Generation 12 04-03-15 05:52 AM
can someone tell me if this sound is,normal? is350lexo Performance 4 02-20-15 05:50 PM
Strange ticking while turning slowly yardie876 GS - Fourth Generation 33 06-10-14 04:42 PM
Bad gas mileage and an engine tick DosyBoy GS - Second Generation 2 02-10-12 08:55 PM
motor ticking g3t0ut LS400 3 04-15-09 06:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:21 AM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info