New LS400 owner confused by selonoid - Club Lexus Forums

Log In 

New LS400 owner confused by selonoid

Reply
 
 
 
Thread Tools Search this Thread
Old 06-14-14, 12:17 PM   #1
sandyman
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: texas
Posts: 1
Default New LS400 owner confused by selonoid

I have searched and read all I can find about my problem. What I have found seems right but may be for another model. I would like your opinion of my situation please.
Bought car last week 1996 400 with 200K+ miles. Car ran and shifted perfect. No issues except check engine light was own. Ran code and came up with 0070 (lock up selonoid?) After clearing code the car shifted crazy but didnt shutter. I disconnected the battery and it started shifting perfect for a while. Then went back to acting almost like it was in neutral which is where it remains. My solution, which I would like your input on is this: Lock up selonoid is not working properly. I don't know if it is the DSL E. or another selonoid. I plan on cleaning the trans cable connection and if no luck replacing the selonoid AFTER checking it. I have all the info about doing this, I just want to make sure You experts agree and make sure the selonoid DSL E is the one I need before I get into it. BTW the Trans fluid looks clean and full. I called the previous owner and he has not done a fluid change while he owned it. I know to put the Type IV ATF in it. Am I on the right track and is this the selonoid I need? Your sage advice will be greatly appreciated. Happy to answer any questions if I didn't cover enough info. Thanks Sandyman AKA NOOBIE
sandyman is offline   Reply With Quote
Old 06-16-14, 07:06 PM   #2
297xxxl40
Driver School Candidate
 
297xxxl40's Avatar
 
Join Date: May 2014
Location: ca
Posts: 6
Default trans solenoid

Could be the trans od spEed sensor or just the connector check it out you can swap the front spEed sensor with the rear one and are if that changes anything if so you just need the speed sensor or a bad connection
297xxxl40 is offline   Reply With Quote
Old 06-16-14, 07:11 PM   #3
297xxxl40
Driver School Candidate
 
297xxxl40's Avatar
 
Join Date: May 2014
Location: ca
Posts: 6
Default also

If your gonna change the od solenoid might as well change your 1&2 shift solenoid the plastic poseRs on mine started to deteriorate causing causing a 1 to 4th gear shift changed my solenoid and all is perfect now
297xxxl40 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ls460 starter ? aaauae LS - 4th Gen (2007-present) 30 11-29-15 06:09 PM
98 a541e 99u140e Lexjo125 ES - 1st to 4th Gen (1990-2006) 0 09-16-15 04:20 PM
used air ride- is this a good deal? jlazu05 Suspension and Brakes 0 06-08-15 06:00 AM
[OWI] Buzzing noise Shieva Lexus Customer Service 1 05-04-15 01:43 PM
Thinking of buying a 04 RX330 need advice ezdraft RX - 2nd Gen (2004-2009) 7 11-20-13 04:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:41 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved