2009 IS250 Nav Stereo - Club Lexus Forums


2009 IS250 Nav Stereo

Reply
 
 
 
Thread Tools Search this Thread
Old 07-18-16, 07:03 AM   #1
newday87
Driver School Candidate
Thread Starter
 
Join Date: Jul 2016
Location: MD
Posts: 2
Default 2009 IS250 Nav Stereo

Hi everyone

New here. Not new to cars or forums. I searched and read first, don't worry.

TL;DR: 2009 IS250 w/nav. iphone 5s. bluetooth call pairing. Wont ring car audio. Shows "call terminated from network" on the last ring.

DETAILS:
So, my mother just bought a 2009 IS250 with the navigation system and I was helping her set things up and ran into an issue. She has an iphone 5s and after pairing it with the Lexus the call does not ring throughout the car. An incoming call will cause the phone to vibrate but the Lexus doesn't seem to see the call till the last ring. The incoming call shows on the navigation system for the last ring and then shows "call terminated from network" before it can be answered. I am not sure what is causing this.

We have already deleted any old paired phones, deleted any old phonebooks, and re-paired the phone a couple times.

I am thinking maybe there is a "bluetooth cable" behind the headunit that got loose? Any thoughts...

Thanks
newday87 is offline   Reply With Quote
Old 07-18-16, 07:55 AM   #2
top5
Rookie
 
Join Date: May 2016
Location: ON
Posts: 76
Default

I ran into this problem with android once. On the iphone 5s is it set to output call audio through bt?
top5 is offline   Reply With Quote
Old 07-18-16, 09:45 AM   #3
newday87
Driver School Candidate
Thread Starter
 
Join Date: Jul 2016
Location: MD
Posts: 2
Default

Yes it is.
newday87 is offline   Reply With Quote
Old 07-18-16, 03:15 PM   #4
Gville350
Lexus Fanatic
iTrader: (10)
 
Gville350's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 8,977
Default

I had my 5S successfully paired with my '06. Wish you luck in figuring it all out.
Gville350 is offline   Reply With Quote
Old 07-21-16, 01:34 PM   #5
whitebeast
Lexus Champion
iTrader: (5)
 
whitebeast's Avatar
 
Join Date: May 2011
Location: CA
Posts: 2,123
Default

You should delete all personal data first them try it again
whitebeast is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Incoming Bluetooth call not ringing newark17 RX - 2nd Gen (2004-2009) 5 09-23-15 03:54 PM
Bluetooth Ring Tone Setup jomo3640 ES - 5th Gen (2007-2012) 2 03-13-11 07:04 PM
Please help having problems with iphone 3g and IS250 tukai IS - 2nd Gen (2006-2013) 11 01-21-09 10:54 AM
Call terminated by network...bluetooth issues unit74 IS - 2nd Gen (2006-2013) 13 10-17-06 08:43 PM
Blue tooth problem integlikew IS - 2nd Gen (2006-2013) 5 04-04-06 09:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:17 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved