Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Third Generation
Sign in using an external account
Register Forgot Password?

Mark Levinson CD changer problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-19-09, 08:21 AM   #1
blckwidow
Rookie
Trader Score: (0)
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default Mark Levinson CD changer problem

Hey guys,
I started my car up the other day and realized my CDs don't play anymore. I thought it was the disc so I changed CDs but still the same problem. The screen shows that the disc is playing but there is no sound. I switched to the radio and it works just fine. I've tried to turn it off and restart my car, even made sure my battery had juice still, but nothing seems to work. Anyone having this problem?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
blckwidow is offline   Reply With Quote
Old 10-19-09, 10:40 AM   #2
JasonGS
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2009
Location: AR
Posts: 29
Default

Try a mp3 cd
__________________
2007 GS450h ML, NAV, APVS
JasonGS is offline   Reply With Quote
Old 10-19-09, 10:57 AM   #3
IXI187IXI
Lexus Fanatic
Trader Score: (3)
 
IXI187IXI's Avatar
 
Join Date: May 2008
Location: Philly
Posts: 8,107
http://www.facebook.com/profile.php?id=100000548829927 AWD GS
Default

were those cds working before? what year car?
__________________

2006 Lexus GS 300 AWD Glacier Frost Mica - Black - ML Package
20" x 8.5" Status Knight Wheels Black with Machine Face | Bridgestone G-Force Tires 245/30/20 | BC Racing Coilovers | Carson Tuned Lip Kit | 3000k HID Fogs | Prestigious Society Navi/DVD Override Kit | 15% Tint | Black Roof and Window Trim
IXI187IXI is offline   Reply With Quote
Old 10-19-09, 11:11 AM   #4
blckwidow
Rookie
Trader Score: (0)
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

2006. CDs were working before with no problems. I even thought that maybe it was because I was using burned CDs so I put in original CDs but no luck.
blckwidow is offline   Reply With Quote
Old 10-19-09, 12:26 PM   #5
mcyc
Rookie
Trader Score: (0)
 
Join Date: Jul 2005
Location: CA
Posts: 70
Default

one of your connection is loose or the wire harness that connects to the amplifier is defective. I had that happen to me and they had to replace the whole harness.
__________________
2006 GS430 Flint Mica/Ash
1996 ES300 Black/Black
mcyc is offline   Reply With Quote
Old 10-19-09, 01:39 PM   #6
blckwidow
Rookie
Trader Score: (0)
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

Quote:
Originally Posted by mcyc View Post
one of your connection is loose or the wire harness that connects to the amplifier is defective. I had that happen to me and they had to replace the whole harness.
Thanks for the info. Is this a do it yourself kinda thing or should I take it to the dealership???
blckwidow is offline   Reply With Quote
Old 10-19-09, 01:41 PM   #7
EyeKutr
Moderator
Trader Score: (5)
 
EyeKutr's Avatar
 
Join Date: Aug 2005
Location: Riverside, CA
Posts: 2,556
Send a message via AIM to EyeKutr
Default

if you are in warranty period, take it in, otherwise you can check connections yourself....it wont be at the amp since radio works right, it would make sense it may be behind the unit but even thatdoes not make sense I believe tuner and cd player are in one unit with output from there. If you are out of warranty it may just be time to get an ipod adapter and call it a day for CDs....
__________________

'06 GS300 ML / NAV , VAIS SLI, LED side mirrors (DIY), BT Nav bypass (DIY), Pics of my car
'04 GX470 ML / Nav / 3rd Row / XD 6000k HIDs
EyeKutr is offline   Reply With Quote
Old 01-29-10, 11:54 AM   #8
blckwidow
Rookie
Trader Score: (0)
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

So I took this problem to the Lexus dealership and they were going to charge me $350 just to take my car apart and look at it! WTH!
blckwidow is offline   Reply With Quote
Old 01-29-10, 12:41 PM   #9
ivanz
Lead Lap
Trader Score: (0)
 
Join Date: Nov 2008
Location: Vancouver, BC
Posts: 504
Default

Are you out of warranty? If you are, its pretty easy to take that part of the dash apart and check the connectors. In the worst case, you could spend some time to find the issue (I am guessing any changer issues would show up as an error on the screen).
If you are under warranty, there is no excuse for them to charge you. Even my Mitsubishi dealer doesn't charge to look at a problem. So just go to another dealer...
ivanz is offline   Reply With Quote
Old 01-29-10, 12:54 PM   #10
blckwidow
Rookie
Trader Score: (0)
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

Quote:
Originally Posted by ivanz View Post
Are you out of warranty? If you are, its pretty easy to take that part of the dash apart and check the connectors. In the worst case, you could spend some time to find the issue (I am guessing any changer issues would show up as an error on the screen).
If you are under warranty, there is no excuse for them to charge you. Even my Mitsubishi dealer doesn't charge to look at a problem. So just go to another dealer...
Yes, I'm out of warranty. Looks like I will be working on the car this weekend and seeing what is wrong with it when I take it apart. What should I be looking for? Just any wires that aren't connected right or may have gotten loose?
blckwidow is offline   Reply With Quote
Old 01-29-10, 01:05 PM   #11
ivanz
Lead Lap
Trader Score: (0)
 
Join Date: Nov 2008
Location: Vancouver, BC
Posts: 504
Default

I would try to disconnect/reconnect everything relating to the CD changer<->headunit connections. Worth a try if something just fell out of its place...
ivanz is offline   Reply With Quote
Old 01-29-10, 01:08 PM   #12
blckwidow
Rookie
Trader Score: (0)
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

Quote:
Originally Posted by ivanz View Post
I would try to disconnect/reconnect everything relating to the CD changer<->headunit connections. Worth a try if something just fell out of its place...
Okay, I will definitely do that this weekend. Thanks for the help, I will update when I'm done.
blckwidow is offline   Reply With Quote
Old 11-28-12, 12:33 PM   #13
arni
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2012
Location: CA
Posts: 1
Default

Hey i was wondering were you able to figure out what went wrong with the changer? I have an 06 GS 300 and its not playing the cd, i can insert and take out, it just doesn't play at all, radio works fine.
arni is offline   Reply With Quote
Old 11-28-12, 06:10 PM   #14
bigblack06
Lexus Champion
Trader Score: (9)
 
bigblack06's Avatar
 
Join Date: Nov 2009
Location: Beantown
Posts: 4,701
Default

Def. loose connection I had this same problem when I had the gs 300 it was a connection in the back that came loose over bumps. The track would be rolling but there was no sound I could listen to the radio but CDs would not play.
__________________

"It takes 8,460 bolts to assemble an automobile, and one nut to scatter it all over the road."-George Globel
2013 Lexus GS 350 F-Sport Remote Start/Glass Breakage/Heated Steering/Blind Spot Monitor/Tint/Vinyl Wrap/Philips U 6K/LED Fogs/J5 Coilovers/Rays GramLight 57FXX Wheels/Meisterschaft Exhaust/Invidia Mid Pipe/More To Come

Lexus GS 450h 2007 SOLD http://www.clublexus.com/forums/memb...450h-9909.html
bigblack06 is offline   Reply With Quote
Old 11-29-12, 01:54 AM   #15
DrexLex
Pole Position
Trader Score: (0)
 
Join Date: Jan 2005
Location: OR
Posts: 397
Default

The reason the radio may play while the CD does not is because they use two different audio paths to the amp. The CD/DVD is digital, the radio is analog.
__________________
06 GS430 - Blk/Ash - ML/NAV - Vaistech SLI/iPod - Kicker ZX450.2 tuned sub
DrexLex is offline   Reply With Quote
Old 11-29-12, 01:54 AM
 
 
 
 
Reply

Tags
2006, amplifier, audio, cd, cd player, changer, connections, es300, gs300, levinson, lexus, mark, mark levinson, player, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does CD/DVD Player use a code or VIN Lock? mjlexus GS - Third Generation 5 10-14-13 06:46 PM
No More Music ManXP RX - Second Generation 17 02-27-13 11:16 AM
Levinson CD Player doesnt work janjan2 RX - Second Generation 3 04-06-12 10:52 PM
ML CD/DVD changer broken non-responsive jammed - HELP tcho82 IS - Second Generation 19 02-12-12 11:33 PM
LS 430 CD Player Problem braunfels LS430 7 11-04-10 06:17 PM

All times are GMT -7. The time now is 10:58 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info