Mark Levinson Speaker Issue - Club Lexus Forums

Log In 

Mark Levinson Speaker Issue

Reply
 
 
 
Thread Tools Search this Thread
Old 07-04-10, 02:01 PM   #1
Overproof
Driver School Candidate
Thread Starter
 
Overproof's Avatar
 
Join Date: Jul 2010
Location: TX
Posts: 8
Default Mark Levinson Speaker Issue

ML dashboard center speaker hiss

Hey all, new to the forum, I bought an 06 GS300 with the ML stereo system about a month and a half ago, yesterday I noticed a hissing static noise (almost like a pebble rolling around the cone) coming from my dashboard center console speaker even at low volumes, I do play my music loud often but it does not exactly sound like a blown speaker, it sounds more like it could be a wire touching...has anyone else had this issue and what was done to resolve it? please help, thanks in advance.

This is also whether playing the disc changer or radio.
Overproof is offline   Reply With Quote
Old 07-04-10, 04:17 PM   #2
Overproof
Driver School Candidate
Thread Starter
 
Overproof's Avatar
 
Join Date: Jul 2010
Location: TX
Posts: 8
Default

Took the speaker out and the top of the cone had came apart, hit it with some glue and put it back in and it works perfectly, you can delete this thread if necessary.
Overproof is offline   Reply With Quote
Old 07-04-10, 04:40 PM   #3
passnu2
Lexus Fanatic
iTrader: (33)
 
passnu2's Avatar
 
Join Date: Feb 2007
Location: .....
Posts: 13,914
Default

Good to know. Did you take any pics by chance that can be posted in case someone else runs into this issue?
passnu2 is offline   Reply With Quote
Old 07-04-10, 05:05 PM   #4
Overproof
Driver School Candidate
Thread Starter
 
Overproof's Avatar
 
Join Date: Jul 2010
Location: TX
Posts: 8
Default

Yep

Overproof is offline   Reply With Quote
Old 07-05-10, 06:48 AM   #5
3GS404
Lead Lap
iTrader: (12)
 
3GS404's Avatar
 
Join Date: Jan 2010
Location: SoCal
Posts: 649
Default

welcome to the club my friend.. So that's how it look likes. is it come apart cuz' the factory glue dead or from the previous owner did something to it?? thanks for posting up pix..
3GS404 is offline   Reply With Quote
Old 07-05-10, 08:52 AM   #6
Overproof
Driver School Candidate
Thread Starter
 
Overproof's Avatar
 
Join Date: Jul 2010
Location: TX
Posts: 8
Default

Thank you...and I believe it was probably between the heat, and vibrations from me playing the stereo loudly at times.
Overproof is offline   Reply With Quote
Old 07-06-10, 04:58 PM   #7
bigblack06
Moderator
iTrader: (14)
 
bigblack06's Avatar
 
Join Date: Nov 2009
Location: Beantown
Posts: 5,787
Default

hey how did you take that mesh piece off cause I want to find the problem to mine and dont want to go to dealer again until I hve actual proof.
bigblack06 is offline   Reply With Quote
Old 07-06-10, 06:05 PM   #8
I8ABMR
Lexus Fanatic
 
I8ABMR's Avatar
 
Join Date: Sep 2007
Location: Waiting for next track day
Posts: 22,168
Default

you are not the first I have heard this from
I8ABMR is offline   Reply With Quote
Old 07-14-10, 03:55 PM   #9
roadcat1
Driver School Candidate
 
Join Date: Jul 2010
Location: AZ
Posts: 6
Default

What kind of glue is safe to use on a speaker??
roadcat1 is offline   Reply With Quote
Old 07-14-10, 03:55 PM   #10
roadcat1
Driver School Candidate
 
Join Date: Jul 2010
Location: AZ
Posts: 6
Default

I wonder if this might be the problem with the 6x9 that I have in the SC430 passenger door....?? Anyone have experience at fixing or replacing this one?
roadcat1 is offline   Reply With Quote
Old 07-14-10, 08:37 PM   #11
LexFather
Guest
 
Posts: n/a
Default

Welcome and thanks for joining, how did you do it?
  Reply With Quote
Old 07-15-10, 12:08 AM   #12
EyeKutr
Moderator
iTrader: (5)
 
EyeKutr's Avatar
 
Join Date: Aug 2005
Location: Alta Loma, CA
Posts: 2,656
Default

well, i would think you take a protected screwdriver and shove it under the grill and lift up and youll see the speaker. use elmers glue LOL, really
EyeKutr is offline   Reply With Quote
Old 07-15-10, 04:22 AM   #13
IXI187IXI
Lexus Fanatic
iTrader: (3)
 
IXI187IXI's Avatar
 
Join Date: May 2008
Location: Philly
Posts: 8,387
Default

the grille just pops off.
IXI187IXI is offline   Reply With Quote
Old 07-15-10, 07:08 PM   #14
J10z460
Driver School Candidate
 
Join Date: Mar 2010
Location: FL
Posts: 21
Default

I have noticed that issue today ! I was fixing to post.... good I saw this I will keep you posted I m gonna take it to the dealer tomororw.
J10z460 is offline   Reply With Quote
Old 07-16-10, 12:05 AM   #15
sifrido
Rookie
 
sifrido's Avatar
 
Join Date: Nov 2007
Location: ca
Posts: 74
Default

taking mine in for the same thing tomorrow morning.....
sifrido is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Blown center speaker ML yoitsdre GS - 3rd Gen (2006-2011) 38 07-07-16 08:50 AM
slight hissing noise in reverse ivanwang ES - 6th Gen (2013-present) 3 06-25-15 10:32 AM
Electronic hissing sound when pressing the brake on my NX300h lvacation NX Models (2015-present) 4 03-18-15 06:36 AM
ML audio issue 305Busa LS - 4th Gen (2007-present) 9 10-21-11 04:54 AM
Headunit Hiss GoodRevs ES - 1st to 4th Gen (1990-2006) 2 07-06-10 03:08 PM


Tags
14, 350, car, center, console, gs, hissing, levinson, lexus, mark, roadcat01, sound, speaker, speakers, static, stereo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:42 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved