HELP!!! No keyless entry & power to Radio/clock/interior light - Page 2 - Club Lexus Forums

Go Back   > > >
Log In 

HELP!!! No keyless entry & power to Radio/clock/interior light

Reply
 
 
 
Thread Tools Search this Thread
Old 06-05-14, 06:14 PM   #16
gs300bt
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: maine
Posts: 4
Default

hey im also having the same problem but my dome fuse blows right away everytime I put a new one in.... anyone have any ideas? thank you
gs300bt is offline   Reply With Quote
Old 04-01-15, 09:18 AM   #17
jeanphil99
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2015
Location: Canada
Posts: 9
Default

Car sat in the parking for 2 days. I entered the car and it has no power at all. Tried to jump start the car and reversed the cables. (feeling so dumb) I blew a bunch of fuses. I've lost Radio, Clock, Door lock and dome too. I never checked on the passenger side for another fuse box in the kick pannel. I will certainly check this out. I'm also having an issue with the Horn. If i put back the fuse in it will stay stuck. really annoying for the neighbours haha.

I'm having an issue with my headlight relay too. Turning them on manually or auto. they won't switch to from DRL to HID. If i flash the high beams, they will remain stuck on with HID headlamps and highbeams.
jeanphil99 is offline   Reply With Quote
Old 10-08-15, 11:15 PM   #18
iogs
Driver School Candidate
Trader Score: (2)
 
Join Date: Jul 2011
Location: CA
Posts: 39
Default

So this is the thread I found when search before making another thread

And so I checked all the fuse but all look good no blown fused.

Not sure what happened all I remember was I turned on the car and right away my radio went off line no power, my Interior lights aren't working, keyless entry is not working as well

Please help, thanks Club Lexus
iogs is offline   Reply With Quote
Old 11-08-15, 09:28 PM   #19
iogs
Driver School Candidate
Trader Score: (2)
 
Join Date: Jul 2011
Location: CA
Posts: 39
Default

Still driving around with this problem, tried out all the things that was mention and still no work
iogs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Multi Display not working ...? rcommons RX - 1st Gen (1999-2003) 3 02-14-16 06:54 AM
Radio and Keyless entry doesn't work - 98 LS400 johnls400 LS - 1st and 2nd Gen (1990-2000) 5 07-18-15 06:02 PM
Replaced lock actuator and now keyless entry doesn't work robbaric GS - 2nd Gen (1998-2005) 7 04-07-15 10:29 AM
2004 LS430: keyless entry (and smart key) suddenly stopped working mikevanle LS - 3rd Gen (2001-2006) 42 01-14-15 02:03 PM
Please look! In need of major help, having electrical issues... 93xNAxTxGS GS - 1st Gen (1993-1997) 11 06-01-14 12:18 AM


Tags
2000, 2004, 350, ecu, entry, fuse, gs, gs300, interior, keyless, lexus, light, lights, radio, working, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:55 AM.



Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved