Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES300 and ES330
Sign in using an external account
Register Forgot Password?

Bypass amplifier help

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-25-08, 08:29 AM   #1
Pearl86
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2008
Location: NY
Posts: 4
Default Bypass amplifier help

Does anyone know how to bypass a 1998 Lexus ES300 amplifier? I installed a new multimedia system. When the key is turn on ON (not ignited) the system sounds good. However, when I turn the key on the Ignition, there is a static/ high pitch noise. I was told that I need to bypass the Lexus amplifier otherwise, it will be a matter of time before I burn it.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Pearl86 is offline   Reply With Quote
Old 05-25-08, 06:30 PM   #2
kphu
Lexus Test Driver
Trader Score: (7)
 
Join Date: Jun 2007
Location: MA
Posts: 1,475
http://www.linkedin.com/pub/ken-phu/5/556/326/
Default

yeah, you need to run speaker wires from your new radio to the speaker cables off of the amp.

What you want to do is cut just the speaker wires fromt he amp harness and connect them directly to your radio's speaker wires. Plug the harness back in to the stock amp, leaving the other wires intact and still functioning as is.

I have a 94 ES300 so I'm not sure if the amp harness is the same harness as yours but here's what mine look like.

This pic is from the courtesy of 92Lex and is what I used to by pass the amp.
Attached Images
 
__________________

1994 ES300 Sold
2002 GS430 - NAV, MLS, GR2 w/Tiens spring, TTE 19s.
2003 GX470 - NAV, MLS, T4R 18s.
Sometimes the sun shines on a monkey's azz...I wonder when that azz would be mine.
kphu is offline   Reply With Quote
Old 05-27-08, 12:22 PM   #3
Pearl86
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2008
Location: NY
Posts: 4
Default Still need help with bypassing the stock amplifier

There are three plugins in the lexus/toyota amplifier. Anyone know which wires I can cut and bypass them? Or maybe there is an easier way to take care of this. What are my other options?
Pearl86 is offline   Reply With Quote
Old 05-27-08, 01:06 PM   #4
kphu
Lexus Test Driver
Trader Score: (7)
 
Join Date: Jun 2007
Location: MA
Posts: 1,475
http://www.linkedin.com/pub/ken-phu/5/556/326/
Default

Snap some pictures and the folks here might be able to help you out.

Your other option is to buy a 4 way amp and then run new speaker cables to the factory speakers or replace them with new speakers. If you do this then you might want to consider buying a XOVER.

The configuration for the XOVER would be remote turn on wire and RCA/Audio cables to XOVER, from XOVER RCA cables to Amp and then Amp speaker wires to each individual speaker. Its alot of work if your new to hooking up a stereo system but its well worth it.
__________________

1994 ES300 Sold
2002 GS430 - NAV, MLS, GR2 w/Tiens spring, TTE 19s.
2003 GX470 - NAV, MLS, T4R 18s.
Sometimes the sun shines on a monkey's azz...I wonder when that azz would be mine.
kphu is offline   Reply With Quote
Old 05-27-08, 01:24 PM   #5
Pearl86
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2008
Location: NY
Posts: 4
Default

This is the stock amplifier that I am trying to bypass. The multimedia system I have just installed has its own amplifier, so now I hear this annoying high pitch static. What should I do?
Attached Images
 
Pearl86 is offline   Reply With Quote
Old 05-28-08, 05:45 AM   #6
kphu
Lexus Test Driver
Trader Score: (7)
 
Join Date: Jun 2007
Location: MA
Posts: 1,475
http://www.linkedin.com/pub/ken-phu/5/556/326/
Default

I'll see if I can download the Service Manual for your gen and check out the wiring diagram.

In the meantime, it would make my life easier if someone else who already did this chimed in.

Your getting the exact same RF noise that I had before I by passed the amp.

The only issue I'm having right now is that I'm getting a popping noise when I turn off the radio. i'm assuming its a faulty connection.
__________________

1994 ES300 Sold
2002 GS430 - NAV, MLS, GR2 w/Tiens spring, TTE 19s.
2003 GX470 - NAV, MLS, T4R 18s.
Sometimes the sun shines on a monkey's azz...I wonder when that azz would be mine.

Last edited by kphu; 05-28-08 at 06:17 AM..
kphu is offline   Reply With Quote
Old 05-28-08, 06:57 AM   #7
kphu
Lexus Test Driver
Trader Score: (7)
 
Join Date: Jun 2007
Location: MA
Posts: 1,475
http://www.linkedin.com/pub/ken-phu/5/556/326/
Default

ok so according to the wiring diagram for the 3rd gen ES300. Here's the speaker wires.

Cut just the wires in the diagram (i.e. don't cut the non-speaker wires as some of them are ground and power cables that connects to relays, etc) and plug the harness back into the amp (very important that you plug the harness back into the amp). If you accidentally cut the wrong wire reconnect them either with a soldering gun or butt connector. If you use a soldering gun I'm sure you know to tape them up with electrical tape or use plastic shrink tubes.

Connect the wires that are detached from the harness accordingly to your speaker wires from your head unit i.e. Right rear cables to right rear speaker cables from head unit, etc.
Attached Images
 
__________________

1994 ES300 Sold
2002 GS430 - NAV, MLS, GR2 w/Tiens spring, TTE 19s.
2003 GX470 - NAV, MLS, T4R 18s.
Sometimes the sun shines on a monkey's azz...I wonder when that azz would be mine.

Last edited by kphu; 05-28-08 at 07:06 AM..
kphu is offline   Reply With Quote
Old 01-01-09, 08:10 PM   #8
motoroil
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2008
Location: CO
Posts: 14
Default '93 ES300 need to do this

Quote:
Originally Posted by kphu View Post
yeah, you need to run speaker wires from your new radio to the speaker cables off of the amp.

What you want to do is cut just the speaker wires fromt he amp harness and connect them directly to your radio's speaker wires. Plug the harness back in to the stock amp, leaving the other wires intact and still functioning as is.

I have a 94 ES300 so I'm not sure if the amp harness is the same harness as yours but here's what mine look like.

This pic is from the courtesy of 92Lex and is what I used to by pass the amp.
I need to bypass my factory amp on a '93 ES300. I see you've already done this on a '94

HOW????

I had planned on bypassing the factory amp altogether, and running wires from my headunit to the speakers. But I don't want to run tons of wires.

How did you do it?

Did you leave your amp in there and only snip those wires? I need a lil help, can you explain more step by step how you did it?

MANY THANKS!!
motoroil is offline   Reply With Quote
Old 01-02-09, 02:05 AM   #9
Jewel707
Pole Position
Trader Score: (1)
 
Jewel707's Avatar
 
Join Date: Jun 2006
Location: CA
Posts: 262
Default

Hey i am actually getting the Avic D3 soon for my car. So where does the power come from? Also where is the VSS wire in the 2000 ES300? Is there anyways to bypass without cutting wires? THANKS!!
__________________
1994 GS300
2000 ES300
2002 IS300 Sportcross - Current
Jewel707 is offline   Reply With Quote
Old 01-02-09, 05:08 AM   #10
kphu
Lexus Test Driver
Trader Score: (7)
 
Join Date: Jun 2007
Location: MA
Posts: 1,475
http://www.linkedin.com/pub/ken-phu/5/556/326/
Default

Quote:
Originally Posted by motoroil View Post
I need to bypass my factory amp on a '93 ES300. I see you've already done this on a '94

HOW????

I had planned on bypassing the factory amp altogether, and running wires from my headunit to the speakers. But I don't want to run tons of wires.

How did you do it?

Did you leave your amp in there and only snip those wires? I need a lil help, can you explain more step by step how you did it?

MANY THANKS!!
Instructions are in this thread page 5 #64

http://www.clublexus.com/forums/es30...al-tips-5.html

Good Luck!
__________________

1994 ES300 Sold
2002 GS430 - NAV, MLS, GR2 w/Tiens spring, TTE 19s.
2003 GX470 - NAV, MLS, T4R 18s.
Sometimes the sun shines on a monkey's azz...I wonder when that azz would be mine.
kphu is offline   Reply With Quote
Old 01-02-09, 07:40 AM   #11
motoroil
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2008
Location: CO
Posts: 14
Default Run speaker wires or use harness

Thanks for pointing me to the DIY!!!!

I have one last question:

http://bicostereo.com/index.php?act=...;productId=787

Metra 70-8119

Looks like this harness is a amplifier bypass for our car, attach it to the amplifier, find a way to run it up to the back of the headunit without looking awful, and then solder/crimp the wires and be good to go.

Looks a little pricey, but looks like it would work.

I could save $$ by following your instructions and running the wires myself, but my question is--the harness shows more than just speaker wire running. It shows two connectors on it.

Does running speaker wires alone work? Why does this harness do more than that?

Thanks!!!!!!!
motoroil is offline   Reply With Quote
Old 01-03-09, 07:21 PM   #12
Jewel707
Pole Position
Trader Score: (1)
 
Jewel707's Avatar
 
Join Date: Jun 2006
Location: CA
Posts: 262
Default

Also is the stock amp located behind the glove in a 00' ES?
__________________
1994 GS300
2000 ES300
2002 IS300 Sportcross - Current
Jewel707 is offline   Reply With Quote
Old 01-04-09, 09:54 PM   #13
motoroil
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2008
Location: CO
Posts: 14
Default

Quote:
Originally Posted by motoroil View Post

http://bicostereo.com/index.php?act=...;productId=787

Metra 70-8119

Looks like this harness is a amplifier bypass for our car, attach it to the amplifier, find a way to run it up to the back of the headunit without looking awful, and then solder/crimp the wires and be good to go.

Looks a little pricey, but looks like it would work.

I could save $$ by following your instructions and running the wires myself, but my question is--the harness shows more than just speaker wire running. It shows two connectors on it.

Does running speaker wires alone work? Why does this harness do more than that?

Thanks!!!!!!!
------------------------------------------------------------

Well if anyone's got any advice...

I used the metra amplifier bypass--wired up great. But with it my door speakers and tweeters won't work. (They're all stock). Rear speakers and dash speakers work great.

Without bypass the stock amp and using it, (wiring via the RCA cables), I get loud feedback. I can run an inline ground loop isolator (noise filter) and get rid of most of it, but still an annoying whine remains.

Lesser of two evils....
motoroil is offline   Reply With Quote
Old 01-05-09, 06:47 AM   #14
kphu
Lexus Test Driver
Trader Score: (7)
 
Join Date: Jun 2007
Location: MA
Posts: 1,475
http://www.linkedin.com/pub/ken-phu/5/556/326/
Default

Quote:
Originally Posted by motoroil View Post
Well if anyone's got any advice...

I used the metra amplifier bypass--wired up great. But with it my door speakers and tweeters won't work. (They're all stock). Rear speakers and dash speakers work great.

Without bypass the stock amp and using it, (wiring via the RCA cables), I get loud feedback. I can run an inline ground loop isolator (noise filter) and get rid of most of it, but still an annoying whine remains.

Lesser of two evils....
So it looks like the bypass doesn't match up correctly with the speaker cables.

Use the DIY thread to identify which wires are the speaker wires. Hook up your speaker wires accordingly.

Remember that most headunits only have 4 pairs of speaker wires 2 front and 2 rears because of that you'll either need to combine some for tweeters and subs or put a crossover to split the wires.
__________________

1994 ES300 Sold
2002 GS430 - NAV, MLS, GR2 w/Tiens spring, TTE 19s.
2003 GX470 - NAV, MLS, T4R 18s.
Sometimes the sun shines on a monkey's azz...I wonder when that azz would be mine.

Last edited by kphu; 01-05-09 at 06:52 AM..
kphu is offline   Reply With Quote
Old 03-27-10, 07:37 AM   #15
dallison
Pole Position
Trader Score: (0)
 
Join Date: Sep 2005
Location: pa
Posts: 284
Default

this diagram really helped, thanks
dallison is offline   Reply With Quote
Old 03-27-10, 07:37 AM
 
 
 
 
Reply

Tags
1998, 2002, amp, amplifier, bypass, diagram, es, es300, factory, harness, is300, lexus, location, lx470, noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1jz swap electrical issue, HELP! carter628 Performance & Maintenance 7 04-28-14 07:40 PM
Engine immobilizer removal / bypass Swainbuilt SC 400/300 1 10-12-10 08:52 AM
2001 LX470 Aplifier rmahbub LX470 and LX450 1 05-23-10 12:19 PM
ML3-16 Mark Levinson Amplifier qwertyuiop LS460, LS460L and LS600h 1 12-09-09 09:56 PM
2001 Lx470 ML w/ DVD Nav and DVD changer system asong26 Lexus Audio, Video, Security & Electronics 1 03-30-08 08:04 PM

All times are GMT -7. The time now is 05:42 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info