SC400 steering column problem - ClubLexus - Lexus Forum Discussion

Notices
SC- 1st Gen (1992-2000)

SC400 steering column problem

Old 05-26-16, 06:03 PM
  #1  
Fiik
Driver School Candidate
Thread Starter
 
Join Date: Nov 2015
Location: New South Wales
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default SC400 steering column problem

I have the Limited model with all the bells and whistles. It has about 330km on the clock.

When I turn the steering wheel, it produces a 'clunk' in the upper column. There is no up/down sideways movement in the wheel. The noise/feeling only happens on rotation. I have checked the universals - pulled out the column twice already. I also checked the bottom bearing. I have just removed the airbag and steering wheel and there is no play in the top bearing. The play seems to be around 1/3 of the way from the steering wheel to the firewall. A big problem is simulating the loads and anchors of the column on the bench

I am thinking of removing the column again and stripping all of the electric motors off. Would there be any problems in taking the electric motors etc with the column in place? Maybe there is some wear in the spline? I notice that there are 2 large allen head grub screws with locking nuts - any ideas what they might adjust?

Any guidance will be appreciated.
Fiik is offline  
Old 05-29-16, 04:48 PM
  #2  
salimshah
Moderator
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 11,933
Thanked 246 Times in 239 Posts
Default

Search for key word "tilt" and "telescope" .. Use your judgement to separate the two issues as some folks have it mixed up when they posted.
After confirming that the motor spins for me and the worm-gear to straight gear needs alignment, I followed the instructions in the thread and solved my issue with a washer.

Salim
salimshah is offline  
Old 05-31-16, 01:15 PM
  #3  
Tabaka
Lexus Champion
iTrader: (8)
 
Join Date: Mar 2010
Location: Dale City, VA
Posts: 3,812
Thanks: 0
Thanked 1 Time in 1 Post
Default

Have you replaced the column? Sounds like you've had a lot of practice in removing it, might as well see if you can locate a new/used one. Possible your rack and pinion might have some issues too. Thought my steering column had issues as well, then I replaced my power steering pump with a direct line to the rack and removed my vacuum lines. The steering is completely tight and the clunks went away.

Last edited by Tabaka; 05-31-16 at 01:41 PM.
Tabaka is offline  


Thread Tools
Search this Thread
Quick Reply: SC400 steering column problem


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: