93 SC300 AC/Heater control not working - ClubLexus - Lexus Forum Discussion


Performance & Maintenance Engine, forced induction, intakes, exhausts, torque converters, transmissions, etc.

93 SC300 AC/Heater control not working

Reply
 
 
 
Thread Tools Search this Thread
Old 09-28-09, 09:31 PM   #1
primo357
Driver School Candidate
Thread Starter
 
Join Date: Sep 2009
Location: WA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default 93 SC300 AC/Heater control not working

Hello all..haven't been here in awhile! Ah well, I lurked before :P Anyways, I have a question. The other day my AC/Heat controls stopped working in my sc300 (93). The backlight display is on, but none of the ***** or buttons work. It worked just minutes before...got out of the car, back in, and tried to turn on the air..nothing. Since there are no books for this model to reference...any ideas? Any help would be great as winter is approaching! Thanks in advance!!
primo357 is offline   Reply With Quote
Old 09-29-09, 08:14 PM   #2
okbobbo
Pole Position
 
okbobbo's Avatar
 
Join Date: May 2009
Location: Ca
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Default Try here

okbobbo is offline   Reply With Quote
Old 09-30-09, 09:53 AM   #3
alanchad
Pole Position
iTrader: (1)
 
Join Date: May 2007
Location: Ga
Posts: 251
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check for coin in cigarette lighter socket.

Alan
alanchad is offline   Reply With Quote
Old 10-04-09, 01:18 AM   #4
primo357
Driver School Candidate
Thread Starter
 
Join Date: Sep 2009
Location: WA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

no coin (?).
primo357 is offline   Reply With Quote
Old 10-12-09, 05:40 PM   #5
okbobbo
Pole Position
 
okbobbo's Avatar
 
Join Date: May 2009
Location: Ca
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Default Heater

This is the setup on the sc400. It may be the same on the ls400. Here is the actuator that has the rod on the bottom and the vaccuum switching valve that controls the actuator. Most of us have taken the vacuum hose off the VSV and connected it directly to the actuator which allows hot water full time to the heater box. Its not perfect, but the a/c works and so does the heater. The only thing wrong with this setup is that on just "air" it is warmed a bit.
Attached Thumbnails
93 SC300 AC/Heater control not working-img_1937-1-.jpg  
okbobbo is offline   Reply With Quote
Old 10-14-09, 11:09 PM   #6
primo357
Driver School Candidate
Thread Starter
 
Join Date: Sep 2009
Location: WA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked fuses and they are ok...even tried new climate control unit..same response - backlight works, but no lcd numbers showing (they aren't bled out either)..and no buttons/***** working...also just found out cig lighter isn't working either..but again fuses are all ok...suggestions?
primo357 is offline   Reply With Quote
Old 10-15-09, 07:29 AM   #7
alanchad
Pole Position
iTrader: (1)
 
Join Date: May 2007
Location: Ga
Posts: 251
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The fuse info should be in your owner's manual if you have one.

According to my 92 sc400:

Fuse # 10(second row from top, fifth from the left) is for the cigarette lighter 15A.

Fuse # 11(next right) 7.5A

Under the hood, fuse # 23(fourth from left in string of about 10 fuses) 20A

I would check these three closely.

Hope this helps and good luck.

Alan
alanchad is offline   Reply With Quote
Old 11-11-09, 07:37 PM   #8
primo357
Driver School Candidate
Thread Starter
 
Join Date: Sep 2009
Location: WA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem solved. thanks guys.
primo357 is offline   Reply With Quote
Old 11-12-09, 05:01 PM   #9
okbobbo
Pole Position
 
okbobbo's Avatar
 
Join Date: May 2009
Location: Ca
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by primo357 View Post
problem solved. thanks guys.
What was the problem?
okbobbo is offline   Reply With Quote
Old 11-17-09, 01:23 AM   #10
edwinbong
Lead Lap
iTrader: (2)
 
Join Date: Sep 2006
Location: 626
Posts: 536
Thanks: 0
Thanked 0 Times in 0 Posts
Default

my climate control is doing the same...any solutions? or troubleshoot tips?
edwinbong is offline   Reply With Quote
Old 11-17-09, 02:41 PM   #11
mike510
Driver School Candidate
 
Join Date: Sep 2008
Location: CA
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the same problem too..any help or tips..
mike510 is offline   Reply With Quote
Old 12-25-09, 11:08 AM   #12
SC300_NW
Rookie
 
Join Date: Apr 2009
Location: WA
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Default

A coin got stuck in my cig lighter socket, which explains why my #10 fuse went out.
SC300_NW is offline   Reply With Quote
Old 01-13-10, 07:59 PM   #13
2jzVIP
Driver School Candidate
 
Join Date: Dec 2009
Location: Ca
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

the same thing happened to me. I'd like to know your solution to this if you don't mind.
2jzVIP is offline   Reply With Quote
Old 01-14-10, 01:50 PM   #14
bacaudio
Driver School Candidate
 
Join Date: Jan 2010
Location: MN
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Come on tell us what your solution was.
bacaudio is offline   Reply With Quote
Old 01-15-10, 10:44 AM   #15
1uzDreamSC
Pole Position
iTrader: (9)
 
Join Date: Jul 2007
Location: Texas
Posts: 339
Thanks: 0
Thanked 0 Times in 0 Posts
Default

if your cig lighter isn't working either then its your fuse for sure.
replace it even if its good and make sure its snug

it will work trust me
1uzDreamSC is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1995 Lexus blows fuse #8 pythian LS - 1st and 2nd Gen (1990-2000) 3 07-05-17 05:25 PM
AC/Heater control theazz SC430 - 2nd Gen (2001-2010) 0 06-02-17 08:39 AM
Check the connection of the air conditioner msg but everything works! dumars GX - 1st Gen (2004-2009) 0 12-15-16 08:01 AM
AC/Heater Servo Motors theazz SC430 - 2nd Gen (2001-2010) 3 09-12-16 03:30 AM
The Black Nav of Death FI4runner IS - 2nd Gen (2006-2013) 19 03-04-16 11:48 PM


Tags
2000 , 300 , ac , club , heat , heater , inop , lexus , lexuscom , rx300 , sale , sc , sc300 , stopped , winter , working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:01 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: