Im going to set my car on fire... - ClubLexus - Lexus Forum Discussion

Notices
Maintenance Discuss common Lexus maintenance questions here.

Im going to set my car on fire...

Old 07-03-05, 05:35 PM
  #1  
Inabj2
Lexus Champion
Thread Starter
 
Join Date: Jul 2003
Location: Arizona
Posts: 1,623
Thanks: 0
Thanked 0 Times in 0 Posts
Default Im going to set my car on fire...

Ive been having this problem for the last 3 months and I am absolutely ****ing sick of it!!!!!

The car had a hesitation ah stalling at idle and it failed emmisions horribly, barely passing co2 and being about 4 times higher then the limit for NOx.

3 months I spent money on first cleaning and finnally buying and replacing...

Egr Valve brand new. I made 2 cleaning attempts on the old one before breaking down and buying the new one.
EGR Modulator I bought it a month ago...
EGR temp sensor accidentally broke the first one and bought a new one...
Total money wasted at a discount..$300.98 bucks.. plus miscellanios stuff like break cleaners little brushes, etc etc.

I finish my install and go to sleep, I start the car with everything hooked up like it should be and sure enough Like I did absolutely noting, ok hesitation was... slightly less then before but its still there. And 3 times during this whole 3 month process have I gotten CEL 71 to appear.

It hesistates more now when I have it in gear vs not in gear, it idles up and down from about 650-800 rpm, IE Hesitation happens more when in L,2, D and R, vs not as bad when its in P or N. And stutters.

Its driving me crazy I want to pass this ****ing car emmissions already my registration will go to about 2 months [email protected]!!!

Tune up was done recently like about 6 months ago at this time fuel filter and spark plugs were replaced, the rotor and dist cap was replaced roughly a year and 9 months ago along with the spark plug wires, which are oem stuff.

Right now I have ran out of ideas in what to do.. Please anyone that knows about the subject what now?

I replaced the main components of egr WHAT could possibly be the ****ing problem now?!?!
Inabj2 is offline  
Old 07-03-05, 05:45 PM
  #2  
newyorksc
Lexus Champion
 
Join Date: Nov 2004
Location: Forest Hills
Posts: 1,864
Thanks: 0
Thanked 3 Times in 1 Post
Default

Please get a video of your car on fire.. then we can send it in to big-boys.com
newyorksc is offline  
Old 07-03-05, 05:48 PM
  #3  
Inabj2
Lexus Champion
Thread Starter
 
Join Date: Jul 2003
Location: Arizona
Posts: 1,623
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by workaholic
Please get a video of your car on fire.. then we can send it in to big-boys.com
Thanks for the helpful input.
Inabj2 is offline  
Old 07-03-05, 08:27 PM
  #4  
LS4fun
Lexus Fanatic
 
LS4fun's Avatar
 
Join Date: Oct 2001
Location: OHIO
Posts: 7,895
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you set your car on fire..you have the right, its your property....if you report it to your insurance company....that's fraud! Hope that helps.
LS4fun is offline  
Old 07-03-05, 11:07 PM
  #5  
gserep1
Lead Lap
 
Join Date: Nov 2001
Location: California
Posts: 705
Thanks: 0
Thanked 0 Times in 0 Posts
Default

what kind of car do you have? I know you may be trying to save money, but maybe it is time for the stealer, or some good shop locally.

Give us more info, and maybe we can be a little more helpful. Above all, CALM DOWN! Getting a stroke is not worth it.
gserep1 is offline  
Old 07-03-05, 11:26 PM
  #6  
toy4two
Lexus Champion
 
toy4two's Avatar
 
Join Date: Jan 2003
Location: ca
Posts: 1,977
Thanks: 0
Thanked 0 Times in 0 Posts
Default tell me about it

I love my Lexus after replacing every damn emissions thing on my g/f's 97 Ford Ranger, I absolutley HATE Fords.

I replaced the EGR, the PCV, the fuel filter, the TPS, and the MAF. Not to mention buying a OBD II scanner and so many misc things it kills me.... its finally running, but it was about to become an artificial reef at the bottom of the pacific.

One thing I did learn, this being my first domestic, parts are CHEAP, compared to Lexus, Toyota , and Honda's I've always owned, like 1/4 the cost. The EGR cost $60.

So the point is, hang in there, it will be fixed eventually.
toy4two is offline  
Old 07-04-05, 12:41 AM
  #7  
MGS4
Lexus Test Driver
 
MGS4's Avatar
 
Join Date: Feb 2001
Location: International
Posts: 1,302
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oxygen sensors?, or Cat?
MGS4 is offline  
Old 07-04-05, 02:09 AM
  #8  
Inabj2
Lexus Champion
Thread Starter
 
Join Date: Jul 2003
Location: Arizona
Posts: 1,623
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by MGS4
Oxygen sensors?, or Cat?
Sorry I forgot my sig no longer works.

I have a 95 SC300.. In top of that the radiator is leaking, the power steering pump is leaking albeit slowly but leaking... at least the alternator is not underneath it. but all that seems like simple stuff compared to this hesitation.

It definitively has gotten better somewhat... I doubt its a cat and wouldnt it throw a cel if it was an o2 sensor? When I did my emmissions stuff 3 months ago Co2 and ah let me dig out the old results...

Hydro carbonrs HC in PPM:

1st Idle reading: 627 precond reading 75 precond standard 100 Final reading 641 Idle standard 220 Result Fail.

Carbon Monoxide CO in Percentage 1st Idle reading .53 precond reading 0.00 precond standard 0.50 Final Reading 0.27 Idle stanrdard 1.20 Result Pass.


Co2 seems fine for now, its the fuel thats not being burnt cleanly... right?

Soon after this the cel 71 came on which in the description simply reads. EGR system malfunction... thats it... So after making several attempts in replacing egr components listed above the CEL 71 has appeared 4 times after clearing the light after each attempt at fixing it. It took an average of a week for the light to reappeard but the hesitation was always there.
As far as I know all major egr components have been replaced that being the egr valve, modulator, temp sensor, egr tube cleaned thouroughly and gaskets replaced. I went from first attempts to clean the system to replacing the old parts starting with the egr temp sensor and modulator.

Right now after the valve being installed it seems that it has improved slightly. I wonder whered id stand emmisions wise now, so im thinking of retaking the test and see what kinda of results i get this time? It feels like the car has a vacuum leak although i cant find one anywhere (next damn impossible to find!!!) the thing that always throw me off is that many times I have confirmed the cel 71, I wonder how many days itll take for 71 to reappear this time! So I know its egr related.. or so I think it is...

I wonder what kind of hydrocarbon readings id get this time.. sigh*

I have a love and hate thing with this car I love it but ever since the accident its been such a pain in the ***!
Inabj2 is offline  
Old 07-04-05, 05:52 AM
  #9  
Inabj2
Lexus Champion
Thread Starter
 
Join Date: Jul 2003
Location: Arizona
Posts: 1,623
Thanks: 0
Thanked 0 Times in 0 Posts
Default

my car also seems to run hot... Not on the temp gauge but I mean on the exhaust area it is always making a crackling sound and at times I can smell a faint odor coming from the exhaust...

It also seems like the car has gotten much more sluggish then before.
Inabj2 is offline  
Old 07-04-05, 08:05 AM
  #10  
VVT-i
Lexus Champion
 
Join Date: May 2002
Location: Georgia
Posts: 2,781
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Did you change the "Y" pipe that connect to the intake? Code 71 on the older SC300 and GS300 is the restriction in the EGR port that run from the throttle body through the " Y " pipe and through the EGR. This aluminum piece is only $100.00 at the dealer.
VVT-i is offline  
Old 07-04-05, 12:24 PM
  #11  
SC400DAVE
Lexus Test Driver
 
SC400DAVE's Avatar
 
Join Date: Jun 2005
Location: South Bay
Posts: 1,193
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don`t know about Arizona, but here in California a reputable smog inspection repair shop would be able to tell you wuz up with your emissions components, based on the results of the test and be able to suggest the needed repairs.
SC400DAVE is offline  
Old 07-04-05, 03:27 PM
  #12  
Inabj2
Lexus Champion
Thread Starter
 
Join Date: Jul 2003
Location: Arizona
Posts: 1,623
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by SC400DAVE
I don`t know about Arizona, but here in California a reputable smog inspection repair shop would be able to tell you wuz up with your emissions components, based on the results of the test and be able to suggest the needed repairs.
VVTI What is the name of that y intake pipe the proper name? I do all my ordering online since i save on average of 40 percent on each new part. I know what pipe youre talking about..

Ah connector pipe I would of never have guessed that!!

http://www.trademotion.com/partlocat...11&catalogid=2

Ive had people ask me the following here in arizona emmission places and the dmv...

"Is that nissan (240sx) V6 or I4?"
"put your front wheels into the rollers!" (both nissan and lexus.)
"Is the lexus awd?"


I asked them the first time.. they really well werent very helpful...

Edit: I have ordered the connector pipe please please please let that be the end of it!!!!

Last edited by Inabj2; 07-04-05 at 04:57 PM.
Inabj2 is offline  
Old 07-05-05, 04:47 PM
  #13  
VVT-i
Lexus Champion
 
Join Date: May 2002
Location: Georgia
Posts: 2,781
Thanks: 0
Thanked 3 Times in 3 Posts
Default

The picture from your link is #11, I think they call " intake pellum"( may be I misspell pellum). But inside the Y pite there is a small port that run through the EGR and over the peroid of time the carbon deposit develope inside the port.
VVT-i is offline  
Old 07-17-05, 02:07 PM
  #14  
Inabj2
Lexus Champion
Thread Starter
 
Join Date: Jul 2003
Location: Arizona
Posts: 1,623
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem has been FIXED!!!!!!!!!!!!

Finally I started the car and she ran smooth as silk I can't thank you enough VVTI!!!! Here is how the original pipe connector looked!!!!

This ends the saga of egr malfunction!

Note however one of the brand spanking new denzo plugs that I removed was broken, although I might of broken at removal or if it was broken in first place I am not sure.. For now (this was at 1 am I am running an autolite which will be replaced, by at least ngk if not another denzo later today after radiator job is done. Ive come to realize that timing belt needs to be replaced, a job that will be done not next weekend but weekend after that. Ill tackle the radiator after the car cools down.

Some more.
Attached Thumbnails Im going to set my car on fire...-internet-version-3.jpg  
Inabj2 is offline  
Old 07-17-05, 03:19 PM
  #15  
VVT-i
Lexus Champion
 
Join Date: May 2002
Location: Georgia
Posts: 2,781
Thanks: 0
Thanked 3 Times in 3 Posts
Default

I'm glad your problem is fixed and you don't have to set your car on fire..
VVT-i is offline  

Thread Tools
Search this Thread
Quick Reply: Im going to set my car on fire...


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: