URGENT - Engine light when cold - please respond - ClubLexus - Lexus Forum Discussion


LS - 1st and 2nd Gen (1990-2000) Discussion topics related to the 1990 - 2000 Lexus LS400

URGENT - Engine light when cold - please respond

Reply
 
 
 
Thread Tools Search this Thread
Old 04-22-04, 06:30 AM   #1
dknoxking
Rookie
Thread Starter
 
Join Date: Apr 2004
Location: New York
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default URGENT - Engine light when cold - please respond

1993 LS 400 started hard, then engine light came on. Ran VERY, VERY sluggish at first. Step on accelerator, and would hardly speed up. Once warmed up, it ran fine. Anyone have a clue?
dknoxking is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Catalytic Converter issues 99 RX300 LouisUGA RX - 1st Gen (1999-2003) 30 07-22-15 11:42 AM
LED side mirror turn signals eross1981 HS 250h Model (2010-2012) 1 02-07-15 01:43 PM
Multiple issues Diehl927 IS - 1st Gen (2001-2005) 0 11-03-14 08:18 PM
Pin Diagram for Roof ECU? paige SC430 - 2nd Gen (2001-2010) 9 11-01-14 10:57 AM
issues with 95 sc400 hockleyta Performance & Maintenance 2 03-26-14 03:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:00 PM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: