NAV not working...... - ClubLexus - Lexus Forum Discussion

Notices
Lexus Audio, Video, Security & Electronics
Sponsored by:

NAV not working......

Old 02-20-12, 12:01 AM
  #1  
is300ok
Driver School Candidate
Thread Starter
 
is300ok's Avatar
 
Join Date: Feb 2011
Location: OK
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default NAV not working......

I have a 2001 IS300, and had a screen intalled and the NAV can't locate my location. HELP PLEASE
is300ok is offline  
Old 02-20-12, 10:51 AM
  #2  
02Legend
Pole Position
iTrader: (3)
 
Join Date: May 2008
Location: MD
Posts: 317
Thanked 9 Times in 9 Posts
Default

Do you know where the installer put the NAV antenna? Do you know if the NAV antenna is magnetic? If the antenna is magnetic it will need to be installed onto a metal base for a grounding plain. Also, is the VSS wire connected, it helps with more accurate positioning. Sorry if it's a lot of questions.

What head unit did you have installed?
02Legend is offline  
Old 02-20-12, 01:48 PM
  #3  
is300ok
Driver School Candidate
Thread Starter
 
is300ok's Avatar
 
Join Date: Feb 2011
Location: OK
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The antenna is on the dash, in the center by the windshield. I think it is magnetic, and the VSS wire is connected. The head unit is Kenwood DNX-7160.
is300ok is offline  
Old 02-20-12, 09:42 PM
  #4  
02Legend
Pole Position
iTrader: (3)
 
Join Date: May 2008
Location: MD
Posts: 317
Thanked 9 Times in 9 Posts
Default

If the antenna is just sitting on the dash and hopefully not attached with double sided tape, grab a small piece of metal that the antenna will adhere to and see if that gets your location (nothing aluminum). When I had my IS300 I ran the GPS antenna to the back and used a small piece of sheet metal that had a black coating on it and put a piece of velcro on the under side and put it on the read deck and had no problems.
02Legend is offline  
Old 02-20-12, 10:57 PM
  #5  
is300ok
Driver School Candidate
Thread Starter
 
is300ok's Avatar
 
Join Date: Feb 2011
Location: OK
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Definately not double sided tape haha. I tried putting metal under the antenna this morning and it stuck on it, but it still never located me...
is300ok is offline  
Old 02-20-12, 11:25 PM
  #6  
02Legend
Pole Position
iTrader: (3)
 
Join Date: May 2008
Location: MD
Posts: 317
Thanked 9 Times in 9 Posts
Default

I'm not really sure then. I would say check the connection to make sure it didn't pop loose on the back of the head unit, or the wiring somehow got pinched or damaged.
02Legend is offline  
Old 02-21-12, 10:29 AM
  #7  
tneig002
Rookie
 
tneig002's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's likely the antenna is disconnected from the back of the unit, but I have seen some defective Kenwood models in that series that would give wildly disparate coordinates. If it's not disconnected, you can move the antenna outside the vehicle just to make sure you can get a signal at all and confirm that it's not just a bad antenna.
tneig002 is offline  
Old 02-21-12, 01:30 PM
  #8  
is300ok
Driver School Candidate
Thread Starter
 
is300ok's Avatar
 
Join Date: Feb 2011
Location: OK
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys I'll try that.
is300ok is offline  
Old 02-21-12, 01:41 PM
  #9  
Big Mack
Lexus Champion
iTrader: (1)
 
Join Date: May 2004
Location: Arizona
Posts: 2,673
Thanks: 0
Thanked 0 Times in 0 Posts
Question

Why is this your problem? You should be taking this back to the installer and letting him finish the job he half assed...

In the interim, the suggestions above are good, but if that's not it, it should be in his lap to fix what he didn't do right.

Big Mack
Big Mack is offline  
Old 02-21-12, 01:48 PM
  #10  
is300ok
Driver School Candidate
Thread Starter
 
is300ok's Avatar
 
Join Date: Feb 2011
Location: OK
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm taking it back to him if none of this stuff works
is300ok is offline  
Old 02-24-12, 04:07 PM
  #11  
02Legend
Pole Position
iTrader: (3)
 
Join Date: May 2008
Location: MD
Posts: 317
Thanked 9 Times in 9 Posts
Default

Any updates?
02Legend is offline  


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: