Go Back  ClubLexus - Lexus Forum Discussion > Lexus Model Forums > GS Models > GS - 2nd Gen (1998-2005)
2002 lexus gs430 rough idle, misfire, ticking noise under hood >

2002 lexus gs430 rough idle, misfire, ticking noise under hood

Notices
GS - 2nd Gen (1998-2005) Discussion about the second generation GS300, GS400 and GS430 (1998 - 2005)

2002 lexus gs430 rough idle, misfire, ticking noise under hood

 
Old 04-08-19, 03:14 PM
  #1  
phamii
Driver School Candidate
Thread Starter
 
Join Date: Apr 2019
Location: CA
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Angry 2002 lexus gs430 rough idle, misfire, ticking noise under hood

Hey guys,


So the first time I had to deal with this problem(less than a week ago) , I replaced the spark plugs and ignition coils and everything seemed to be working fine. Up until I started driving it a little more and give it more gas. As of now, the check engine light is back on and flashing. If I had just replaced the plugs and coils, what else might be the problem?
phamii is offline  
Old 04-08-19, 03:51 PM
  #2  
KTGS300
Rookie
 
Join Date: May 2006
Location: CA
Posts: 80
Received 4 Likes on 3 Posts
Default

First thing, get the CEL code. It may not give you the exact diagnosis, but it sure will narrow things down.
KTGS300 is offline  
Old 04-08-19, 05:53 PM
  #3  
phamii
Driver School Candidate
Thread Starter
 
Join Date: Apr 2019
Location: CA
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by KTGS300 View Post
First thing, get the CEL code. It may not give you the exact diagnosis, but it sure will narrow things down.
Its giving me cylinder 3,6 and p0125 but that one went away. We just replaced all plugs and coils so im not sure what the problem is
phamii is offline  
Old 04-09-19, 04:19 PM
  #4  
BiGEZ
Lexus Test Driver
iTrader: (24)
 
BiGEZ's Avatar
 
Join Date: Oct 2009
Location: Georgia
Posts: 913
Received 60 Likes on 52 Posts
Default

Recheck all the electrical plugs/fitting for the coils and such, sounds like something is not plugged in correctly. Also, check for any damaged wires or vacuum lines.
BiGEZ is offline  
Old 04-09-19, 06:37 PM
  #5  
phamii
Driver School Candidate
Thread Starter
 
Join Date: Apr 2019
Location: CA
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by BiGEZ View Post
Recheck all the electrical plugs/fitting for the coils and such, sounds like something is not plugged in correctly. Also, check for any damaged wires or vacuum lines.
Just did, guess the sparkplug wasnt in all the way... welp
phamii is offline  
 


Thread Tools
Search this Thread
Quick Reply: 2002 lexus gs430 rough idle, misfire, ticking noise under hood


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: