Notices
ES - 1st to 4th Gen (1990-2006) Forum for all 1990 - 2006 ES300 and ES330 models. ES250 topics go here as well.

2006 ES 300 Rear Noise on Humps

 
Old 01-11-19, 09:09 PM
  #1  
LonzoG
Driver School Candidate
Thread Starter
 
Join Date: Jan 2019
Location: ind
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default 2006 ES 300 Rear Noise on Humps

106K kms. on the odometer...loud cranking noise at the rear ONLY when going over a speed hump and potholes. Quiet on flat roads.

Rear shocks were replaced yesterday but didn't stop the issue, please help.

Last edited by LonzoG; 01-11-19 at 09:10 PM. Reason: addendum
LonzoG is offline  
Old 01-11-19, 09:24 PM
  #2  
Lexus2000
Lexus Fanatic
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 5,159
Received 179 Likes on 176 Posts
Default

Sway bar links and sway bar bushings are a common failure.
Lexus2000 is online now  
Old 01-11-19, 09:45 PM
  #3  
LonzoG
Driver School Candidate
Thread Starter
 
Join Date: Jan 2019
Location: ind
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Lexus2000 View Post
Sway bar links and sway bar bushings are a common failure.
Looks like it won't cost that much if that's the only issue . Thanks.
LonzoG is offline  
Old 01-14-19, 08:22 AM
  #4  
Brownd3max
Rookie
 
Join Date: Mar 2018
Location: AZ
Posts: 80
Received 11 Likes on 11 Posts
Default

LonzoG- I had the same problem on my '98 es300. Replaced the lower control(trailing) arm rubber BUSHINGS (both ends) myself, and voila! Silence.

Last edited by Brownd3max; 03-10-19 at 11:02 AM.
Brownd3max is offline  
Old 03-03-19, 10:19 AM
  #5  
ilkinandr
Driver
 
Join Date: Jul 2015
Location: CT
Posts: 125
Received 10 Likes on 10 Posts
Default

Originally Posted by LonzoG View Post
106K kms. on the odometer...loud cranking noise at the rear ONLY when going over a speed hump and potholes. Quiet on flat roads.

Rear shocks were replaced yesterday but didn't stop the issue, please help.
Many of us experienced the issue you have. I had clunking in rear and replacing the bushing solved the issue. Then i replaced the struts because the car was getting a little boaty, and i started to hear some clunk at times and with time it got worse. I decided to troubleshoot, so changed links, nothing. Then changed Knockles as i had some play on lower bushing, nothing. Changed all arms, still nothing. At that point i had whole rear suspension redone. Last was to go back to struts. Replaced Struts with KYB and OEM mounts issue gone. The previous struts were making noise from day of install. Lesson learned. Only buy OEM parts, this does not mean it has to be from dealer. On bright side the car drives like new.
ilkinandr is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: