Help!!!! 2000 es300 rpm issues - ClubLexus - Lexus Forum Discussion


ES - 1st to 4th Gen (1990-2006) Forum for all 1990 - 2006 ES300 and ES330 models. ES250 topics go here as well.

Help!!!! 2000 es300 rpm issues

Reply
 
 
 
Thread Tools Search this Thread
Old 05-11-15, 07:42 PM   #1
KCADR
Driver School Candidate
Thread Starter
 
Join Date: Oct 2014
Location: virginia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!!!! 2000 es300 rpm issues

Hey fam,

If this has been discussed before I'm sorry.! And i also apologize for the long post, just wanna be very clear with the cars issues in order to get help.
I have a 2000 ES300 with 182k on it. Recently, the car has starting acting up on me. It stays in 3rd gear, and will randomly change into 4th, or stay in 3rd the whole drive. It occurs at will, tho usually about 10-15 minutes after driving. When it acts up the rpms just keep going up as speed does, it does not change gears, to the point where I will be at 4,000 rpms while going 70, while the norm is usually around 2500 ish. Now i do get a CEL, and I got it read and the car is throwing P0330, the knock sensor 2. My mechanic believes it could be the throttle body needing cleaning, and wants to clean that before replacing the knock sensor. I'm not 100% about that, and have come to you guys for help. Also, the car holds the 3rd gear if I let off the gas pedal, it does not shift even then. I have stopped at red lights, and counted the gears, the car is in 1st at idle, then shifts to second, then third, and then carries that gear all the way, and i have observed it will go all the way to the redline, and still not shift.
What are possible causes of this? Could it just be the throttle body needing cleaning, or could its tranny be going, or would it be the knock sensor.?

Thank you all again, i know this is a long post but i am a full time pre med student and do not have time to go back and forth to the car shop and do not wanna pay the guy over and over again, cause money is tight for college students lol.
KCADR is offline   Reply With Quote
Old 05-12-15, 01:33 AM   #2
ES300NZ
Lead Lap
 
Join Date: Jul 2014
Location: New Zealand
Posts: 661
Thanked 19 Times in 18 Posts
Default

you would need to deal with the knock sensor code to be sure, but my opinion is the issue is likely in the gearbox. I doubt it relates to the throttle body in the least and on a common sense level its just not something I would consider.
ES300NZ is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 RX300 - Missing-not shifting teltoro RX - 1st Gen (1999-2003) 5 11-02-16 03:24 PM
2000 ES300 Knock Sensors Replaced, Running Rough, Multiple Codes, Troubleshooting tony2000LE ES - 1st to 4th Gen (1990-2006) 18 08-25-16 07:18 AM
Shifting problem - P0330 code way2lo ES - 1st to 4th Gen (1990-2006) 2 06-14-16 01:15 PM
Driveabilty problem! Help Slvr surfr Maintenance 4 03-18-16 06:51 AM
No power, no acceleration, engine sputter, 2 new motors, same problem CMoore002 IS - 2nd Gen (2006-2013) 10 11-29-15 02:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:15 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: