Go Back   Club Lexus Forums > Lexus Special Interest Forums > Special Interest Groups > VIP Style
Sign in using an external account
Register Forgot Password?

Air issue continue

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-10-14, 01:47 PM   #1
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default Air issue continue

Setup, 5 gal tank, twin 380cs, vu4 manifold, dakota digital management. 3/8 line, d2 racing double bellow bags all 4 corners. 120/150 switch.
ride height is at 80 front 65 rear.
the issue is when airing up. I have 3 settings, full dump (bags at 16 psi), ride height, and full height.

when from full dump going to ride, if i press the preset, it attempts to hit the target psi, will usually get there, but the car is still way too low. have to bring bags to almost 100, then lower it back down to ride height.
And if i go from ride height to full height, well it wont reach it, controller will time out sometimes.
if i try to go full height from dump-forget it, wont reach it.

From dump to ride when i hit the auto height button, the pressure will drop below 120 and compressors will come on. If i want to get to ride height quickly form dump, i have to raise front first, then rear.


Sorry for the haggered sentences, bear with me.
WHat are your guys thoughts?

i also thought a higher tank pressure would help. afterall its a fairly small tank for 4 double bellows and 3/8 line.
so i installed a 150 off 200 on. that didnt work, at all. 215 psi not off, down to 0 psi not on. old swithc works fine. Whatever, faulty switch. Problem is the vu4 dindt like it too much, would not pump one corner, or fail to air up at all. Even when I did try to get the front all the way up, it still woudlnt when holding the button down. I would have to release teh valve. and then try again to get it a little bit higher. I know the car car lift high enough to easily stick your fist in the wheel gap, because Ive done it. It just wont do it from the get go..


another thing to add, is my pressure sensors for each corner are liek 5" away from the manifold. A total of maybe 1.5 feet worth of tubing from the tank. Tank pressure reads 150, but when i hold teh valves open for the front, the pressure will only reach to like 112 forexample, while tank pressure has dropped to 130. I would understand this different reading if the pressure sensor was on the bag 15 feet away, but this is a foot away!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
2000 LS400 Platinum Edition, 115k miles. Custom red interior,, wald sides, ls460 front, custom rear, air ride.
auto couture magnifique
F19x10+6
R19x11+12
@Greg5OH
Greg5OH is offline   Reply With Quote
Old 01-10-14, 10:10 PM   #2
swtjlsy
Lexus Champion
Trader Score: (5)
 
Join Date: Jul 2010
Location: CA
Posts: 1,828
SwtJlsy 21 swtjlsy
Default

Quote:
Originally Posted by Greg5OH View Post
Setup, 5 gal tank, twin 380cs, vu4 manifold, dakota digital management. 3/8 line, d2 racing double bellow bags all 4 corners. 120/150 switch.
ride height is at 80 front 65 rear.
the issue is when airing up. I have 3 settings, full dump (bags at 16 psi), ride height, and full height.

when from full dump going to ride, if i press the preset, it attempts to hit the target psi, will usually get there, but the car is still way too low. have to bring bags to almost 100, then lower it back down to ride height.
And if i go from ride height to full height, well it wont reach it, controller will time out sometimes.
if i try to go full height from dump-forget it, wont reach it.

From dump to ride when i hit the auto height button, the pressure will drop below 120 and compressors will come on. If i want to get to ride height quickly form dump, i have to raise front first, then rear.


Sorry for the haggered sentences, bear with me.
WHat are your guys thoughts?

i also thought a higher tank pressure would help. afterall its a fairly small tank for 4 double bellows and 3/8 line.
so i installed a 150 off 200 on. that didnt work, at all. 215 psi not off, down to 0 psi not on. old swithc works fine. Whatever, faulty switch. Problem is the vu4 dindt like it too much, would not pump one corner, or fail to air up at all. Even when I did try to get the front all the way up, it still woudlnt when holding the button down. I would have to release teh valve. and then try again to get it a little bit higher. I know the car car lift high enough to easily stick your fist in the wheel gap, because Ive done it. It just wont do it from the get go..


another thing to add, is my pressure sensors for each corner are liek 5" away from the manifold. A total of maybe 1.5 feet worth of tubing from the tank. Tank pressure reads 150, but when i hold teh valves open for the front, the pressure will only reach to like 112 forexample, while tank pressure has dropped to 130. I would understand this different reading if the pressure sensor was on the bag 15 feet away, but this is a foot away!

Are you running paddle switches or AVS switch box?
swtjlsy is offline   Reply With Quote
Old 01-11-14, 12:16 PM   #3
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default

dakota digital management handles the up down.
wondering if maybe i have to recalibrate it or something. Ive had the battery disconnected a bunch of times but that didnt do anything.
Going to measure voltage at the pressure sensors this week.
__________________
2000 LS400 Platinum Edition, 115k miles. Custom red interior,, wald sides, ls460 front, custom rear, air ride.
auto couture magnifique
F19x10+6
R19x11+12
@Greg5OH
Greg5OH is offline   Reply With Quote
Old 01-11-14, 09:48 PM   #4
swtjlsy
Lexus Champion
Trader Score: (5)
 
Join Date: Jul 2010
Location: CA
Posts: 1,828
SwtJlsy 21 swtjlsy
Default

get rid of those gauges and just the elevel and be done with it

Last edited by swtjlsy; 01-12-14 at 08:32 AM..
swtjlsy is offline   Reply With Quote
Old 01-12-14, 11:44 PM   #5
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default

really dont want to throw a 400$ part at something without knowing the root cause.

checked voltage at tank pressure sensor, car on, it was reading 1.57 v?
also wheni checked the pressure rigth at the vu4 manifold with my digtal tire pressure gauge it read 133 while tank pressure was reading at 150 on the dakota gauge.
Either my gauge is wrong or the sensor is sending false into to the dakota brain.
__________________
2000 LS400 Platinum Edition, 115k miles. Custom red interior,, wald sides, ls460 front, custom rear, air ride.
auto couture magnifique
F19x10+6
R19x11+12
@Greg5OH

Last edited by Greg5OH; 01-13-14 at 12:05 AM..
Greg5OH is offline   Reply With Quote
Old 01-14-14, 10:17 AM   #6
swtjlsy
Lexus Champion
Trader Score: (5)
 
Join Date: Jul 2010
Location: CA
Posts: 1,828
SwtJlsy 21 swtjlsy
Default

Quote:
Originally Posted by Greg5OH View Post
Setup, 5 gal tank, twin 380cs, vu4 manifold, dakota digital management. 3/8 line, d2 racing double bellow bags all 4 corners. 120/150 switch.
ride height is at 80 front 65 rear.
the issue is when airing up. I have 3 settings, full dump (bags at 16 psi), ride height, and full height.

when from full dump going to ride, if i press the preset, it attempts to hit the target psi, will usually get there, but the car is still way too low. have to bring bags to almost 100, then lower it back down to ride height.
And if i go from ride height to full height, well it wont reach it, controller will time out sometimes.
if i try to go full height from dump-forget it, wont reach it.

From dump to ride when i hit the auto height button, the pressure will drop below 120 and compressors will come on. If i want to get to ride height quickly form dump, i have to raise front first, then rear.


Sorry for the haggered sentences, bear with me.
WHat are your guys thoughts?

i also thought a higher tank pressure would help. afterall its a fairly small tank for 4 double bellows and 3/8 line.
so i installed a 150 off 200 on. that didnt work, at all. 215 psi not off, down to 0 psi not on. old swithc works fine. Whatever, faulty switch. Problem is the vu4 dindt like it too much, would not pump one corner, or fail to air up at all. Even when I did try to get the front all the way up, it still woudlnt when holding the button down. I would have to release teh valve. and then try again to get it a little bit higher. I know the car car lift high enough to easily stick your fist in the wheel gap, because Ive done it. It just wont do it from the get go..


another thing to add, is my pressure sensors for each corner are liek 5" away from the manifold. A total of maybe 1.5 feet worth of tubing from the tank. Tank pressure reads 150, but when i hold teh valves open for the front, the pressure will only reach to like 112 forexample, while tank pressure has dropped to 130. I would understand this different reading if the pressure sensor was on the bag 15 feet away, but this is a foot away!
The sensors are suppose to be tapped in to the back of the VU4 valve to be accurately measure the pressures
swtjlsy is offline   Reply With Quote
Old 01-14-14, 10:21 AM   #7
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default

interesting. however i dont think 4" away will account for a 20-30psi pressure drop. hmm,
__________________
2000 LS400 Platinum Edition, 115k miles. Custom red interior,, wald sides, ls460 front, custom rear, air ride.
auto couture magnifique
F19x10+6
R19x11+12
@Greg5OH
Greg5OH is offline   Reply With Quote
Old 01-14-14, 07:15 PM   #8
swtjlsy
Lexus Champion
Trader Score: (5)
 
Join Date: Jul 2010
Location: CA
Posts: 1,828
SwtJlsy 21 swtjlsy
Default

I have to be honest with you gauges are just a fancy toy. They let you see pressure reading and that's all each corner is never the same. if you install the system correctly you should have no leaks. Elevel is the next step up to gauges, if you are worried about ride quality them you need to tune your suspension. Once you do that it will ride great.
swtjlsy is offline   Reply With Quote
Old 01-15-14, 02:22 AM   #9
silos5
Driver
Trader Score: (3)
 
silos5's Avatar
 
Join Date: Oct 2009
Location: Tallinn
Posts: 149
Default

I had the same problem when I had air suspension. The only difference is that I didnt have any memory on the guage, just pressure numbers. And yes, from dumped I had to raise the car a bit higher than drive height, and then lower it a little bit. That way the guage and ride height were ok. But If I raise the car only to the ride height psi, the car would still be too low.
eLevel is the thing I would put now, but Im on coils now.
__________________
silos5 is offline   Reply With Quote
Old 01-15-14, 08:44 PM   #10
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default

i think this started very recently. Are these leaking check valves? One compressor was significantly cooler than the other when i went form 0-100 psi.
Click the image to open in full size.

will check tnak pressure tomrrow.
__________________
2000 LS400 Platinum Edition, 115k miles. Custom red interior,, wald sides, ls460 front, custom rear, air ride.
auto couture magnifique
F19x10+6
R19x11+12
@Greg5OH
Greg5OH is offline   Reply With Quote
Old 01-15-14, 09:00 PM   #11
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default

MDefinitly leaking, dropped 7 pai in 15 mins. no leaks at connections, just verified again.
Greg5OH is offline   Reply With Quote
Old 01-16-14, 05:08 AM   #12
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default

this is driving me crazy. somehow the leak originated yestrerday or two days ago. I never had this problem before. Tank is way down this monring, still making noise that air is coming out of it, my right front bag was down 10 psi. Or so theyres a leak on the bag line, but why the hell is it bringing down the tank pressure with it?!
__________________
2000 LS400 Platinum Edition, 115k miles. Custom red interior,, wald sides, ls460 front, custom rear, air ride.
auto couture magnifique
F19x10+6
R19x11+12
@Greg5OH
Greg5OH is offline   Reply With Quote
Old 01-16-14, 09:35 AM   #13
Greg5OH
Lead Lap
Trader Score: (0)
 
Greg5OH's Avatar
 
Join Date: Oct 2013
Location: Detroit/T.O.
Posts: 496
Default

heres another video. leaks starts and stops by itself. da fuq
__________________
2000 LS400 Platinum Edition, 115k miles. Custom red interior,, wald sides, ls460 front, custom rear, air ride.
auto couture magnifique
F19x10+6
R19x11+12
@Greg5OH
Greg5OH is offline   Reply With Quote
Old 01-16-14, 09:37 AM   #14
Riksgs808
Pole Position
Trader Score: (1)
 
Join Date: Mar 2013
Location: Hawaii
Posts: 381
Default

maybe there's a leak at the valves. thats the only way tank and line pressure will drop at the same time. just noticed a leak in my tank this morning. dropped 20 psi over 10hours time. had to take the truck to work to be safe
Riksgs808 is offline   Reply With Quote
Old 01-16-14, 09:41 AM   #15
Riksgs808
Pole Position
Trader Score: (1)
 
Join Date: Mar 2013
Location: Hawaii
Posts: 381
Default

something us wrong with the vid. its not allowing me too upload it or play it. or is it my phone
Riksgs808 is offline   Reply With Quote
Old 01-16-14, 09:41 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
K-Sport Air Suspension kits from Sonic Motor SonicMotor Club Lexus Vendor Marketplace 408 09-17-14 06:41 PM
CA WTS Ksport Air suspension + Easysteet management vwynn 2Gen GS430 / 400/ 300 Classifieds (98-05) 28 05-26-13 09:08 PM
>>>>>>>> KSPORT AIRTECH ~ COMPREHENSIVE COILOVER / AIRBAG SUSPENSION KITS Are Here!!! CircuitMS Club Lexus Vendor Marketplace 37 11-20-12 11:36 AM
HeyArms' KSport Pro Plus Air Suspension Review heyarms IS - Second Generation 39 10-11-12 08:52 PM
CA New Accuair e-Level Air Management Stage 2 Package rcracer General Classifieds 12 10-08-12 11:43 AM

All times are GMT -7. The time now is 01:14 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info