Duplicate Post - Club Lexus Forums


Duplicate Post

Reply
 
 
 
Thread Tools Search this Thread
Old 04-15-14, 07:19 PM   #1
Dx3
Lexus Fanatic
Thread Starter
iTrader: (13)
 
Dx3's Avatar
 
Join Date: Jul 2003
Location: Tulsa, Oklahoma
Posts: 10,603
Thanks: 0
Thanked 0 Times in 0 Posts
Default Duplicate Post

Whenever I try to post a response to a thread from my phone using the app it says duplicate post even though it's not. How do I fix this?
Dx3 is offline   Reply With Quote
Old 04-16-14, 06:56 AM   #2
DaveGS4
Forum Administrator
iTrader: (2)
 
DaveGS4's Avatar
 
Join Date: Feb 2001
Location: North Carolina
Posts: 27,377
Thanked 17 Times in 14 Posts
Default

Jonny, try uninstalling and reinstalling the app to start
DaveGS4 is offline   Reply With Quote
Old 04-28-14, 09:40 PM   #3
Dx3
Lexus Fanatic
Thread Starter
iTrader: (13)
 
Dx3's Avatar
 
Join Date: Jul 2003
Location: Tulsa, Oklahoma
Posts: 10,603
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll give it a shot Dave. I'll let you know,
Jonny
Dx3 is offline   Reply With Quote
Old 04-28-14, 09:44 PM   #4
Dx3
Lexus Fanatic
Thread Starter
iTrader: (13)
 
Dx3's Avatar
 
Join Date: Jul 2003
Location: Tulsa, Oklahoma
Posts: 10,603
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dx3 View Post
I'll give it a shot Dave. I'll let you know, Jonny
After reading the reviews of the app it seems a lot of people have this problem.
Dx3 is offline   Reply With Quote
Old 05-03-14, 09:57 AM   #5
Dx3
Lexus Fanatic
Thread Starter
iTrader: (13)
 
Dx3's Avatar
 
Join Date: Jul 2003
Location: Tulsa, Oklahoma
Posts: 10,603
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried uninstalling with no luck. Still does the same thing. Half the time I don't know whether what I wrote will even show up...
Dx3 is offline   Reply With Quote
Old 05-03-14, 02:08 PM   #6
tmf2004
5% Club. Killing it!!!
iTrader: (15)
 
tmf2004's Avatar
 
Join Date: Nov 2004
Location: FL
Posts: 21,622
Thanked 1 Time in 1 Post
Default

mine was doing the same thing jonny for a few days now. today I finally deleted and reinstalled because I keep getting that parse error and you can either send report or not. I hate the fact that I have to delete this app all the time to work properly
tmf2004 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How do I get a duplicate window sticker JAB RX - 1st Gen (1999-2003) 4 01-15-17 12:14 PM
Duplicate thread. Please delete. JeffTsai Performance 0 04-05-12 01:47 AM
Goodbye and Farewell (merged) ravi11 LS - 1st and 2nd Gen (1990-2000) 35 11-19-09 08:59 PM
LPG gas conversion kit for '01 RX300 - what if I bring it from the UK to the US? sarah RX - 1st Gen (1999-2003) 2 02-28-09 06:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:36 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved